[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Testing request: latest F12 xorg-x11-server build




--- On Thu, 12/17/09, Jason Farrell <farrellj gmail com> wrote:

> From: Jason Farrell <farrellj gmail com>
> Subject: Re: Testing request: latest F12 xorg-x11-server build
> To: "For testers of Fedora Core development releases" <fedora-test-list redhat com>
> Date: Thursday, December 17, 2009, 2:35 PM
> On Wed, Dec 16, 2009 at 7:15 PM, Adam
> Williamson <awilliam redhat com>
> wrote:
> > Hi, everyone. Dave Airlie would like it if people
> could help us
> > regression-test the latest xorg-x11-server build for
> F12, which you'll
> > be able to find here when it's done building:
> >
> > http://koji.fedoraproject.org/koji/buildinfo?buildID=147423
> >
> > We have quite a lot of changes queued up, and we will
> need to send these
> > changes out as an update at some point - there's
> important fixes in
> > there. But we'd like some reasonable assurance that it
> doesn't break
> > anything horribly, obviously. If those of you with F12
> machines could
> > stick this build on and make sure things work alright,
> that'd be great.
> > Please report whether it seems OK or you run into
> problems in this
> > thread. Thanks!
> > --
> > Adam Williamson
> > Fedora QA Community Monkey
> > IRC: adamw | Fedora Talk: adamwill AT fedoraproject
> DOT org
> > http://www.happyassassin.net
> >
> > --
> > fedora-test-list mailing list
> > fedora-test-list redhat com
> > To unsubscribe:
> > https://www.redhat.com/mailman/listinfo/fedora-test-list
> >
> 
> Everything seems to be OK here using the VIA OpenChrome
> driver.
> 
> All I really noticed was that X moved from VT1 to VT3 (my
> VT2 was
> already in use, and I had previously reduced my max
> mingetty's from 6
> to 2).
> 
> I also notice a lot less chrome spew in my Xorg.0.log.
> here's the diff
> between 1.7.1 and 1.7.3:  http://fpaste.org/m0hZ/
> 
> -- 
> Jason "zcat" Farrell
> 
> -- 

I hate to disagree with you :(

I have not had a successful X session with any 2.6.32* kernels on a machine running rawhide with VIA openchrome driver like you have.  I have X only running as root and with 2.6.31.5-127.fc12-x86_64 kernel.  With my experience I am reluctant to try the Xorg server, I want to try, but *hesistant* to do so.  The only one behaving ok is one machine with Nvidia chipset and noveaux is working fine there, the other machine with INTEL graphics is also misbehaving and X only works as root :(

I have been kind of busy and therefore not replied/asked for help and Christmas is around the corner.  If I can apply updates tomorrow and get any good thing going on that VIA machine I will reply back, otherwise I will leave things as they are and come back to work and test in after New Year's Day.  Happy Holiday season to all.  Merry Christmas and Happy New Year :)

Regards,

Antonio 


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]