[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies with Fedora 12 + updates-testing - 2009-12-26



> ======================================================================
> Broken packages in fedora-12-ppc:
> 
>     gcc-gfortran-4.4.2-7.fc12.ppc64  requires  gcc = 0:4.4.2-7.fc12
>     gcc-gfortran-4.4.2-7.fc12.ppc64  requires  libgfortran = 0:4.4.2-7.fc12

> ======================================================================
> Broken packages in fedora-12-x86_64:
> 
>     gcc-gfortran-4.4.2-7.fc12.i686  requires  gcc = 0:4.4.2-7.fc12
>     gcc-gfortran-4.4.2-7.fc12.i686  requires  libgfortran = 0:4.4.2-7.fc12

Some packagers use "self-obsoletes" to work around such multilib issues.
In gcc-gfortran:

  Obsoletes: gcc-gfortran < %{version}-%{release}


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]