[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: .fc9 packages and friends in Rawhide



On Sat, 2009-02-14 at 03:45 -0500, Christopher Beland wrote:
> On Fri, 2009-02-13 at 22:43 -0500, Tom Lane wrote:
> > But ... there's been at least one mass rebuild in each of the last
> > several Fedora cycles, IIRC, so I don't understand how we've got
> > anything left that's as old as .fc7.  Which are those really old
> > packages you see?
> 
> Interesting.  I also noticed I have many packages with no .fcXX number,
> such as:

<snip>

In my system, which was a clean install of F10 followed by a Rawhide
upgrade (I also have rpmfusion enabled, but I think few if any of these
are from fusion):

[adamw adam ~]$ rpm -qa | grep fc9
mingetty-1.08-2.fc9.x86_64
libtextcat-2.2-5.fc9.x86_64
xorg-x11-drv-rendition-4.2.0-1.fc9.x86_64
libmodplug-0.8.4-3.fc9.x86_64
libtimidity-0.1.0-6.fc9.x86_64
libshout-2.2.2-3.fc9.x86_64
pinentry-0.7.4-5.fc9.x86_64
libvisual-0.4.0-6.fc9.x86_64
vconfig-1.9-6.fc9.x86_64
libXmu-devel-1.0.4-1.fc9.x86_64
xorg-x11-drv-calcomp-1.1.2-1.fc9.x86_64
bcm43xx-fwcutter-006-4.fc9.x86_64
keyutils-libs-devel-1.2-3.fc9.x86_64
perl-XML-Parser-2.36-3.fc9.x86_64
xorg-x11-drv-void-1.1.1-9.fc9.x86_64
ccache-2.4-13.fc9.x86_64
setserial-2.17-22.fc9.x86_64
xorg-x11-drv-voodoo-1.2.0-1.fc9.x86_64
keyutils-libs-1.2-3.fc9.x86_64
perl-String-CRC32-1.4-6.fc9.x86_64
xorg-x11-drv-ur98-1.1.0-5.fc9.x86_64
xorg-x11-drv-wiimote-0.0.1-1.fc9.x86_64
libbinio-1.4-9.fc9.x86_64
libwmf-lite-0.2.8.4-18.fc9.x86_64
libutempter-1.1.5-2.fc9.x86_64
urlview-0.9-4.fc9.x86_64
gsm-1.0.12-6.fc9.x86_64
xorg-x11-drv-palmax-1.2.0-1.fc9.x86_64
xorg-x11-drv-fpit-1.2.0-1.fc9.x86_64
xorg-x11-drv-spaceorb-1.1.0-6.fc9.x86_64
xorg-x11-drv-i128-1.3.0-1.fc9.x86_64
flac-1.2.1-4.fc9.x86_64
docbook-style-dsssl-1.79-5.fc9.noarch
enca-1.9-4.fc9.x86_64
zip-2.31-6.fc9.x86_64
efibootmgr-0.5.4-4.fc9.x86_64
libXpm-devel-3.5.7-4.fc9.x86_64
perl-gettext-1.05-13.fc9.x86_64
readline-5.2-13.fc9.x86_64
xorg-x11-drv-dynapro-1.1.2-1.fc9.x86_64
xorg-x11-drv-penmount-1.3.0-1.fc9.x86_64
which-2.19-3.fc9.x86_64
xorg-x11-drv-hyperpen-1.2.0-1.fc9.x86_64
xorg-x11-drv-digitaledge-1.1.1-1.fc9.x86_64
libxkbfile-1.0.4-5.fc9.x86_64
perl-URI-1.35-8.fc9.noarch
libopenraw-0.0.5-1.fc9.x86_64
openjpeg-libs-1.3-2.fc9.x86_64
PersonalCopy-Lite-patches-4.1-3.fc9.noarch
bc-1.06-33.fc9.x86_64
ndesk-dbus-glib-0.4.1-3.fc9.x86_64
perl-Gtk2-1.162-4.fc9.x86_64
xorg-x11-drv-jamstudio-1.2.0-1.fc9.x86_64
xorg-x11-drv-acecad-1.2.2-1.fc9.x86_64
xdg-user-dirs-0.10-1.fc9.x86_64
libXmu-1.0.4-1.fc9.x86_64
xorg-x11-drv-sisusb-0.9.0-1.fc9.x86_64
libmpcdec-1.2.6-4.fc9.x86_64
fortune-mod-1.99.1-11.fc9.x86_64
readline-devel-5.2-13.fc9.x86_64
fedora-packager-0.3.0-1.fc9.noarch
monitor-edid-2.0-1.fc9.x86_64
mythes-en-3.0-1.fc9.noarch
libthai-0.1.9-4.fc9.x86_64
nano-2.0.6-4.fc9.x86_64
setuptool-1.19.4-2.fc9.x86_64
xorg-x11-drv-microtouch-1.2.0-1.fc9.x86_64
xorg-x11-drv-siliconmotion-1.6.0-1.fc9.x86_64
libmowgli-0.5.0-2.fc9.x86_64
xorg-x11-drv-dmc-1.1.2-1.fc9.x86_64
thunar-volman-0.2.0-2.fc9.x86_64
pcmciautils-014-12.fc9.x86_64
scim-m17n-0.2.2-3.fc9.x86_64
radeontool-1.5-3.fc9.x86_64
perl-Cairo-1.045-1.fc9.x86_64
xorg-x11-drv-tek4957-1.2.0-1.fc9.x86_64
telnet-0.17-42.fc9.x86_64
xorg-x11-drv-diamondtouch-0.2.0-0.1.fc9.x86_64
libXpm-3.5.7-4.fc9.x86_64
recode-3.6-26.fc9.x86_64
perl-SGMLSpm-1.03ii-18.fc9.noarch
gnuchess-5.07-11.fc9.x86_64
finger-0.17-36.fc9.x86_64
b43-fwcutter-011-3.fc9.x86_64
xorg-x11-drv-dummy-0.3.0-1.fc9.x86_64
lash-0.5.4-2.fc9.x86_64
libxkbfile-devel-1.0.4-5.fc9.x86_64
unzip-5.52-9.fc9.x86_64
usbutils-0.73-2.fc9.x86_64
tex-preview-11.85-7.fc9.noarch
wireless-tools-29-2.fc9.x86_64
xorg-x11-drv-magellan-1.2.0-1.fc9.x86_64
libwmf-0.2.8.4-18.fc9.x86_64
xorg-x11-drv-citron-2.2.1-1.fc9.x86_64
libopenraw-gnome-0.0.5-1.fc9.x86_64
xorg-x11-drv-v4l-0.2.0-1.fc9.x86_64
xorg-x11-drv-aiptek-1.1.1-1.fc9.x86_64
libofa-0.9.3-13.fc9.x86_64
nc-1.84-16.fc9.x86_64

[adamw adam ~]$ rpm -qa | grep fc8
paktype-fonts-2.0-2.fc8.noarch
fedorainfinity-screensaver-theme-1.0.0-1.fc8.noarch
ql2100-firmware-1.19.38-1.fc8.1.noarch
ql2200-firmware-2.02.08-1.fc8.1.noarch

[adamw adam ~]$ rpm -qa | grep fc7
htmlview-4.0.0-3.fc7.noarch


At a guess, these failed the rebuilds, perhaps?
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]