[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 10 on an HP EVO D510

Michal Jaegermann wrote:
On Wed, Dec 31, 2008 at 12:37:21PM +0900, John Summerfield wrote:
On first boot, I tried to configure the network - I had copied fhe firmware into place before rebooting after the install), but the text-mode network install doesn't understand wireless.

Not entirely true but indeed a default way to do that is through
a NetworkManager (a.k.a. NetworkMangler) and that assumes a graphic
environment.  It is always possible to bring wireless up using
iwconfig and/or wpa_supplicant but this is relatively "low level".

Note, I've not seen any documentation of how to do this for Fedora,

'man iwconfig' (with a section "SEE ALSO") and 'man wpa_supplicant'.

I'm well versed in those, but that's not an acceptable way for general use.

I was quite surprised though to find it's eth0 in F10 (at least some of the time), it used to be eth1

Something else already took eth0.  Do you have a wired interface
on this board?  Names and assignments can be changed but they are
written "automagically" in udev rules and kept for later.  Dig a bit
in files in /etc/udev/rules.d/ and you will find that out.

You misunderstood me. The wireless came up as eth0. Usually, the on-board NIC takes eth0 and the wireless as eth1 or later, or ath0 or something depending on the author's inclination.

These don't look good to me:
[mi] EQ overflowing. The server is probably stuck in an infinite loop.

Aha! Intel graphics, right?  Known bug.

Yes, I tried to reply to Bob to explain the information's in the log file I posted.

Sadly, I got the URL wrong, so I was going to mention that it's really here:

For now create a skeleton xorg.conf with a help of 'Xorg -configure'
and add an option "NoAccel" to it.  Details in the reference bug
report (and I was hit by it too).  A display slows down but it

CentOS5 is running (almost) fine, hut a glitch with the wireless, which is behaving very strangely. "ifup eth1" fails, no matter what what magic incantations I utter. These commends work:
modprobe -r prism54
ifconfig eth1 # with no operands
<shrug> I will incorporate something into the startup.

BTW - some desktop heads are stuck with an idea that forcing gdm on
the first console, for some illusory gains but a lot of extra
troubles, is a good thing to do.  As a result 'chvt 1' "does not
work" as you do not have getty running there; but it is not
difficult to find a text console with 'chvt 2' or a bit higher.

I have to have this system running, Mrs S requires it.

It will run; even quite well if not perfect but try less emotional
approach and search bugzilla for troubles. I do have similar
requirements. :-)

The point's "time is of the essence."

In May this year, I will reach the 40th anniversary of my writing my first programs, in fortran and compass. MY time for sorting out the world's computing problems has passed, I want something that works with a minimum of fuss and bother.

... but I plan on trying CentOS5 first.

You are likely to bump into wireless issues.

Not really, as I said before, this card's been supported for quite a while, since 2.6.8 I think. Its chipset was, for quite a while, my recommendation for 11g wireless on Linux. It should work fine in C4.

Note to Bob.

Please prune. For quite a while I couldn't see what you added. When I tried to reply, seamonkey pruned from my sig to the end, and that removed your text that I wanted to respond to. AFAIK the pruning's not configurable in seamonkey (but is in kmail).



-- spambait
1aaaaaaa coco merseine nu  Z1aaaaaaa coco merseine nu
-- Advice

You cannot reply off-list:-)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]