[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

showstoppers in rawhide



Things are getting better again. I just wanted to post the relatively
few showstoppers I see with rawhide right now. There are lots of lesser
issues, but there are 2 relatively long-standing issues and one brand
spanking new.

- gnome-terminal failing with message "There was an error creating the
child process for this terminal" is a new one. The window starts, but
without a term. GTKterm also fails with a message about /dev/ttyS0
permissions, so I assume gnome-terminal is also suffering from the same.

- Unstable audio. All apps seem to start with their individual volume
set to 0. For apps that don't have their own volume control I have to go
into the pulseaudio control panel to turn them up. Sometimes audio just
stops working until I reboot.

- No bluetooth. My hardware worked with F11, but is so far
non-functional in rawhide. I reported a bug, and it got closed with a
promise it would be fixed in the next release. Next release is
installed, and still no bluetooth.

-- 
birger



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]