[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: still having occasional hard desktop lockups



Robert P. J. Day wrote:
On Mon, 1 Jun 2009, Robin Laing wrote:

Robert P. J. Day wrote:
  i know i've mentioned this before but i'm still having the
occasional desktop lockup where, when i'm trying to, say, just
drag a window, the cursor changes to the 4-way arrow and just
*stays* that way.  i can still move the cursor but it's painfully
slow and there's no way to get control of the system back short of
power cycling.

  IIRC, if i'm on a network, i can still ssh in so the underlying
system is still functioning, but there's no way to break out of X
anymore -- ctrl-alt-bs doesn't work.

  is anyone else seeing this?  radeon driver.

rday
--
I am running into this with KDE desktop.  Exact symptoms.  The
keyboard is dead and I cannot do anything.  Even the Caps Lock key
doesn't work.  Num lock does work.

I tried to kill processes from a ssh but had no success.

No process loads to indicate where the problem is.  Nothing to
report to assist in a bug report.

What desktop are you running out of curiosity?

  GNOME.

I have nVidia on an older system.  I have not run into this with my
64bit system.

I have not had a lockup for a few days but before I get into a video
editing session (when my lockups are normal), I log out and back in.
It seems to work great.

You do make a point about the changes.  It seems that most of the
lockups are when I make quick changes to the applications.

  it's interesting, isn't it?  the only time i see those lockups is
when i'm in the middle of trying to do something quickly, as if the
driver just can't keep up.  drag, open, close, ...  it's always
associated with desktop activity.

I run into a similar thing under F10 on an AMD Phenom X4 system with
nVidia:

	MB: AsusTek M3N78-VM
	CPU: AMD Phenom(tm) 9850 Quad-Core
	Video: nVidia Corporation GeForce 8200
	Kernel: 2.6.27.24-170.2.68.fc10.x86_64
	nVidia blob: NVIDIA-Linux-x86_64-180.29, VNC module loaded

The X session locks up (Gnome), keyboard dead, mouse dead.  An ssh from
another system shows X in a "D" state, so the only way out is a reboot
(it'd sure be nice if there was a way to kill a process in a D state but
there isn't).

It's damned annoying as that machine WAS going to become my primary
machine instead of the Athlon 64/X2.
----------------------------------------------------------------------
- Rick Stevens, Systems Engineer                      ricks nerd com -
- AIM/Skype: therps2        ICQ: 22643734            Yahoo: origrps2 -
-                                                                    -
-  Tempt not the dragons of fate, since thou art crunchy and taste   -
-                         good with ketchup.                         -
----------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]