[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090617 changes



Compose started at Wed Jun 17 06:15:04 UTC 2009

New package acheck-rules
        Rules for acheck
New package hunspell-se
        Northern Sami hunspell dictionaries
New package hyphen-cy
        Welsh hyphenation rules
New package hyphen-eu
        Basque hyphenation rules
New package hyphen-gl
        Galician hyphenation rules
New package openscada
        Open SCADA system project
New package perl-Module-Starter-Plugin-CGIApp
        Template based module starter for CGI apps
New package perl-Syntax-Highlight-Perl-Improved
        Highlighting of Perl Syntactical Structures
New package pokerth
        A Texas-Holdem poker game
New package xdrfile
        A small C-library for reading and writing GROMACS trr and xtc files
Removed package gnomesword
Removed package nopaste
Removed package ruby-sqlite3
Removed package xfce4-xmms-plugin
Updated Packages:

CCfits-2.1-4.fc12
-----------------
* Tue Jun 16 2009 Sergio Pascual <sergiopr at fedoraproject.org> - 2.1-4
- Noarch subpackage for docs


DeviceKit-power-009-0.4.20090616git.fc12
----------------------------------------
* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 009-0.1.20090616git
- Update to todays git snapshot to fix reporting issues with empty batteries.

* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 009-0.2.20090616git
- Apply a patch to convert to the PolKit1 API.

* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 009-0.3.20090616git
- Do autoconf and automake as the polkit patch is pretty invasive
- Fix up file lists with the new polkit action paths

* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 009-0.4.20090616git
- Do aclocal as well due to different values of automake on koji.


ImageMagick-6.5.3.7-1.fc12
--------------------------
* Mon Jun 15 2009 Hans de Goede <hdegoede redhat com> 6.5.3.7-1
- New upstream release 6.5.3-7


PackageKit-0.4.9-0.2.20090616git.fc12
-------------------------------------
* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 0.4.9-0.1.20090616git
- Don't hardcode network access to install or update packages
- Add subclasses to our registered mime-types
- Fix results from GetDistroUpgrades()
- Format the package_id before showing it in the error detail
- Download the ChangeLog data when we get the update list
- Never return FALSE from StateHasChanged()
- Fixes #506110, #504137, #499590 and #483164

* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 0.4.9-0.2.20090616git
- Apply a patch to convert to the PolKit1 API.
- Do autoreconf and automake as the polkit patch is pretty invasive
- Fix up file lists with the new polkit action paths


PyQt-3.18.1-1.fc12
------------------
* Tue Jun 16 2009 Rex Dieter <rdieter fedoraproject org> - 3.18.1-1
- PyQt-3.18.1


PyQt4-4.5.1-1.fc12
------------------
* Tue Jun 16 2009 Rex Dieter <rdieter fedoraproject org> - 4.5.1-1
- PyQt-4.5.1


R-Biostrings-2.12.6-1.fc12
--------------------------
* Fri Jun 12 2009 pingou <pingou pingoured fr> 2.12.6-1
- Update to 2.12.6


apr-api-docs-1.3.5-2.fc12
-------------------------
* Tue Jun 16 2009 Bojan Smojver <bojan rexursive com> 1.3.5-1
- Bump up to 1.3.5


bash-completion-1.0-3.fc12
--------------------------
* Sat Apr 18 2009 Ville Skyttä <ville.skytta at iki.fi> - 1:1.0-3
- Do not install cowsay completion, an updated version is shipped with it.


bigboard-0.6.4-9.fc12
---------------------

bogofilter-1.2.0-1.fc12
-----------------------
* Thu Feb 26 2009 Adrian Reber <adrian lisas de> - 1.2.0-1
- updated to 1.2.0


boo-0.8.1.2865-7.fc12
---------------------
* Mon Jun 15 2009 Michael Schwendt <mschwendt fedoraproject org> - 0.8.1.2865-7
- Include missing directory entries (#473630).


brasero-2.27.3-1.fc12
---------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> 2.27.3-1
- Update to 2.27.3


cfdg-2.2-3.fc12
---------------
* Tue Jun 16 2009 Jon Ciesla <limb jcomserv net> - 2.2-3
- Rebuild due to 505774.

* Fri Jun 12 2009 Ville Skyttä <ville.skytta at iki.fi> - 2.2-2
- Build with %{optflags}.


cheese-2.27.3-1.fc12
--------------------
* Tue Jun 16 2009 Matthias Clasen  <mclasen redhat com> 2.27.3-1
- Update to 2.27.3


cloudy-07.02.01-6.fc12
----------------------
* Tue Jun 16 2009 Sergio Pascual <sergiopr at fedoraproject.org> 07.02.01-7
- Noarch subpackage for docs


collectl-3.3.4-1.fc12
---------------------
* Mon Jun 15 2009 Dan Horák <dan[at]danny.cz> 3.3.4-1
- upgrade to upstream version 3.3.4
- changelog: http://collectl.sourceforge.net/Releases.html


conexus-0.8.0-1.fc12
--------------------
* Thu Jun 04 2009 Rick L Vinyard Jr <rvinyard cs nmsu edu> - 0.8.0-1
- New release
- Added -dbus subpackage

* Tue May 26 2009 Rick L Vinyard Jr <rvinyard cs nmsu edu> - 0.7.0-2
- Removed extraneous sysfs-devel from gtkmm subpackage


createrepo-0.9.7-8.fc12
-----------------------
* Tue Jun 16 2009 Seth Vidal <skvidal at fedoraproject.org> - 0.9.7-8
- more patches from head
- speed up generating prestodelta, massively


dbus-cxx-0.3.3-1.fc12
---------------------
* Tue Jun 16 2009 Rick L Vinyard Jr <rvinyard cs nmsu edu> - 0.3.3-1
- New release

* Mon Jun 15 2009 Rick L Vinyard Jr <rvinyard cs nmsu edu> - 0.3.2-1
- New release


desktop-data-model-1.2.5-10.fc12
--------------------------------

digikam-1.0.0-0.1.beta1.fc12
----------------------------
* Fri Jun 12 2009 Rex Dieter <rdieter fedoraproject org> - 1.0.0-0.1.beta1
- digikam-1.0.0-beta1


ecl-9.6.1-1.fc12
----------------
* Tue Jun 16 2009 Gerard Milmeister <gemi bluewin ch> - 9.6.1-1
- new release 9.6.1


eog-2.27.3-1.fc12
-----------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> 2.27.3-1
- Update to 2.27.3


evince-2.27.3-1.fc12
--------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 2.27.3-1
- Update to 2.27.3

* Sat May 23 2009 Michael Schwendt <mschwendt fedoraproject org> - 2.27.1-2
- Include /usr/include/evince directory (#483306).
- Don't run /sbin/ldconfig in post scriptlet (no shared libs in that pkg).
- Let -libs post/postun run /sbin/ldconfig directly.


evolution-2.27.3-1.fc12
-----------------------
* Mon Jun 15 2009 Matthew Barnes <mbarnes redhat com> - 2.27.3-1.fc12
- Update to 2.27.3


evolution-data-server-2.27.3-1.fc12
-----------------------------------
* Mon Jun 15 2009 Matthew Barnes <mbarnes redhat com> - 2.27.3-1.fc12
- Update to 2.27.3


evolution-exchange-2.27.3-1.fc12
--------------------------------
* Mon Jun 15 2009 Matthew Barnes <mbarnes redhat com> - 2.27.3-1.fc12
- Update to 2.27.3


evolution-mapi-0.27.3-1.fc12
----------------------------
* Mon Jun 15 2009 Matthew Barnes <mbarnes redhat com> - 0.27.3-1
- Update to 0.27.3


febootstrap-2.3-1.fc12
----------------------
* Mon Jun 15 2009 Richard Jones <rjones redhat com> - 2.2-1
- New upstream release 2.2.

* Mon Jun 15 2009 Richard Jones <rjones redhat com> - 2.3-1
- New upstream release 2.3.


file-5.03-4.fc12
----------------
* Tue Jun 16 2009 Daniel Novotny <dnovotny redhat com> 5.03-3
- added magic for three font issues (PostScript fonts)
  (#505758, #505759, #505765)

* Tue Jun 16 2009 Daniel Novotny <dnovotny redhat com> 5.03-4
- one more PostScript font magic added (#505762),
  updated font patch


file-roller-2.27.1-1.fc12
-------------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> 2.27.1-1
- Update to 2.27.1


filezilla-3.2.5-1.fc12
----------------------
* Tue Jun 16 2009 kwizart < kwizart at gmail.com > - 3.2.5-1
- Update to 3.2.5 stable


frescobaldi-0.7.11-1.fc12
-------------------------
* Mon Jun 15 2009 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.7.11-1
- New upstream version


gcalctool-5.27.3-1.fc12
-----------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 5.27.3-1
- Update to 5.27.3


gcc-4.4.0-9
-----------
* Mon Jun 15 2009 Jakub Jelinek <jakub redhat com> 4.4.0-9
- update from gcc-4_4-branch
  - PR fortran/40168
- fix up debug.exp testsuite (PR testsuite/40426)
- fix up a pasto in recent -D_FORTIFY_SOURCE changes (#506099)


gdb-6.8.50.20090302-33.fc12
---------------------------
* Tue Jun 16 2009 Jan Kratochvil <jan kratochvil redhat com> - 6.8.50.20090302-33
- Archer update to the snapshot: 05c402a02716177c4ddd272a6e312cbd2908ed68
- Archer backport: 05c402a02716177c4ddd272a6e312cbd2908ed68
  - Remove the [archer-pmuldoon-exception-rewind-master] branch.
  - Include this functionality as a FSF GDB accepted patchset.

* Mon Jun 15 2009 Jan Kratochvil <jan kratochvil redhat com> - 6.8.50.20090302-32
- Fix crash on pending breakpoints with PIE (position-indep.-exec.) (BZ 505943).


gimmix-0.5.2-3.fc12
-------------------
* Tue Jun 16 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.5.2-3
- rebuild for new libmpd


git-cola-1.3.8-1.fc12
---------------------
* Sun May 24 2009 Ben Boeckel <MathStuf gmail com> 1.3.8-1
- Update to 1.3.8
- Fix changelog usage of %
- BR and R on git instead of git-core
- Add conditionals on git-difftool


glade3-3.6.5-1.fc12
-------------------
* Mon Jun 15 2009 Matthias Clasen <mclasen redhat com> - 3.6.5-1
- Update to 3.6.5

* Mon Apr 27 2009 Matthias Clasen <mclasen redhat com> - 3.6.2-2
- Don't drop schemas translations from po files


glib2-2.21.2-1.fc12
-------------------
* Mon Jun 15 2009 Matthias Clasen <mclasen redhat com> - 2.21.2-1
- Update to 2.21.2


global-5.7.5-1.fc12
-------------------
* Tue Jun 16 2009 Gerard Milmeister <gemi bluewin ch> - 5.7.5-1
- new release 5.7.5


globus-callout-0.7-4.fc12
-------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 0.7-4
- Update to official Fedora Globus packaging guidelines
- Allow loading callouts without flavor extensions


globus-common-10.2-5.fc12
-------------------------
* Tue Jun 02 2009 Mattias Ellert <mattias ellert fysast uu se> - 10.2-5
- Update to official Fedora Globus packaging guidelines


globus-core-5.15-5.fc12
-----------------------
* Tue Jun 02 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.15-5
- Update to official Fedora Globus packaging guidelines
- Fix build configuration for s390x and kfreebsd
- Make globus-core work with automake 1.11


globus-ftp-client-3.14-2.fc12
-----------------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 3.14-2
- Update to official Fedora Globus packaging guidelines


globus-ftp-control-2.10-2.fc12
------------------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.10-2
- Update to official Fedora Globus packaging guidelines


globus-gass-copy-4.14-2.fc12
----------------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 4.14-2
- Update to official Fedora Globus packaging guidelines


globus-gass-transfer-3.4-2.fc12
-------------------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 3.4-2
- Update to official Fedora Globus packaging guidelines


globus-gsi-callback-1.10-2.fc12
-------------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 1.10-2
- Update to official Fedora Globus packaging guidelines


globus-gsi-cert-utils-5.5-2.fc12
--------------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.5-2
- Update to official Fedora Globus packaging guidelines


globus-gsi-credential-2.2-2.fc12
--------------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.2-2
- Update to official Fedora Globus packaging guidelines


globus-gsi-openssl-error-0.14-3.fc12
------------------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 0.14-3
- Update to official Fedora Globus packaging guidelines


globus-gsi-proxy-core-3.4-2.fc12
--------------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 3.4-2
- Update to official Fedora Globus packaging guidelines


globus-gsi-proxy-ssl-1.5-3.fc12
-------------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 1.5-3
- Update to official Fedora Globus packaging guidelines


globus-gsi-sysconfig-2.2-2.fc12
-------------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.2-2
- Update to official Fedora Globus packaging guidelines


globus-gss-assist-4.0-2.fc12
----------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 4.0-2
- Update to official Fedora Globus packaging guidelines


globus-gssapi-error-2.5-3.fc12
------------------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.5-3
- Update to official Fedora Globus packaging guidelines


globus-gssapi-gsi-5.9-3.fc12
----------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.9-3
- Update to official Fedora Globus packaging guidelines


globus-io-6.3-2.fc12
--------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 6.3-2
- Update to official Fedora Globus packaging guidelines


globus-libtool-1.2-3.fc12
-------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 1.2-3
- Update to official Fedora Globus packaging guidelines


globus-openssl-3.0-2.fc12
-------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 3.0-2
- Update to official Fedora Globus packaging guidelines


globus-openssl-module-0.6-2.fc12
--------------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 0.6-2
- Update to official Fedora Globus packaging guidelines


globus-proxy-utils-2.5-2.fc12
-----------------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.5-2
- Update to official Fedora Globus packaging guidelines


globus-rls-client-5.1-3.fc12
----------------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.1-3
- Update to official Fedora Globus packaging guidelines


globus-rls-server-4.7-3.fc12
----------------------------
* Sun Jun 07 2009 Mattias Ellert <mattias ellert fysast uu se> - 4.7-3
- Update to official Fedora Globus packaging guidelines


globus-rsl-5.0-4.fc12
---------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.0-4
- Update to official Fedora Globus packaging guidelines


globus-rsl-assist-2.1-2.fc12
----------------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.1-2
- Update to official Fedora Globus packaging guidelines


globus-usage-1.0-3.fc12
-----------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 1.0-3
- Update to official Fedora Globus packaging guidelines


globus-xio-2.7-4.fc12
---------------------
* Wed Jun 03 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.7-4
- Update to official Fedora Globus packaging guidelines


globus-xio-gsi-driver-0.6-2.fc12
--------------------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 0.6-2
- Update to official Fedora Globus packaging guidelines


globus-xio-popen-driver-0.2-3.fc12
----------------------------------
* Thu Jun 04 2009 Mattias Ellert <mattias ellert fysast uu se> - 0.2-3
- Update to official Fedora Globus packaging guidelines


gmp-4.3.1-3.fc12
----------------
* Wed Jun 17 2009 Ivana Varekova <varekova redhat com> 4.3.1-3
- rebuild

* Mon Jun 15 2009 Ivana Varekova <varekova redhat com> 4.3.1-2
- Resolves: #505592
  add RPM_OPT_FLAGS


gmpc-0.18.0-1.fc12
------------------
* Wed Apr 08 2009 Adrian Reber <adrian lisas de> - 0.18.0-1
- updated to 0.18.0


gnome-desktop-2.27.3-1.fc12
---------------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> 2.27.3-1
- Update to 2.27.3


gnome-doc-utils-0.17.1-1.fc12
-----------------------------
* Mon Jun 15 2009 Matthias Clasen <mclasen redhat com> - 0.17.1-1
- Update to 0.17.1


gnome-media-2.27.3-1.fc12
-------------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 2.27.3-1
- Update to 2.27.3


gnome-packagekit-2.27.3-0.2.20090616git.fc12
--------------------------------------------
* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 2.27.3-0.1.20090616git
- Update to todays git snapshot
- Connect to gnome-session to get the idle status, not gnome-screensaver
- Lots of translation updates

* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 2.27.3-0.2.20090616git
- Apply a patch to convert to the PolKit1 API.
- Do autoreconf as the polkit patch is pretty invasive


gnome-power-manager-2.27.2-0.2.20090616git.fc12
-----------------------------------------------
* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 2.27.2-0.1.20090616git
- Update to todays git snapshot to fix many issues with multiple composite
  laptop batteries.

* Tue Jun 16 2009 Richard Hughes  <rhughes redhat com> - 2.27.2-0.2.20090616git
- Apply a patch to convert to the PolKit1 API.
- Do autoreconf as the polkit patch is pretty invasive


gnome-settings-daemon-2.27.3-1.fc12
-----------------------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> 2.27.3-1
- Update to 2.27.3

* Mon Jun 08 2009 Matthias Clasen <mclasen redhat com> 2.27.1-2
- Make the 'locate pointer' effect cope with changing compositing
  managers


gnome-sharp-2.24.0-5.fc12
-------------------------
* Tue Jun 16 2009 Karsten Hopp <karsten redhat com> 2.24.0-5
- mono is available on s390x


gnome-themes-2.27.3-1.fc12
--------------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 2.27.3-1
- Update to 2.27.3


gnome-utils-2.27.2-1.fc12
-------------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 1:2.27.2-1
- Update to 2.27.2


gnuplot-4.2.5-4.fc12
--------------------
* Mon Jun 15 2009 Ivana Varekova <varekova redhat com> - 4.2.5-4
- add gnuplot-latex subpackage
  patch by jnovy


gok-2.27.3-1.fc12
-----------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> 2.27.3-1
- Update to 2.27.3


gresolver-0.0.5-5.fc12
----------------------
* Mon Jun 15 2009 Jochen Schmitt <Jochen herr-schmitt de> 0.0.5-5
- Add forgotten Req. perl-gettext (#504960)


gtk2-2.17.2-5.fc12
------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 2.27.2-5
- Fix an entry completion crash

* Mon Jun 15 2009 Matthias Clasen <mclasen redhat com> - 2.17.2-1
- Update to 2.17.2


gtkhtml3-3.27.3-1.fc12
----------------------
* Mon Jun 15 2009 Matthew Barnes <mbarnes redhat com> - 3.27.3-1.fc12
- Update to 3.27.3


httpd-2.2.11-9
--------------
* Tue Jun 16 2009 Joe Orton <jorton redhat com> 2.2.11-9
- build -manual as noarch


hunspell-br-0.2-1.fc12
----------------------
* Tue Jun 16 2009 Caolan McNamara <caolanm redhat com> - 0.2-1
- latest version


hunspell-gd-1.0.0-0.1.rc.1.fc12
-------------------------------
* Mon Jun 15 2009 Caolan McNamara <caolanm redhat com> - 1.0.0-0.1.rc.1
- latest version


hunspell-km-1.1-1.fc12
----------------------
* Tue Jun 16 2009 Caolan McNamara <caolanm redhat com> - 1.1-1
- latest version


hyphen-ca-0.9.2-1.fc12
----------------------
* Tue Jun 16 2009 Caolán McNamara <caolanm redhat com> - 1:0.9.2-1
- latest version


hyphen-hu-0.20090612-1.fc12
---------------------------
* Mon Jun 15 2009 Caolan McNamara <caolanm redhat com> - 0.20090612-1
- latest version


ibus-anthy-1.1.0.20090603-2.fc12
--------------------------------
* Wed Jun 17 2009 Jens Petersen <petersen redhat com> - 1.1.0.20090603-2
- require kasumi to pull in dictionary tool


igraph-0.5.2-4.fc12
-------------------
* Sun May 03 2009 Neal Becker <ndbecker2 gmail com> - 0.5.2-4
- Try removing Provides


inkscape-0.47-0.12.pre0.20090616svn.fc12
----------------------------------------
* Tue Jun 16 2009 Lubomir Rintel <lkundrak v3 sk> - 0.47-0.12.pre0.20090616svn
- Update to post-pre0 snapshot


ipod-sharp-0.8.1-3.fc12
-----------------------
* Sun Jun 14 2009 Michael Schwendt <mschwendt fedoraproject org> - 0.8.1-3
- Don't claim ownership of %_libdir/pkgconfig/ (#499658)


ipv6calc-0.72.2-1.fc12
----------------------

jd-2.4.1-0.1.svn2894_trunk.fc12
-------------------------------
* Wed Jun 17 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2894


jhead-2.87-1.fc12
-----------------
* Mon Jun 15 2009 Adrian Reber <adrian lisas de> - 2.87-1
- updated to 2.87


kde-i18n-3.5.10-5.fc12
----------------------
* Mon Jun 15 2009 Kevin Kofler <Kevin tigcc ticalc org> 1:3.5.10-5
- remove ktron files, conflict with kde-l10n 4.3


kexec-tools-2.0.0-15.fc12
-------------------------
* Mon Jun 15 2009 Neil Horman <nhorman redhat com> 2.0.0-15
- Fixed some stat drive detect bugs by E. Biederman (bz505701)


lash-0.5.4-5.fc12
-----------------
* Sat Jun 13 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.5.4-5
- Re-enable python package
- Some macro consistency cleanup
- Update scriptlets according to new guidelines
- Make the .desktop file nicer
- Update description
- Remove rpath
- Clear some rpmlints


libXScrnSaver-1.1.3-3.fc12
--------------------------
* Sun Jun 14 2009 Michael Schwendt <mschwendt fedoraproject org> - 1.1.3-3
- Don't claim ownership of %_libdir/pkgconfig/ (#499660)


libcap-2.16-4.fc12
------------------
* Tue Jun 16 2009 Karsten Hopp <karsten redhat com> 2.16-4
- fix build problems with p.e. cdrkit


libguestfs-1.0.48-2.fc12
------------------------
* Tue Jun 16 2009 Richard W.M. Jones <rjones redhat com> - 1.0.48-1
- New upstream release 1.0.48.
- Should fix all the brokenness from 1.0.47.
- Requires febootstrap >= 2.3.

* Tue Jun 16 2009 Richard W.M. Jones <rjones redhat com> - 1.0.48-2
- Accidentally omitted the supermin image from previous version.

* Mon Jun 15 2009 Richard W.M. Jones <rjones redhat com> - 1.0.47-2
- New upstream release 1.0.47.
- Enable experimental supermin appliance build.
- Fix path to appliance.


libmpd-0.18.0-1.fc12
--------------------
* Wed Apr 08 2009 Adrian Reber <adrian lisas de> - 0.18.0-1
- updated to 0.18.0


libtalloc-1.3.1-0.fc12
----------------------
* Tue Jun 16 2009 Simo Sorce <ssorce redhat com> - 1.3.1-0
- New Upstream release.


libtdb-1.1.5-0.fc12
-------------------
* Tue Jun 16 2009 Simo Sorce <ssorce redhat com> - 1.1.5-0
- New upstream release


liferea-1.6.0-0.2.rc5.fc12
--------------------------
* Tue Jun 16 2009 Steven M. Parrish <smparrish gmail com> 1.6.0-0.1.rc5
- New upstream release
- Added obsolete for the old liferea-Webkit

* Tue Jun 16 2009 Steven M. Parrish <smparrish gmail com> 1.6.0-0.2.rc5
- fix missing BR


logwatch-7.3.6-43.fc12
----------------------
* Mon Jun 15 2009 Ivana Varekova <varekova redhat com> 7.3.6-43
- fix removeservice script - to decrease the number of 
  perl instances running simultaneously


man-pages-ja-20090615-1.fc12
----------------------------
* Tue Jun 16 2009 Akira TAGOH <tagoh redhat com> - 20090615-1
- updates to 20090615.
- Remove patches merged upstream:
  - man-pages-ja-20031215-crontab-0days.patch
  - man-pages-ja-432668-iptables.8.patch
  - man-pages-ja-20050215-ls.patch
- Correct various typos:
  - sysctl(8), bash(1), echo(1), wall(1), vmstat(8), edquota(8).


mash-0.5.5-4.fc12
-----------------
* Tue Jun 16 2009 Bill Nottingham <notting redhat com> 0.5.5-4
- deltas back on


mingw32-qt-qmake-4.5.1-1.fc12
-----------------------------
* Tue Jun 16 2009 Thomas Sailer <t sailer alumni ethz ch> - 4.5.1-1
- update to match mingw32-qt version

* Thu Apr 16 2009 Thomas Sailer <t sailer alumni ethz ch> - 4.5.0-4
- replace %define with %global


mkinitrd-6.0.87-1.fc12
----------------------
* Tue Jun 16 2009 Hans de Goede <hdegoede redhat com> - 6.0.87-1
- Fix mkinitrd creating a non booting initrd when parted-devel is installed
  and the user has made configuration changes resulting in ld.so searching
  /usr/lib before /lib (#502221)
- Fix nash' network command not setting the default gateway (#501033)

* Mon Jun 15 2009 Karsten Hopp <karsten redhat com> 6.0.86-2.1
- there is no kbd package on s390x, don't require it there
- require libblkid-devel instead on e2fsprogs-devel


mpc-0.16-1.fc12
---------------
* Tue Jun 16 2009 Adrian Reber <adrian lisas de> - 0.16-1
- updated to 0.16


nautilus-2.27.2-1.fc12
----------------------
* Mon Jun 15 2009 Tomas Bzatek <tbzatek redhat com> - 2.27.2-1
- Update to 2.27.2


openct-0.6.16-1.fc12
--------------------
* Mon Jun 15 2009 Tomas Mraz <tmraz redhat com> - 0.6.16-1
- Update to latest upstream
- Prefer udevname to udevinfo (#506163)


openoffice.org-3.1.1-13.2.fc12
------------------------------
* Mon Jun 15 2009 Caolán McNamara <caolanm redhat com> - 1:3.1.1-13.2
- add openoffice.org-2.0.0.ooo46270.svx.search-dialog.no-find-all-in-draw.patch
- Related: rhbz#472853 updated openoffice.org-3.1.0.ooo99250.sc.autooutline-reflists.patch
- add hyphen-cy requires for Welsh
- add hyphen-gl requires for Galician
- add hyphen-eu requires for Basque
- Workaround: rhbz#505574 add openoffice.org-3.1.1-rh505574.gccXXXX.patch


opensc-0.11.8-2.fc12
--------------------
* Mon Jun 15 2009 Tomas Mraz <tmraz redhat com> - 0.11.8-2
- Rebuilt with new openct


orca-2.27.3-1.fc12
------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 2.27.3-1
- Update to 2.27.3


pam_krb5-2.3.6-1.fc12
---------------------
* Mon Jun 15 2009 Nalin Dahyabhai <nalin redhat com> - 2.3.6-1
- prefer keys for services matching the pattern host/* clientrealm when
  validating (#450776)

* Fri Jun 05 2009 Nalin Dahyabhai <nalin redhat com> - 2.3.5-1
- when we get asked for the user's long-term key, use a plain Password:
  prompt value rather than the library-supplied one


perl-Class-C3-Adopt-NEXT-0.12-1.fc12
------------------------------------
* Tue Jun 16 2009 Chris Weyl <cweyl alumni drew edu> 0.12-1
- auto-update to 0.12 (by cpan-spec-update 0.01)


perl-Class-Data-Accessor-0.04004-3.fc12
---------------------------------------
* Wed Jun 17 2009 Iain Arnell <iarnell gmail com> 0.04004-3
- filter out requires perl(Test::More)


perl-Class-Inspector-1.24-2.fc12
--------------------------------
* Wed Jun 17 2009 Ralf Corsépius <corsepiu fedoraproject org> - 1.24-2
- BR: perl(Test::MinimumVersion) >= 0.008


perl-Geo-IP-1.38-1.fc12
-----------------------
* Mon Jun 15 2009 Michael Fleming <mfleming+rpm thatfleminggent com> 1.38-1
- New upstream update (fixes some segfaults and .au timezone breakage)


perl-Getopt-Euclid-0.2.1-1.fc12
-------------------------------
* Mon Jun 15 2009 Rasmus Ory Nielsen <ron ron dk> - 0.2.1-1
- Updated to 0.2.1


perl-MooseX-AttributeHelpers-0.19-1.fc12
----------------------------------------
* Tue Jun 16 2009 Chris Weyl <cweyl alumni drew edu> 0.19-1
- drop br on CPAN
- auto-update to 0.19 (by cpan-spec-update 0.01)
- added a new req on perl(Moose) (version 0.56)


perl-MooseX-POE-0.204-1.fc12
----------------------------
* Tue Jun 16 2009 Chris Weyl <cweyl alumni drew edu> 0.204-1
- auto-update to 0.204 (by cpan-spec-update 0.01)
- added a new req on perl(Moose) (version 0.73)
- added a new req on perl(MooseX::Async) (version 0.07)
- added a new req on perl(POE) (version 1.004)
- added a new req on perl(Sub::Name) (version 0.04)


perl-MooseX-Role-Parameterized-0.09-2.fc12
------------------------------------------
* Tue Jun 16 2009 Chris Weyl <cweyl alumni drew edu> 0.09-1
- auto-update to 0.09 (by cpan-spec-update 0.01)
- added a new br on perl(ExtUtils::MakeMaker) (version 6.42)
- added a new req on perl(Moose) (version 0.78)

* Tue Jun 16 2009 Chris Weyl <cweyl alumni drew edu> 0.09-2
- drop README, LICENSE from doc


perl-MooseX-Types-0.12-1.fc12
-----------------------------
* Tue Jun 16 2009 Chris Weyl <cweyl alumni drew edu> 0.12-1
- auto-update to 0.12 (by cpan-spec-update 0.01)
- added a new req on perl(Carp) (version 0)
- added a new req on perl(Carp::Clan) (version 6.00)
- added a new req on perl(Moose) (version 0.61)
- added a new req on perl(Scalar::Util) (version 1.19)
- added a new req on perl(Sub::Install) (version 0.924)
- added a new req on perl(Sub::Name) (version 0)
- added a new req on perl(namespace::clean) (version 0.08)


perl-POE-Component-Client-Keepalive-0.2500-2.fc12
-------------------------------------------------
* Mon Jun 15 2009 Stepan Kasal <skasal redhat com> 0.2500-2
- add an explicite perl(POE::Component::Client::Keepalive) = 0.25, sigh


perl-Test-Inline-2.210-1.fc12
-----------------------------
* Wed Jun 17 2009 Ralf Corsépius <corsepiu fedoraproject org> - 2.210-1
- Upstream update.


perl-Test-MinimumVersion-0.010-1.fc12
-------------------------------------
* Wed Jun 17 2009 Ralf Corsépius <corsepiu fedoraproject org> - 0.010-1
- Upstream update.


pigment-python-0.3.12-1.fc12
----------------------------
* Sun May 31 2009 Matthias Saou <http://freshrpms.net/> 0.3.12-1
- Update to 0.3.12.


polyml-5.2.1-2.fc12
-------------------
* Mon Jun 15 2009 Gerard Milmeister <gemi bluewin ch> - 5.2.1-1
- new release 5.2.1


preupgrade-1.1.0-2.fc12
-----------------------

privoxy-3.0.13-beta.1.fc12
--------------------------
* Mon Jun 15 2009 Karsten Hopp <karsten redhat com> 3.0.13-beta.1
- update to 3.0.13-beta
- drop obsolete patches


pychecker-0.8.17-9.fc12
-----------------------
* Mon Jun 15 2009 Vitezslav Crhonek <vcrhonek redhat com> - 0.8.17-9
- Merge Review
  Resolves: #226330


pyicq-t-0.8.1.3-1.fc12
----------------------
* Mon Jun 15 2009 Michael Fleming <mfleming+rpm thatfleminggent com> - 0.8.1.3-1
- New upstream release


python-cherrypy-3.1.2-1.fc12
----------------------------
* Tue Jun 16 2009 Toshio Kuratomi <toshio fedoraproject org> - 3.1.2-1
- New upstream with python-2.6 fixes.
- BR tidy for tests.


python-telepathy-0.15.8-1.fc12
------------------------------
* Mon Jun 15 2009 Brian Pepple <bpepple fedoraproject org> - 0.15.8-1
- Update to 0.15.8.
- Add NEWS file to docs.


python-zope-testing-3.7.3-3.fc12
--------------------------------
* Mon Jun 15 2009 Conrad Meyer <konrad tylerc org> - 3.7.3-3
- Actually fix file conflict with python-zope-filesystem.


ratpoison-1.4.4-3.fc12
----------------------
* Tue Jun 16 2009 Kevin Fenzi <kevin tummy com> - 1.4.4-3
- Rebuild again now that bug #505774 is fixed.


rhm-0.5.3153-3.fc12
-------------------
* Fri May 08 2009 Ville Skyttä <ville.skytta at iki.fi> - 0.5.3153-3
- Build with $RPM_OPT_FLAGS (#499882).
- Disable autotools dependency tracking during build for cleaner build logs
  and possible slight build speedup.


rpm-4.7.0-7.fc12
----------------
* Tue Jun 16 2009 Panu Matilainen <pmatilai redhat com> - 4.7.0-7
- add dwarf-3 support to debugedit (#505774)


rubber-1.1-5.fc12
-----------------
* Mon Jun 15 2009 Sergio Pascual <sergiops fedoraproject org> - 1.1-5
- Patch to remove a Deprecation Warning in Python 2.6 (bz #506053)


ruby-RMagick-2.9.2-3.fc12
-------------------------
* Wed Jun 17 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.9.2-3
- F-12: Rebuild to create valid debuginfo rpm again (ref: bug 505774)

* Tue Jun 16 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.9.2-2
- F-12: Rebuild against new ImageMagick


rubygem-hoe-2.1.0-1.fc12
------------------------
* Mon Jun 15 2009 Darryl Pierce <dpierce redhat com> - 2.1.0-1
- Release 2.1.0 of Hoe.


rubygem-sqlite3-ruby-1.2.4-4.fc12
---------------------------------
* Wed Jun 17 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.2.4-4
- F-12: Rebuild to create valid debuginfo rpm again (ref: #505774)

* Tue Jun 16 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.2.4-3
- Create ruby-sqlite3 as subpackage (ref: #472621, #472622)
- Use gem as source


sane-backends-1.0.20-1.fc12
---------------------------
* Tue Jun 16 2009 Nils Philippsen <nils redhat com> - 1.0.20-1
- version 1.0.20
- rebase/remove patches
- use %_isa for arch-specific requirements
- place HAL fdi files in the correct place (#457645)

* Sun Jun 14 2009 Michael Schwendt <mschwendt fedoraproject org> - 1.0.19-16
- Don't claim ownership of %_libdir/pkgconfig/ (#499659)


scummvm-0.13.1-1.fc12
---------------------
* Tue Apr 28 2009 Lucian Langa <cooly gnome eu org> - 0.13.1-1
- new upstream release


seedit-2.2.0-6.fc12
-------------------
* Mon Jun 15 2009 Michael Schwendt <mschwendt fedoraproject org> - 2.2.0-6
- Include unowned directory /etc/seedit in seedit-policy pkg (#474601).


selinux-policy-3.6.16-2.fc12
----------------------------
* Mon Jun 15 2009 Dan Walsh <dwalsh redhat com> 3.6.16-2
- Additional rules for consolekit/udev, privoxy and various other fixes


setroubleshoot-2.2.1-1.fc12
---------------------------
* Tue Jun 16 2009 Dan Walsh <dwalsh redhat com> - 2.2.1-1
- Update to upstream
  * New Gui

* Wed Jun 10 2009 Dan Walsh <dwalsh redhat com> - 2.1.13-2
- Fix handling of PATH with locatepwd

* Mon Jun 08 2009 Thomas Liu <tliu redhat com> - 2.1.12-2
- Redesign of GUI


shadow-utils-4.1.4.1-1.fc12
---------------------------
* Tue Jun 16 2009 Peter Vrabec <pvrabec redhat com> 2:4.1.4.1-1
- upgrade


sip-4.8.1-1.fc12
----------------
* Tue Jun 16 2009 Rex Dieter <rdieter fedoraproject org> - 4.8.1-1
- sip-4.8.1


slimdata-2.6.3-5.fc12
---------------------
* Mon Jun 15 2009 Matthew Truch <matt at truch.net> - 2.6.3-5
- Change name of man page to slimdata as well (BZ 506141).


subversion-api-docs-1.6.2-1.fc12
--------------------------------
* Fri May 29 2009 Bojan Smojver <bojan rexursive com> 1.6.2-1
- bump up to 1.6.2


sugar-jukebox-11-1.fc12
-----------------------
* Tue Jun 16 2009 Sebastian Dziallas <sebastian when com> - 11-1
- update to version 11


synce-sync-engine-0.13-3.fc12
-----------------------------
* Tue Jun 16 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.13-3
- fix typo (#506352)


telepathy-butterfly-0.3.4-1.fc12
--------------------------------
* Tue Jun 16 2009 Brian Pepple <bpepple fedoraproject org> - 0.3.4-1
- Update to 0.3.4.
- Update build patch.


tog-pegasus-2.9.0-1.fc12
------------------------
* Tue Jun 16 2009 Vitezslav Crhonek <vcrhonek redhat com> - 2:2.9.0-1
- Update to upstream version 2.9.0
- Remove redhat-lsb requires
- Add README.RedHat.SSL


tomboy-0.15.2-1.fc12
--------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 0.15.2-1
- Update to 0.15.2


uget-1.4.8.5-2.fc12
-------------------
* Wed Jun 17 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.4.8.5-2
- F-12: Rebuild to create valid debuginfo rpm again (ref: 505774)


vino-2.26.1-4.fc12
------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 2.26.1-4
- Try again: rebuild with new gcc

* Mon Jun 15 2009 Matthias Clasen <mclasen redhat com> - 2.26.1-3
- Rebuild with new gcc


vlgothic-fonts-20090612-1.fc12
------------------------------
* Mon Jun 15 2009 Akira TAGOH <tagoh redhat com> - 20090612-1
- New upstream release.


webkitgtk-1.1.10-1.fc12
-----------------------
* Tue Jun 16 2009 Matthias Clasen <mclasen redhat com> - 1.1.10-1
- Update to 1.1.10


wireshark-1.2.0-1.fc12
----------------------
* Tue Jun 16 2009 Radek Vokal <rvokal redhat com> - 1.2.0
- upgrade to 1.2.0
- http://www.wireshark.org/docs/relnotes/wireshark-1.2.0.html


wklej-0.1.7-1.fc12
------------------
* Tue Jun 16 2009 Rafał Psota <rafalzaq gmail com> - 0.1.7-1
- update to 0.1.7


xastir-1.9.4-8.fc12
-------------------
* Tue Jun 16 2009 Lucian Langa <cooly gnome eu org> - 1:1.9.4-8
- rebuilt against newer IM


xfce4-mpc-plugin-0.3.3-4.fc12
-----------------------------
* Tue Jun 16 2009 Christoph Wickert <cwickert fedoraproject org> - 0.3.3-4
- Rebuild for libmpd 0.18.0


xfce4-weather-plugin-0.6.4-1.fc12
---------------------------------
* Wed Jun 17 2009 Christoph Wickert <cwickert fedoraproject org> - 0.6.4-1
- Update to 0.6.4


xfmpc-0.1.0-2.fc12
------------------
* Tue Jun 16 2009 Christoph Wickert <cwickert fedoraproject org> - 0.1.0-2
- Rebuild for libmpd 0.18.0


xfsprogs-3.0.1-6.fc12
---------------------
* Mon Jun 15 2009 Eric Sandeen <sandeen redhat com> 3.0.1-4
- Add fallocate command to xfs_io

* Mon Jun 15 2009 Eric Sandeen <sandeen redhat com> 3.0.1-5
- Add fallocate command to config script & fix for 32-bit

* Mon Jun 15 2009 Eric Sandeen <sandeen redhat com> 3.0.1-6
- Make lazy superblock counters the default


xmp-2.5.1-5.fc12
----------------
* Tue Jun 16 2009 Michael Schwendt <mschwendt fedoraproject org> - 2.5.1-5
- rebuild for new libmowgli SONAME (audacious-plugin-xmp depends on it
  indirectly because of audacious-devel pkgconfig dep-chain)


yelp-2.27.1-1.fc12
------------------
* Mon Jun 15 2009 Matthias Clasen <mclasen redhat com> - 2.27.1-1
- Update to 2.27.1


zabbix-1.6.5-1.fc12
-------------------

zenon-0.5.0-4.fc12.1
--------------------
* Mon Jun 15 2009 Karsten Hopp <karsten redhat com> 0.5.0-4.1
- ocaml not available on mainframes, add excludearch


zynjacku-5-1.fc12
-----------------
* Sat Jun 13 2009 Orcan Ogetbil <oget[dot]fedora[at]gmail[dot]com> - 5-1
- Update to 5


Summary:
Added Packages: 10
Removed Packages: 4
Modified Packages: 181
Broken deps for i386
----------------------------------------------------------
	CodeAnalyst-gui-2.8.38-11.fc11.i586 requires libbfd-2.19.51.0.2-17.fc11.so
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	bmpx-0.40.14-8.fc11.i386 requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.i386 requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	clutter-gtkmm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-gtk-0.8)
	cluttermm-0.7.5-2.fc11.i586 requires libclutter-glx-0.8.so.0
	cluttermm-devel-0.7.5-2.fc11.i586 requires pkgconfig(clutter-0.8)
	conky-1.7.0-1.fc12.i586 requires libmowgli.so.1
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicuuc.so.40
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicudata.so.40
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicui18n.so.40
	glob2-0.9.3-2.fc11.i386 requires libboost_thread-mt.so.4
	guimup-0.1.4-6.d.fc12.i586 requires libmpd.so.0
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libicuuc.so.40
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_iostreams-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libicudata.so.40
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_thread-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_filesystem-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_program_options-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_regex-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_system-mt.so.4
	mapnik-python-0.5.2-0.12.svn780.fc11.i586 requires libboost_python-mt.so.4
	mapnik-utils-0.5.2-0.12.svn780.fc11.i586 requires libboost_iostreams-mt.so.4
	mapnik-utils-0.5.2-0.12.svn780.fc11.i586 requires libboost_program_options-mt.so.4
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-DAQ-JavaLikeCalc=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-Transport-Serial=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-UI-WebCfgd=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-Special-FlibSys=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-Special-FlibComplex1=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-ARH-FSArch=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-DAQ-LogicLevel=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-UI-WebCfg=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-Special-FlibMath=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-Transport-SSL=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-ARH-DBArch=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-DAQ-BlockCalc=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-Protocol-SelfSystem=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-UI-QTCfg=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-UI-WebVision=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-DAQ-Gate=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-UI-QTVision=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-DAQ-System=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-Protocol-HTTP=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-Transport-Sockets=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.i586 requires openscada-ARH-SQLite=0.6.3.3-2.fc12
	perl-Catalyst-Devel-1.18-2.fc12.noarch requires perl(Proc::Background)
	pyabiword-0.6.3-1.fc11.i586 requires libabiword-2.6.so
	pyclutter-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	qpidd-cluster-0.5.752600-7.fc12.i586 requires libcpg.so.3
	qpidd-cluster-0.5.752600-7.fc12.i586 requires libcpg.so.3(COROSYNC_CPG_1.0)
	rubygem-hoe-2.1.0-1.fc12.noarch requires rubygem(rake) >= 0:0.8.7
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	springlobby-0.0.1.10461-1.fc12.i586 requires libtorrent-rasterbar.so.3
	vtk-examples-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1



Broken deps for x86_64
----------------------------------------------------------
	CodeAnalyst-gui-2.8.38-11.fc11.i586 requires libbfd-2.19.51.0.2-17.fc11.so
	CodeAnalyst-gui-2.8.38-11.fc11.x86_64 requires libbfd-2.19.51.0.2-17.fc11.so()(64bit)
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gtkmm-0.7.4-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	clutter-gtkmm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-gtk-0.8)
	clutter-gtkmm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-gtk-0.8)
	cluttermm-0.7.5-2.fc11.i586 requires libclutter-glx-0.8.so.0
	cluttermm-0.7.5-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	cluttermm-devel-0.7.5-2.fc11.i586 requires pkgconfig(clutter-0.8)
	cluttermm-devel-0.7.5-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	conky-1.7.0-1.fc12.x86_64 requires libmowgli.so.1()(64bit)
	evolution-mapi-0.27.3-1.fc12.x86_64 requires libtalloc.so.1()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicuuc.so.40
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicudata.so.40
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicui18n.so.40
	fedora-ds-admin-1.1.7-4.fc11.x86_64 requires libicuuc.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.x86_64 requires libicui18n.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.x86_64 requires libicudata.so.40()(64bit)
	glob2-0.9.3-2.fc11.x86_64 requires libboost_thread-mt.so.4()(64bit)
	guimup-0.1.4-6.d.fc12.x86_64 requires libmpd.so.0()(64bit)
	ldb-tools-0.9.3-15.2.fc12.x86_64 requires libtalloc.so.1()(64bit)
	ldb-tools-0.9.3-15.2.fc12.x86_64 requires libtdb.so.1()(64bit)
	libcanberra-0.12-1.fc11.x86_64 requires libtdb.so.1()(64bit)
	libcanberra-gtk2-0.12-1.fc11.x86_64 requires libtdb.so.1()(64bit)
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.x86_64 requires pkgconfig(clutter-0.8)
	libldb-0.9.3-15.2.fc12.x86_64 requires libtdb.so.1()(64bit)
	libldb-0.9.3-15.2.fc12.x86_64 requires libtalloc.so.1()(64bit)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.x86_64 requires libftgl.so.0()(64bit)
	libsmbclient-3.4.0-0pre1.37.fc12.x86_64 requires libtdb.so.1()(64bit)
	libsmbclient-3.4.0-0pre1.37.fc12.x86_64 requires libtalloc.so.1()(64bit)
	libtevent-0.9.3-15.2.fc12.x86_64 requires libtalloc.so.1()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libicuuc.so.40
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_iostreams-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libicudata.so.40
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_thread-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_filesystem-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_program_options-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_regex-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_system-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_regex-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_thread-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_filesystem-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libicuuc.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_system-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libicudata.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_program_options-mt.so.4()(64bit)
	mapnik-python-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_python-mt.so.4()(64bit)
	mapnik-utils-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-utils-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_program_options-mt.so.4()(64bit)
	openchange-0.8.2-2.fc12.x86_64 requires libtalloc.so.1()(64bit)
	openchange-client-0.8.2-2.fc12.x86_64 requires libtalloc.so.1()(64bit)
	openchange-server-0.8.2-2.fc12.x86_64 requires libtalloc.so.1()(64bit)
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-DAQ-JavaLikeCalc=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-Transport-Serial=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-UI-WebCfgd=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-Special-FlibSys=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-Special-FlibComplex1=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-ARH-FSArch=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-DAQ-LogicLevel=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-UI-WebCfg=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-Special-FlibMath=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-Transport-SSL=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-ARH-DBArch=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-DAQ-BlockCalc=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-Protocol-SelfSystem=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-UI-QTCfg=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-UI-WebVision=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-DAQ-Gate=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-UI-QTVision=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-DAQ-System=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-Protocol-HTTP=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-Transport-Sockets=0.6.3.3-2.fc12
	openscada-demo-0.6.3.3-2.fc12.x86_64 requires openscada-ARH-SQLite=0.6.3.3-2.fc12
	perl-Catalyst-Devel-1.18-2.fc12.noarch requires perl(Proc::Background)
	pyabiword-0.6.3-1.fc11.x86_64 requires libabiword-2.6.so()(64bit)
	pyclutter-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	qpidd-cluster-0.5.752600-7.fc12.x86_64 requires libcpg.so.3()(64bit)
	qpidd-cluster-0.5.752600-7.fc12.x86_64 requires libcpg.so.3(COROSYNC_CPG_1.0)(64bit)
	rubygem-hoe-2.1.0-1.fc12.noarch requires rubygem(rake) >= 0:0.8.7
	samba-3.4.0-0pre1.37.fc12.x86_64 requires libtdb.so.1()(64bit)
	samba-3.4.0-0pre1.37.fc12.x86_64 requires libtalloc.so.1()(64bit)
	samba-client-3.4.0-0pre1.37.fc12.x86_64 requires libtdb.so.1()(64bit)
	samba-client-3.4.0-0pre1.37.fc12.x86_64 requires libtalloc.so.1()(64bit)
	samba-common-3.4.0-0pre1.37.fc12.x86_64 requires libtdb.so.1()(64bit)
	samba-common-3.4.0-0pre1.37.fc12.x86_64 requires libtalloc.so.1()(64bit)
	samba-domainjoin-gui-3.4.0-0pre1.37.fc12.x86_64 requires libtdb.so.1()(64bit)
	samba-domainjoin-gui-3.4.0-0pre1.37.fc12.x86_64 requires libtalloc.so.1()(64bit)
	samba-swat-3.4.0-0pre1.37.fc12.x86_64 requires libtdb.so.1()(64bit)
	samba-swat-3.4.0-0pre1.37.fc12.x86_64 requires libtalloc.so.1()(64bit)
	samba-winbind-3.4.0-0pre1.37.fc12.x86_64 requires libtdb.so.1()(64bit)
	samba-winbind-3.4.0-0pre1.37.fc12.x86_64 requires libtalloc.so.1()(64bit)
	samba4-libs-4.0.0-15.2alpha7.fc12.x86_64 requires libtdb.so.1()(64bit)
	samba4-libs-4.0.0-15.2alpha7.fc12.x86_64 requires libtalloc.so.1()(64bit)
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	springlobby-0.0.1.10461-1.fc12.x86_64 requires libtorrent-rasterbar.so.3()(64bit)
	sssd-0.4.1-1.fc12.x86_64 requires libtdb.so.1()(64bit)
	sssd-0.4.1-1.fc12.x86_64 requires libtalloc.so.1()(64bit)
	vtk-examples-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1



Broken deps for ppc
----------------------------------------------------------
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	bmpx-0.40.14-8.fc11.ppc requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.ppc requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gtkmm-0.7.4-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	clutter-gtkmm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-gtk-0.8)
	clutter-gtkmm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-gtk-0.8)
	cluttermm-0.7.5-2.fc11.ppc requires libclutter-glx-0.8.so.0
	cluttermm-0.7.5-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	cluttermm-devel-0.7.5-2.fc11.ppc requires pkgconfig(clutter-0.8)
	cluttermm-devel-0.7.5-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	conky-1.7.0-1.fc12.ppc requires libmowgli.so.1
	evolution-mapi-0.27.3-1.fc12.ppc64 requires libtalloc.so.1()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc requires libicuuc.so.40
	fedora-ds-admin-1.1.7-4.fc11.ppc requires libicudata.so.40
	fedora-ds-admin-1.1.7-4.fc11.ppc requires libicui18n.so.40
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicuuc.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicui18n.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicudata.so.40()(64bit)
	glob2-0.9.3-2.fc11.ppc requires libboost_thread-mt.so.4
	guimup-0.1.4-6.d.fc12.ppc requires libmpd.so.0
	libcanberra-0.12-1.fc11.ppc64 requires libtdb.so.1()(64bit)
	libcanberra-gtk2-0.12-1.fc11.ppc64 requires libtdb.so.1()(64bit)
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libldb-0.9.3-15.2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	libldb-0.9.3-15.2.fc12.ppc64 requires libtdb.so.1()(64bit)
	libprojectM-1.2.0-9.fc11.ppc requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	libsmbclient-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	libsmbclient-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	libtevent-0.9.3-15.2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libicuuc.so.40
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_iostreams-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libicudata.so.40
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_thread-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_filesystem-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_program_options-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_regex-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_system-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_regex-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_thread-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_filesystem-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libicuuc.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_system-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libicudata.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_program_options-mt.so.4()(64bit)
	mapnik-python-0.5.2-0.12.svn780.fc11.ppc requires libboost_python-mt.so.4
	mapnik-utils-0.5.2-0.12.svn780.fc11.ppc requires libboost_iostreams-mt.so.4
	mapnik-utils-0.5.2-0.12.svn780.fc11.ppc requires libboost_program_options-mt.so.4
	openchange-0.8.2-2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	openchange-server-0.8.2-2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	perl-Catalyst-Devel-1.18-2.fc12.noarch requires perl(Proc::Background)
	pyabiword-0.6.3-1.fc11.ppc requires libabiword-2.6.so
	pyclutter-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	qpidd-cluster-0.5.752600-7.fc12.ppc requires libcpg.so.3
	qpidd-cluster-0.5.752600-7.fc12.ppc requires libcpg.so.3(COROSYNC_CPG_1.0)
	rubygem-hoe-2.1.0-1.fc12.noarch requires rubygem(rake) >= 0:0.8.7
	samba-common-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba-common-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	samba-winbind-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba-winbind-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	samba4-libs-4.0.0-15.2alpha7.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba4-libs-4.0.0-15.2alpha7.fc12.ppc64 requires libtalloc.so.1()(64bit)
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	sssd-0.4.1-1.fc12.ppc64 requires libtdb.so.1()(64bit)
	sssd-0.4.1-1.fc12.ppc64 requires libtalloc.so.1()(64bit)
	vtk-examples-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1



Broken deps for ppc64
----------------------------------------------------------
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gtkmm-0.7.4-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	clutter-gtkmm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-gtk-0.8)
	cluttermm-0.7.5-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	cluttermm-devel-0.7.5-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	conky-1.7.0-1.fc12.ppc64 requires libmowgli.so.1()(64bit)
	evolution-mapi-0.27.3-1.fc12.ppc64 requires libtalloc.so.1()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicuuc.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicui18n.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicudata.so.40()(64bit)
	glob2-0.9.3-2.fc11.ppc64 requires libboost_thread-mt.so.4()(64bit)
	guimup-0.1.4-6.d.fc12.ppc64 requires libmpd.so.0()(64bit)
	ldb-tools-0.9.3-15.2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	ldb-tools-0.9.3-15.2.fc12.ppc64 requires libtdb.so.1()(64bit)
	libcanberra-0.12-1.fc11.ppc64 requires libtdb.so.1()(64bit)
	libcanberra-gtk2-0.12-1.fc11.ppc64 requires libtdb.so.1()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libldb-0.9.3-15.2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	libldb-0.9.3-15.2.fc12.ppc64 requires libtdb.so.1()(64bit)
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	libsmbclient-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	libsmbclient-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	libtalloc-1.3.1-0.fc12.ppc64 requires libc.so.6
	libtalloc-1.3.1-0.fc12.ppc64 requires libc.so.6(GLIBC_2.1)
	libtalloc-1.3.1-0.fc12.ppc64 requires libc.so.6(GLIBC_2.1.3)
	libtalloc-1.3.1-0.fc12.ppc64 requires libc.so.6(GLIBC_2.0)
	libtdb-1.1.5-0.fc12.ppc64 requires libc.so.6(GLIBC_2.2)
	libtdb-1.1.5-0.fc12.ppc64 requires libc.so.6
	libtdb-1.1.5-0.fc12.ppc64 requires libc.so.6(GLIBC_2.1)
	libtdb-1.1.5-0.fc12.ppc64 requires libc.so.6(GLIBC_2.1.3)
	libtdb-1.1.5-0.fc12.ppc64 requires libc.so.6(GLIBC_2.0)
	libtevent-0.9.3-15.2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_regex-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_thread-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_filesystem-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libicuuc.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_system-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libicudata.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_program_options-mt.so.4()(64bit)
	mapnik-python-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_python-mt.so.4()(64bit)
	mapnik-utils-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-utils-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_program_options-mt.so.4()(64bit)
	openchange-0.8.2-2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	openchange-client-0.8.2-2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	openchange-server-0.8.2-2.fc12.ppc64 requires libtalloc.so.1()(64bit)
	perl-Catalyst-Devel-1.18-2.fc12.noarch requires perl(Proc::Background)
	pyabiword-0.6.3-1.fc11.ppc64 requires libabiword-2.6.so()(64bit)
	pyclutter-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64 requires LabPlot
	qpidd-cluster-0.5.752600-7.fc12.ppc64 requires libcpg.so.3()(64bit)
	qpidd-cluster-0.5.752600-7.fc12.ppc64 requires libcpg.so.3(COROSYNC_CPG_1.0)(64bit)
	rubygem-hoe-2.1.0-1.fc12.noarch requires rubygem(rake) >= 0:0.8.7
	samba-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	samba-client-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba-client-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	samba-common-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba-common-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	samba-domainjoin-gui-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba-domainjoin-gui-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	samba-swat-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba-swat-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	samba-winbind-3.4.0-0pre1.37.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba-winbind-3.4.0-0pre1.37.fc12.ppc64 requires libtalloc.so.1()(64bit)
	samba4-libs-4.0.0-15.2alpha7.fc12.ppc64 requires libtdb.so.1()(64bit)
	samba4-libs-4.0.0-15.2alpha7.fc12.ppc64 requires libtalloc.so.1()(64bit)
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	sssd-0.4.1-1.fc12.ppc64 requires libtdb.so.1()(64bit)
	sssd-0.4.1-1.fc12.ppc64 requires libtalloc.so.1()(64bit)
	tdb-tools-1.1.5-0.fc12.ppc64 requires libc.so.6(GLIBC_2.2)
	tdb-tools-1.1.5-0.fc12.ppc64 requires libc.so.6(GLIBC_2.1)
	tdb-tools-1.1.5-0.fc12.ppc64 requires libc.so.6
	tdb-tools-1.1.5-0.fc12.ppc64 requires libc.so.6(GLIBC_2.0)
	tdb-tools-1.1.5-0.fc12.ppc64 requires libc.so.6(GLIBC_2.3)
	vtk-examples-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]