[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: polkit-gnome-authorization broken in rawhide?



On 06/23/2009 03:10 PM, Clyde E. Kunkel wrote:
On 06/23/2009 01:30 PM, Rahul Sundaram wrote:
On 06/23/2009 08:27 PM, Clyde E. Kunkel wrote:
The grant and modify buttons are greyed out, thus can't change
authorizations.

Just me, or are others seeing this?

More details needed. Which app? What versions?

Rahul


Hmmmm....the app I am trying to use is invoked from the gnome menu
System/Preferences/Authorizations as:

polkit-gnome-authorization

and

$ rpm -qa policy*
policycoreutils-python-2.0.63-5.fc12.i586
policycoreutils-gui-2.0.63-5.fc12.i586
policycoreutils-2.0.63-5.fc12.i586

may be the relevant software.

Is this what you are looking for?

TIA


Just found that polkit-gnome-0.92-3.fc12 not installed, but installing it changes nothing.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]