[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 11, Pulse Audio, Vmware



type
program-name args
to make sure this is what you want
then close it and try this
padsp program-name args

which solves the problem


> AFAIK tsched=0 is needed on a few systems.
that is something different
that disable the time-base and enable the interrupt-based ...
it's needed on some sound card to get rid of sound skips on some
systems (in my case the proprietary nvidia drivers catches the bus for
long time which cases the problem)

On Sun, Mar 1, 2009 at 2:34 PM, Fran├žois Cami <fcami fedoraproject org> wrote:
> On Sat, 28 Feb 2009 22:13:55 -0500
> Jason <monty19 hotmail com> wrote:
>
>> Does anyone know of a way to get pulseaudio to play nice with vmware.
>> Audio does not seem to work properly if pulseaudio is installed in a
>> vmware virtual machine. (I've seen the problem on VMware Server 2 for
>> Windows/Linux and VMware Fusion (sounds seem to play, but extremely fast
>> to the point where they sound more like static or screeching than
>> anything else)
>
> Does anything listed there helps ?
>
> http://fedorasolved.org/Members/fenris02/pulseaudio-fixes-and-workarounds/
>
> AFAIK tsched=0 is needed on a few systems.
>
> F
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-test-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]