[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependencies for MonoDevelop



On Thu, Dec 4, 2008 at 8:03 PM, Benjamín Valero Espinosa
<benjavalero gmail com> wrote:
> Today I have installed MonoDevelop in FC10 (recently installed and
> updated) and cannot see or navigate any source file when I try to open
> it. For the second problem I have installed "ctags". For the first, I
> have tried to install "gtksourceview2-sharp". I think both should be
> dependencies of the "monodevelop" package.
>
> When I try:
>
> #  pkcon install gtksourceview2-sharp
>
> I get that:
>
> Error: package-already-installed : The packages failed to be installed
>
gtksourceview2-sharp has been obsoleted by gnome-desktop-sharp:

$ repoquery --provides gtksourceview2-sharp
gtksourceview2-sharp = 1.0-2.svn89788.2.fc10
mono(gtksourceview2-sharp) = 2.0.0.0
$ repoquery --whatprovides gtksourceview2-sharp
gnome-desktop-sharp-0:2.24.0-3.fc10.x86_64
gtksourceview2-sharp-0:1.0-2.svn89788.2.fc10.x86_64
gnome-desktop-sharp-0:2.24.0-3.fc10.x86_64

Could you file a bug request asking for the MonoDevelop dependencies
to be updated?

-- 
miʃel salim  •  http://hircus.jaiku.com/
IUCS         •  msalim cs indiana edu
Fedora       •  salimma fedoraproject org
MacPorts     •  hircus macports org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]