[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Aspire one and latest kernels



On Sun, 2009-03-01 at 19:45 -0500, Scott Robbins wrote:

> > Is this i586? It seems a lot worse off than PAE for some reason. In case

> Yes, it is i586--the AA1 won't handle x86_64.  I've just installed your

There's a misunderstanding here that should probably be pointed up :)
Kyle meant 'i586' as opposed to 'i686-PAE', not 'i586' as opposed to
'x86-64'.

(This is why I campaign in favour of the use of the unambiguous term
x86-32, but I appear to be sadly entirely alone in this one...sigh)
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]