[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090303 changes



On Tue, 2009-03-03 at 08:14 +0000, Rawhide Report wrote:
> Compose started at Tue Mar  3 06:01:04 UTC 2009

Dep reports have been missing due to an errant API change in
repoclosure.  Here is the generated output:

Broken deps for i386
----------------------------------------------------------
        asterisk-odbc-1.6.1-0.21.rc1.fc11.i386 requires libodbc.so.1
        asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.i386 requires libodbc.so.1
        clusterlib-3.0.0-11.alpha5.fc11.i586 requires libconfdb.so.2(COROSYNC_CONFDB_1.0)
        clusterlib-3.0.0-11.alpha5.fc11.i586 requires libconfdb.so.2
        cman-3.0.0-11.alpha5.fc11.i586 requires libcpg.so.2
        cman-3.0.0-11.alpha5.fc11.i586 requires libcpg.so.2(COROSYNC_CPG_1.0)
        cman-3.0.0-11.alpha5.fc11.i586 requires libconfdb.so.2(COROSYNC_CONFDB_1.0)
        cman-3.0.0-11.alpha5.fc11.i586 requires libconfdb.so.2
        dbmail-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
        dbmail-auth-ldap-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
        dbmail-mysql-2.2.11-2.fc10.i386 requires libssl.so.7
        dbmail-mysql-2.2.11-2.fc10.i386 requires libcrypto.so.7
        dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15
        dbmail-mysql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
        dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15(libmysqlclient_15)
        dbmail-pgsql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
        elilo-3.6-9.i386 requires efibootmgr
        elisa-0.5.29-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.29
        firstaidkit-plugin-grub-0.2.2-7.fc11.noarch requires grub
        foobillard-3.0a-11.i586 requires dejavu-fonts-sans
        gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
        gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
        gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
        gdal-perl-1.6.0-4.fc11.i386 requires libodbc.so.1
        gdal-perl-1.6.0-4.fc11.i386 requires libodbcinst.so.1
        gdal-perl-1.6.0-4.fc11.i386 requires libhdf5.so.5
        gdal-ruby-1.6.0-4.fc11.i386 requires libodbc.so.1
        gdal-ruby-1.6.0-4.fc11.i386 requires libodbcinst.so.1
        gdal-ruby-1.6.0-4.fc11.i386 requires libhdf5.so.5
        google-perftools-0.99.1-2.fc11.i586 requires libunwind.so.7
        grass-6.3.0-10.fc11.i386 requires libodbc.so.1
        1:libglade-devel-0.17-22.fc11.i586 requires pkgconfig(gnomeui)
        libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
        libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
        libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
        libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
        libnc-dap-devel-3.7.3-2.fc11.i586 requires pkgconfig(libdapclient)
        libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
        linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
        linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
        lsvpd-1.6.4-3.fc10.i386 requires libvpd_cxx-2.0.so.0
        maniadrive-1.2-13.fc11.i586 requires libphp5-5.2.8.so
        maniadrive-track-editor-1.2-13.fc11.i586 requires libphp5-5.2.8.so
        mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
        mhonarc-2.6.16-5.fc11.noarch requires perl(readmail.pl)
        mhonarc-2.6.16-5.fc11.noarch requires perl(ewhutil.pl)
        mhonarc-2.6.16-5.fc11.noarch requires perl(mhtime.pl)
        mingw32-gcc-objc-4.4.0-0.5.fc11.i586 requires mingw32-libobjc = 0:4.4.0-0.5.fc11
        mingw32-gcc-objc++-4.4.0-0.5.fc11.i586 requires mingw32-gcc-g++ = 0:4.4.0-0.5.fc11
        mono-sharpcvslib-0.35-9.fc11.i586 requires mono(nunit.framework) = 0:2.2.10.0
        monodevelop-1.9.2-2.beta1.20092202svn127584.fc11.i586 requires mono(nunit.framework) = 0:2.2.10.0
        monodevelop-1.9.2-2.beta1.20092202svn127584.fc11.i586 requires mono(nunit.core) = 0:2.2.10.0
        1:nant-0.85-26.fc11.i586 requires mono(nunit.util) = 0:2.2.10.0
        1:nant-0.85-26.fc11.i586 requires mono(nunit.core) = 0:2.2.10.0
        1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
        perl-Class-Prototyped-1.11-2.fc11.noarch requires perl(Class::Prototyped::Graph)
        pfstools-octave-1.7.0-3.fc11.i386 requires libhdf5.so.5
        postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
        python-matplotlib-0.98.5.2-3.fc11.i586 requires dejavu-fonts-sans
        qemu-system-x86-1.0-0.4.svn6666.fc11.i586 requires bochs-bios
        qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2(COROSYNC_CPG_1.0)
        qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2
        raydium-1.2-13.fc11.i586 requires libphp5-5.2.8.so
        rcssserver3d-0.6-10.fc11.i586 requires dejavu-fonts-sans-mono
        rhnpush-0.4.5-1.fc11.noarch requires rhnlib
        ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
        ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
        ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
        ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
        tvtime-1.0.2-4.fc11.i586 requires liberation-fonts
        vegastrike-0.5.0-8.fc11.i586 requires libOgreMain-1.6.0.so
        vtk-examples-5.0.4-26.fc11.i386 requires vtkdata = 0:5.0.4
        vtk-testing-5.0.4-26.fc11.i386 requires vtkdata = 0:5.0.4



Broken deps for x86_64
----------------------------------------------------------
        asterisk-odbc-1.6.1-0.21.rc1.fc11.x86_64 requires libodbc.so.1()(64bit)
        asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.x86_64 requires libodbc.so.1()(64bit)
        clusterlib-3.0.0-11.alpha5.fc11.i586 requires libconfdb.so.2(COROSYNC_CONFDB_1.0)
        clusterlib-3.0.0-11.alpha5.fc11.i586 requires libconfdb.so.2
        clusterlib-3.0.0-11.alpha5.fc11.x86_64 requires libconfdb.so.2()(64bit)
        clusterlib-3.0.0-11.alpha5.fc11.x86_64 requires libconfdb.so.2(COROSYNC_CONFDB_1.0)(64bit)
        cman-3.0.0-11.alpha5.fc11.x86_64 requires libconfdb.so.2()(64bit)
        cman-3.0.0-11.alpha5.fc11.x86_64 requires libcpg.so.2()(64bit)
        cman-3.0.0-11.alpha5.fc11.x86_64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
        cman-3.0.0-11.alpha5.fc11.x86_64 requires libconfdb.so.2(COROSYNC_CONFDB_1.0)(64bit)
        dbmail-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
        dbmail-auth-ldap-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
        dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
        dbmail-mysql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
        dbmail-mysql-2.2.11-2.fc10.x86_64 requires libssl.so.7()(64bit)
        dbmail-mysql-2.2.11-2.fc10.x86_64 requires libcrypto.so.7()(64bit)
        dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15()(64bit)
        dbmail-pgsql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
        elisa-0.5.29-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.29
        foobillard-3.0a-11.x86_64 requires dejavu-fonts-sans
        gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
        gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
        gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
        gdal-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
        gdal-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
        gdal-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
        gdal-perl-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
        gdal-perl-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
        gdal-perl-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
        gdal-ruby-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
        gdal-ruby-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
        gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
        gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
        google-perftools-0.99.1-2.fc11.i586 requires libunwind.so.7
        grass-6.3.0-10.fc11.x86_64 requires libodbc.so.1()(64bit)
        1:libglade-devel-0.17-22.fc11.i586 requires pkgconfig(gnomeui)
        1:libglade-devel-0.17-22.fc11.x86_64 requires pkgconfig(gnomeui)
        libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
        libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
        libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
        libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
        libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
        libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
        libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
        libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
        libnc-dap-devel-3.7.3-2.fc11.i586 requires pkgconfig(libdapclient)
        libnc-dap-devel-3.7.3-2.fc11.x86_64 requires pkgconfig(libdapclient)
        libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
        linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
        linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
        linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
        linkage-0.2.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
        lsvpd-1.6.4-3.fc10.x86_64 requires libvpd_cxx-2.0.so.0()(64bit)
        maniadrive-1.2-13.fc11.x86_64 requires libphp5-5.2.8.so()(64bit)
        maniadrive-track-editor-1.2-13.fc11.x86_64 requires libphp5-5.2.8.so()(64bit)
        mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
        mapnik-0.5.2-0.10.svn780.fc11.x86_64 requires dejavu-fonts-sans
        mhonarc-2.6.16-5.fc11.noarch requires perl(readmail.pl)
        mhonarc-2.6.16-5.fc11.noarch requires perl(ewhutil.pl)
        mhonarc-2.6.16-5.fc11.noarch requires perl(mhtime.pl)
        mingw32-gcc-objc-4.4.0-0.5.fc11.x86_64 requires mingw32-libobjc = 0:4.4.0-0.5.fc11
        mingw32-gcc-objc++-4.4.0-0.5.fc11.x86_64 requires mingw32-gcc-g++ = 0:4.4.0-0.5.fc11
        mono-sharpcvslib-0.35-9.fc11.x86_64 requires mono(nunit.framework) = 0:2.2.10.0
        monodevelop-1.9.2-2.beta1.20092202svn127584.fc11.x86_64 requires mono(nunit.framework) = 0:2.2.10.0
        monodevelop-1.9.2-2.beta1.20092202svn127584.fc11.x86_64 requires mono(nunit.core) = 0:2.2.10.0
        1:nant-0.85-26.fc11.x86_64 requires mono(nunit.util) = 0:2.2.10.0
        1:nant-0.85-26.fc11.x86_64 requires mono(nunit.core) = 0:2.2.10.0
        1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
        perl-Class-Prototyped-1.11-2.fc11.noarch requires perl(Class::Prototyped::Graph)
        pfstools-octave-1.7.0-3.fc11.x86_64 requires libhdf5.so.5()(64bit)
        postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
        postgresql-odbcng-0.90.101-2.fc10.x86_64 requires libodbcinst.so.1()(64bit)
        python-matplotlib-0.98.5.2-3.fc11.x86_64 requires dejavu-fonts-sans
        qemu-system-x86-1.0-0.4.svn6666.fc11.x86_64 requires bochs-bios
        qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2()(64bit)
        qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
        raydium-1.2-13.fc11.i586 requires libphp5-5.2.8.so
        raydium-1.2-13.fc11.x86_64 requires libphp5-5.2.8.so()(64bit)
        rcssserver3d-0.6-10.fc11.i586 requires dejavu-fonts-sans-mono
        rcssserver3d-0.6-10.fc11.x86_64 requires dejavu-fonts-sans-mono
        rhnpush-0.4.5-1.fc11.noarch requires rhnlib
        ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
        ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
        ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
        ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
        tvtime-1.0.2-4.fc11.x86_64 requires liberation-fonts
        vegastrike-0.5.0-8.fc11.x86_64 requires libOgreMain-1.6.0.so()(64bit)
        vtk-examples-5.0.4-26.fc11.x86_64 requires vtkdata = 0:5.0.4
        vtk-testing-5.0.4-26.fc11.x86_64 requires vtkdata = 0:5.0.4



Broken deps for ppc
----------------------------------------------------------
        asterisk-odbc-1.6.1-0.21.rc1.fc11.ppc requires libodbc.so.1
        asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.ppc requires libodbc.so.1
        clusterlib-3.0.0-11.alpha5.fc11.ppc requires libconfdb.so.2(COROSYNC_CONFDB_1.0)
        clusterlib-3.0.0-11.alpha5.fc11.ppc requires libconfdb.so.2
        clusterlib-3.0.0-11.alpha5.fc11.ppc64 requires libconfdb.so.2()(64bit)
        clusterlib-3.0.0-11.alpha5.fc11.ppc64 requires libconfdb.so.2(COROSYNC_CONFDB_1.0)(64bit)
        cman-3.0.0-11.alpha5.fc11.ppc requires libcpg.so.2
        cman-3.0.0-11.alpha5.fc11.ppc requires libcpg.so.2(COROSYNC_CPG_1.0)
        cman-3.0.0-11.alpha5.fc11.ppc requires libconfdb.so.2(COROSYNC_CONFDB_1.0)
        cman-3.0.0-11.alpha5.fc11.ppc requires libconfdb.so.2
        dbmail-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
        dbmail-auth-ldap-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
        dbmail-mysql-2.2.11-2.fc10.ppc requires libssl.so.7
        dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15
        dbmail-mysql-2.2.11-2.fc10.ppc requires libcrypto.so.7
        dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15(libmysqlclient_15)
        dbmail-mysql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
        dbmail-pgsql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
        elisa-0.5.29-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.29
        foobillard-3.0a-11.ppc requires dejavu-fonts-sans
        gdal-1.6.0-4.fc11.ppc requires libodbc.so.1
        gdal-1.6.0-4.fc11.ppc requires libodbcinst.so.1
        gdal-1.6.0-4.fc11.ppc requires libhdf5.so.5
        gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
        gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
        gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
        gdal-perl-1.6.0-4.fc11.ppc requires libodbc.so.1
        gdal-perl-1.6.0-4.fc11.ppc requires libodbcinst.so.1
        gdal-perl-1.6.0-4.fc11.ppc requires libhdf5.so.5
        gdal-ruby-1.6.0-4.fc11.ppc requires libodbc.so.1
        gdal-ruby-1.6.0-4.fc11.ppc requires libodbcinst.so.1
        gdal-ruby-1.6.0-4.fc11.ppc requires libhdf5.so.5
        grass-6.3.0-10.fc11.ppc requires libodbc.so.1
        1:libglade-devel-0.17-22.fc11.ppc requires pkgconfig(gnomeui)
        1:libglade-devel-0.17-22.fc11.ppc64 requires pkgconfig(gnomeui)
        libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
        libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
        libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
        libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
        libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
        libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
        libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
        libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
        libnc-dap-devel-3.7.3-2.fc11.ppc requires pkgconfig(libdapclient)
        libnc-dap-devel-3.7.3-2.fc11.ppc64 requires pkgconfig(libdapclient)
        libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
        linkage-0.2.0-4.fc11.ppc requires libcrypto.so.7
        linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
        linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
        linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
        lsvpd-1.6.4-3.fc10.ppc requires libvpd_cxx-2.0.so.0
        maniadrive-1.2-13.fc11.ppc requires libphp5-5.2.8.so
        maniadrive-track-editor-1.2-13.fc11.ppc requires libphp5-5.2.8.so
        mapnik-0.5.2-0.10.svn780.fc11.ppc requires dejavu-fonts-sans
        mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
        mhonarc-2.6.16-5.fc11.noarch requires perl(readmail.pl)
        mhonarc-2.6.16-5.fc11.noarch requires perl(ewhutil.pl)
        mhonarc-2.6.16-5.fc11.noarch requires perl(mhtime.pl)
        mingw32-gcc-objc-4.4.0-0.5.fc11.ppc requires mingw32-libobjc = 0:4.4.0-0.5.fc11
        mingw32-gcc-objc++-4.4.0-0.5.fc11.ppc requires mingw32-gcc-g++ = 0:4.4.0-0.5.fc11
        1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
        perl-Class-Prototyped-1.11-2.fc11.noarch requires perl(Class::Prototyped::Graph)
        pfstools-octave-1.7.0-3.fc11.ppc requires libhdf5.so.5
        postgresql-odbcng-0.90.101-2.fc10.ppc requires libodbcinst.so.1
        postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
        python-matplotlib-0.98.5.2-3.fc11.ppc requires dejavu-fonts-sans
        qemu-system-x86-1.0-0.4.svn6666.fc11.ppc requires bochs-bios
        qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2(COROSYNC_CPG_1.0)
        qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2
        raydium-1.2-13.fc11.ppc requires libphp5-5.2.8.so
        raydium-1.2-13.fc11.ppc64 requires libphp5-5.2.8.so()(64bit)
        rcssserver3d-0.6-10.fc11.ppc requires dejavu-fonts-sans-mono
        rcssserver3d-0.6-10.fc11.ppc64 requires dejavu-fonts-sans-mono
        rhnpush-0.4.5-1.fc11.noarch requires rhnlib
        ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
        ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
        ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
        ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
        tvtime-1.0.2-4.fc11.ppc requires liberation-fonts
        vegastrike-0.5.0-8.fc11.ppc requires libOgreMain-1.6.0.so
        vtk-examples-5.0.4-26.fc11.ppc requires vtkdata = 0:5.0.4
        vtk-testing-5.0.4-26.fc11.ppc requires vtkdata = 0:5.0.4



Broken deps for ppc64
----------------------------------------------------------
        asterisk-odbc-1.6.1-0.21.rc1.fc11.ppc64 requires libodbc.so.1()(64bit)
        asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.ppc64 requires libodbc.so.1()(64bit)
        cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
        clusterlib-3.0.0-11.alpha5.fc11.ppc64 requires libconfdb.so.2()(64bit)
        clusterlib-3.0.0-11.alpha5.fc11.ppc64 requires libconfdb.so.2(COROSYNC_CONFDB_1.0)(64bit)
        cman-3.0.0-11.alpha5.fc11.ppc64 requires libconfdb.so.2()(64bit)
        cman-3.0.0-11.alpha5.fc11.ppc64 requires libcpg.so.2()(64bit)
        cman-3.0.0-11.alpha5.fc11.ppc64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
        cman-3.0.0-11.alpha5.fc11.ppc64 requires libconfdb.so.2(COROSYNC_CONFDB_1.0)(64bit)
        dbmail-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
        dbmail-auth-ldap-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
        dbmail-mysql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
        dbmail-mysql-2.2.11-2.fc10.ppc64 requires libssl.so.7()(64bit)
        dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
        dbmail-mysql-2.2.11-2.fc10.ppc64 requires libcrypto.so.7()(64bit)
        dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15()(64bit)
        dbmail-pgsql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
        elisa-0.5.29-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.29
        foobillard-3.0a-11.ppc64 requires dejavu-fonts-sans
        gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
        gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
        gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
        gdal-perl-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
        gdal-perl-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
        gdal-perl-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
        gdal-ruby-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
        gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
        gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
        grass-6.3.0-10.fc11.ppc64 requires libodbc.so.1()(64bit)
        1:libglade-devel-0.17-22.fc11.ppc64 requires pkgconfig(gnomeui)
        libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
        libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
        libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
        libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
        libnc-dap-devel-3.7.3-2.fc11.ppc64 requires pkgconfig(libdapclient)
        libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
        linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
        linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
        lsvpd-1.6.4-3.fc10.ppc64 requires libvpd_cxx-2.0.so.0()(64bit)
        maniadrive-1.2-13.fc11.ppc64 requires libphp5-5.2.8.so()(64bit)
        maniadrive-track-editor-1.2-13.fc11.ppc64 requires libphp5-5.2.8.so()(64bit)
        mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
        mhonarc-2.6.16-5.fc11.noarch requires perl(readmail.pl)
        mhonarc-2.6.16-5.fc11.noarch requires perl(ewhutil.pl)
        mhonarc-2.6.16-5.fc11.noarch requires perl(mhtime.pl)
        mingw32-gcc-objc-4.4.0-0.5.fc11.ppc64 requires mingw32-libobjc = 0:4.4.0-0.5.fc11
        mingw32-gcc-objc++-4.4.0-0.5.fc11.ppc64 requires mingw32-gcc-g++ = 0:4.4.0-0.5.fc11
        1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
        perl-Class-Prototyped-1.11-2.fc11.noarch requires perl(Class::Prototyped::Graph)
        pfstools-octave-1.7.0-3.fc11.ppc64 requires libhdf5.so.5()(64bit)
        postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
        python-matplotlib-0.98.5.2-3.fc11.ppc64 requires dejavu-fonts-sans
        qemu-system-x86-1.0-0.4.svn6666.fc11.ppc64 requires bochs-bios
        qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2()(64bit)
        qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
        raydium-1.2-13.fc11.ppc64 requires libphp5-5.2.8.so()(64bit)
        rcssserver3d-0.6-10.fc11.ppc64 requires dejavu-fonts-sans-mono
        rhnpush-0.4.5-1.fc11.noarch requires rhnlib
        ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
        ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
        ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
        ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
        tvtime-1.0.2-4.fc11.ppc64 requires liberation-fonts
        vegastrike-0.5.0-8.fc11.ppc64 requires libOgreMain-1.6.0.so()(64bit)
        vtk-examples-5.0.4-26.fc11.ppc64 requires vtkdata = 0:5.0.4
        vtk-testing-5.0.4-26.fc11.ppc64 requires vtkdata = 0:5.0.4



-- 
Jesse Keating
Fedora -- FreedomĀ² is a feature!
identi.ca: http://identi.ca/jkeating

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]