[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rawhide] Anyone with sound issues?



On Thu, Mar 05, 2009 at 12:03:14AM +0100, Martin Sourada wrote:
> On Wed, 2009-03-04 at 14:51 -0800, Adam Williamson wrote:
> > On Wed, 2009-03-04 at 23:36 +0100, Martin Sourada wrote:
> > >         
> > >         * setting the volume is weird, especially when working with more
> > >         applications at once. Looks like decreasing volume in one
> > >         application results in volume decrease in other applications as
> > >         well. Also the volume applet seems to misbehave a little when in
> > >         a bottom panel (not a big deal).
> > 
> > This is PulseAudio's new 'flat volume' thing, isn't it?
> Maybe I misunderstood that (and I have never used Vista so I don't know
> how the 'original' works), but it does seem to behave slightly different
> than explained bellow:
> 
> 'Upcoming PA versions support "flat volumes" (and we enable this by
> default). That will basically collapse the stream volume and device
> volume into one (only supported for volume controls with dB info). This
> follows what Vista does: the device volume is always the maximum volume
> of all streams playing on it.'

Mimicking Vista? Ewww. "Flat volume" is one of the more sucky features
of Vista's mixer. One more reason to keep my machines pulseaudio-free.

Regards,
R.

-- 
Dominik 'Rathann' Mierzejewski <rathann*at*icm.edu.pl>  |  LAN  Staff
Interdisciplinary Centre for Mathematical and Computational Modelling
Warsaw University  |  http://www.icm.edu.pl  |  tel. +48 (22) 5540810


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]