[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Apache + mod_ldap seg faulting



On Thu, 2009-03-05 at 11:41 -0300, Bruno Medeiros wrote:
> Hi, People!
> 
> Recently i tried to set up a svn server with ldap authentication and
> waste a lot of time to solve the problem i found.
> As described here,
> http://www.linuxquestions.org/questions/fedora-35/apache-modldap-seg-faulting-what-am-i-doing-wrong-702779/
> 
> the fedora 10 apache come with the mod_ldap enable by default, but the
> package apr-util-ldap, which is required to mod_ldap work, is not
> mapped as httpd dependency.
> The seg fault error in apache`s log doesn`t give any clue about the
> problem, only this thread above helped me.
> 
> Should i report a package bug or any other bug? where can i do that?

It's already been reported:

https://bugzilla.redhat.com/show_bug.cgi?id=471898

It is fixed in Rawhide, but an update for F10 hasn't been issued yet.
Perhaps a provenpackager could do it, if Joe doesn't soon - it seems
like a bad thing to have broken in a stable release for a long time.
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]