[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Orphaned packages



Oh dear, when I tried to remove all the orphaned packages:

libesd.so.0()(64bit) is needed by (installed) festival-speechtools-libs-1.2.96-10.fc11.x86_64
libesd.so.0()(64bit) is needed by (installed) festival-1.96-10.fc11.x86_64
libesd.so.0()(64bit) is needed by (installed) gok-2.25.91-2.fc11.x86_64
indexhtml is needed by (installed) lynx-2.8.6-20.fc11.x86_64
fedora-release-notes >= 10 is needed by (installed) fedora-release-10.91-3.noarch
libmeanwhile.so.1()(64bit) is needed by (installed) libpurple-2.5.5-1.fc11.x86_64
tomcat5-jsp-2.0-api is needed by (installed) bsf-0:2.3.0-14.fc11.x86_64
servletapi5 is needed by (installed) bsf-0:2.3.0-14.fc11.x86_64
servletapi5 is needed by (installed) hsqldb-1:1.8.0.10-2.fc11.x86_64
libxine.so.1()(64bit) is needed by (installed) xine-0.99.5-5.fc10.x86_64
libxine.so.1()(64bit) is needed by (installed) xine-lib-extras-freeworld-1.1.16.2-1.fc11.x86_64
xine-lib(plugin-abi) = 1.25 is needed by (installed) xine-lib-extras-freeworld-1.1.16.2-1.fc11.x86_64
zenity is needed by (installed) metacity-2.25.144-5.fc11.x86_64
zenity is needed by (installed) gedit-1:2.25.8-1.fc11.x86_64
zenity is needed by (installed) anaconda-11.5.0.24-3.x86_64

Dependencies of supported packages shouldn't ever be orphaned, should
they?  (My xine is from RPM Fusion, but I think the others are Fedora
standard.)

-B.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]