[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Orphaned packages



On Fri, Mar 6, 2009 at 6:37 PM, Christopher Beland <beland alum mit edu> wrote:
> zenity is needed by (installed) metacity-2.25.144-5.fc11.x86_64
> zenity is needed by (installed) gedit-1:2.25.8-1.fc11.x86_64
> zenity is needed by (installed) anaconda-11.5.0.24-3.x86_64
>
> Dependencies of supported packages shouldn't ever be orphaned, should
> they?  (My xine is from RPM Fusion, but I think the others are Fedora
> standard.)
>
They should not (not for long, anyway). What makes you think these are
orphaned, though? zenity, at least, has multiple co-maintainers:

https://admin.fedoraproject.org/pkgdb/packages/name/zenity


-- 
miʃel salim  •  http://hircus.jaiku.com/
IUCS         •  msalim cs indiana edu
Fedora       •  salimma fedoraproject org
MacPorts     •  hircus macports org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]