[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Java (OpenJDK) plugin in Rawhide completely broken?



On Sat, 2009-03-07 at 18:51 -0500, Deepak Bhole wrote:
> * Adam Williamson <awilliam redhat com> [2009-03-07 01:58]:
> > On Fri, 2009-03-06 at 20:16 -0500, Deepak Bhole wrote:
> > 
> > > Thanks for filing the issue. I can confirm the problem as well. 
> > > 
> > > I have tracked the issue down to an inconsistent branch+merge that 
> > > happened upstream (so upstream itself is broken). We'll try to 
> > > get this fixed as soon as possible.
> > 
> > Thanks a bunch, Deepak. I was actually testing this as I have a Red Hat
> > University course on Monday so I need Java for that, so if you get it
> > done over the weekend that'd be awesome :P Otherwise I'll just figure
> > out a workaround, like installing the F10 Java packages or just F10
> > itself or something. Thanks again.
> 
> Hi Adam, 
> 
> I did a scratch build with the fix, and applets seem to load fine with
> the new package now. You can grab it from here:
> 
> http://koji.fedoraproject.org/koji/taskinfo?taskID=1228980
> 
> Let me know if it gives any trouble.

Sorry, Deepak, I missed this mail - for today I'm running the F10
packages, which are fine. I'll test that build later and let you know.
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]