[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gnome locking up after user login since the mass rebuild



On Mon, Mar 09, 2009 at 16:31:01 -0400,
  Will Woods <wwoods redhat com> wrote:
> 
> "Unable to read block" errors, filesystem being remounted readonly?
> Yeah, your hard drive is very likely dying. 
> 
> Switching to XFCE would work temporarily because a) it is reading from
> different (undamaged) parts of the disk, and b) it reads less data from
> the disk at startup. But that's only a temporary workaround.
> 
> You can probably confirm if you boot to runlevel 1 and check logs etc.
> Probably all kinds of nasty errors in there. 
> 
> Back up your data immediately and replace the drive.

I have been looking at the logs but nothing interesting appears to be showing
up. (Possibly because the fs is being made readonly.)
I am running dmcrypt on top of raid 1, so unless both disks are going at
the same time (and there have been some reports here of early failures
of the disks I have in the affected machine), I would have expected a
disk to get kicked out of the array and to have the machine continue
working.
Also when not using a desktop, the machine stays running for days, even
when doing some disk intensive stuff.
I'll try to do some more testing of the disks in any case, but I am not
convinced this is where the problem is yet.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]