[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090310 changes



Compose started at Tue Mar 10 07:01:07 UTC 2009

New package libbase
        JFree Base Services
New package libbind
        ISC's standard resolver library
New package metromap
        Simple program for finding paths in subway/metro maps
New package mingw32-gnutls
        MinGW GnuTLS TLS/SSL encryption library
New package mpich2
        An implementation of MPI
New package perl-Parse-BACKPAN-Packages
        Provide an index of BACKPAN
New package perl-local-lib
        Create and use a local lib/ for perl modules
New package php-pecl-selinux
        SELinux binding for PHP scripting language
New package rednotebook
        A desktop diary
New package scheme2js
        Scheme to JavaScript compiler
New package smp_utils
        Utilities for SAS management protocol (SMP)
New package sssd
        System Security Services Daemon
New package tcpjunk
        TCP protocols testing tool
New package touchcal
        Calibration utility for touch screens
Removed package 8Kingdoms
Removed package codeina
Removed package fluxstyle
Removed package ghc-paths
Removed package jabbin
Removed package kbackup
Removed package libeXosip2
Removed package moodss
Removed package moomps
Removed package nautilus-share
Removed package pekwm
Removed package trac-webadmin
Updated Packages:

DevIL-1.7.8-1.fc11
------------------
* Mon Mar 09 2009 Hans de Goede <hdegoede redhat com> 1.7.8-1
- Update to latest upstream: 1.7.8

* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.7.7-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


GREYCstoration-2.8-4.fc10
-------------------------
* Tue Feb 24 2009 Marc Bradshaw <packages marcbradshaw co uk> 2.8-3
- Fixed dependancy ref BZ#479993

* Tue Feb 24 2009 Marc Bradshaw <packages marcbradshaw co uk> 2.8-4
- Fixed broken revision 3

* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.8-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild

* Wed Oct 08 2008 Nils Philippsen <nils redhat com>
- use "-fno-tree-pre" option to avoid ages long compilation with gcc-4.3


ImageMagick-6.4.9.6-1.fc11
--------------------------
* Mon Mar 09 2009 Hans de Goede <hdegoede redhat com> 6.4.9.6-1
- New upstream release 6.4.9-6


KoboDeluxe-0.5.1-5.fc11
-----------------------
* Mon Mar 09 2009 Hans de Goede <hdegoede redhat com> 0.5.1-4
- Fix building with gcc 4.4

* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.5.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


Miro-2.0.2-1.fc11
-----------------
* Mon Mar 09 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 2.0.2-1
- Update to upstream 2.0.2
- Add Requires: gstreamer-python (#489134)
- Drop patch for libtorrent 0.13, applied upstream


NetworkManager-0.7.0.99-3.fc11
------------------------------
* Mon Mar 09 2009 Dan Williams <dcbw redhat com> - 1:0.7.0.99-2
- Fix conflict with NetworkManager-openconnect (rh #489271)
- Fix possible crash when resynchronizing devices if HAL restarts

* Mon Mar 09 2009 Dan Williams <dcbw redhat com> - 1:0.7.0.99-3
- Missing ONBOOT should actually mean ONBOOT=yes (rh #489422)


PackageKit-0.4.5-1.fc11
-----------------------
* Mon Mar 09 2009 Richard Hughes  <rhughes redhat com> - 0.4.5-1
- New upstream version
- Add proper error handling to avoid exiting the script on correctable errors
- Add support for the 'any' provide search
- Updated QPackageKit soname version to 0.4.1
- Lots of translation updates


abiword-2.6.8-2.fc11
--------------------
* Mon Mar 09 2009 Marc Maurer <uwog abisource com> - 1:2.6.8-1
- New upstream release

* Mon Mar 09 2009 Marc Maurer <uwog abisource com> - 1:2.6.8-2
- Make g++ 4.4 and rindex friends again

* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1:2.6.6-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


alex-2.3.1-3.fc11
-----------------
* Tue Mar 10 2009 Jens Petersen <petersen redhat com> - 2.3.1-3
- update arch list and bring closer to cabal2spec-0.12


anaconda-11.5.0.26-1
--------------------
* Mon Mar 09 2009 David Cantrell <dcantrell redhat com> - 11.5.0.26-1
- Move the recursive teardown of all devices out of processActions. (dlehman)
- Clean up handling of /proc, /sys, /dev/pts, /dev/shm entries. (dlehman)
- Fix several minor bugs preventing upgrade/rescue mount. (#488946) (dlehman)
- Only populate the device tree on demand. (dlehman)
- Prune actions by device based on path, not object-id. (dlehman)
- Rewrite action sort so it works correctly. (dlehman)
- Do a separate disk.commit for each partition add/remove. (dlehman)
- Fix bug keeping track of best free region/type/disk info. (dlehman)
- Return early if doAutoPart is False, but clearpart first if kickstart.
  (dlehman)
- Recognize PS3 as a valid machine type (#489263). (clumens)
- Move the mdRaidBootArches logic into the platform module. (clumens)
- stdout and stderr may also need to be created. (clumens)
- Fix booty for dmraid (hdegoede)
- It's self.origrequest, not self.origreqest (#489036). (clumens)
- Added crypto.py unittest; Updated devicelibs tests baseclass.py and lvm.py
  (mgracik)
- Start storage before parsing the kickstart file. (clumens)
- Make sure autopart without any clearpart command will fail. (clumens)
- Update storage flag on ks autopart (rvykydal)
- Use correct storage attribute for ks clearpart (rvykydal)
- Catch the new _ped.DiskLabelException for unrecognized disklabels.
  (dlehman)
- Catch all failures from making parted objects in exceptionDisks. (dlehman)
- various dmraid fixes. (jgranado)
- Implement the format disk question as a callback. (jgranado)
- Add dmraid functionality to new storage code. (jgranado)
- Do not pass None values into nonmandatory arguments, you are screwing the
  default values.. (msivak)


anjuta-2.25.902-6.fc11
----------------------
* Sun Mar 08 2009 Rakesh Pandit <rakesh fedoraproject org> - 1:2.25.902-6
- Bumped to consume new soname in webkit library.


augeas-0.4.2-1.fc11
-------------------
* Mon Mar 09 2009 David Lutterkort <lutter redhat com> - 0.4.2-1
- New version


auto-buildrequires-1.0-3.fc11
-----------------------------
* Mon Mar 09 2009 Richard W.M. Jones <rjones redhat com> - 1.0-3
- New upstream version 1.0:
  . Fixes 32-bit platforms.
  . Add a missing runtime requires for a Perl library.
- High release number is so that we are larger than the release number
  in the upstream specfile.


bind-9.6.0-9.P1.fc11
--------------------
* Mon Mar 09 2009 Adam Tkac <atkac redhat com> 32:9.6.0-8.P1
- fire away libbind, it is now separate package

* Mon Mar 09 2009 Adam Tkac <atkac redhat com> 32:9.6.0-9.P1
- add DNSSEC support to initscript, enabled it per default
- add requires dnssec-conf


bluez-4.32-8.fc11
-----------------
* Mon Mar 09 2009 - Bastien Nocera <bnocera redhat com> - 4.32-6
- Fix sdp_copy_record(), so records are properly exported through D-Bus

* Mon Mar 09 2009 - Bastien Nocera <bnocera redhat com> - 4.32-7
- A (slightly) different fix for parsing to XML when it contains a NULL

* Mon Mar 09 2009 - Bastien Nocera <bnocera redhat com> - 4.32-8
- Port CUPS backend to BlueZ 4.x


chkconfig-1.3.42-1
------------------
* Fri Mar 06 2009 Bill Nottingham <notting redhat com> 1.3.42-1
- further LSB fixes (#474223)
- throw errors on various malformed init scripts (#481198)
- man page updates re: LSB (#487979)
- translation updates: mai, gu, pt_BR, ro, ca, pa, sr, fr, hu


chrony-1.23-4.20081106gitbe42b4.fc11
------------------------------------
* Mon Mar 09 2009 Miroslav Lichvar <mlichvar redhat com> 1.23-4.20081106gitbe42b4
- fix building with broken libcap header (#483548)

* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.23-3.20081106gitbe42b4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


cinepaint-0.22.1-12.fc11.2
--------------------------
* Mon Mar 09 2009 kwizart < kwizart at gmail.com > - 0.22.1-12
- Fix for gcc44
- backport oyranos 0.1.9 support
- Switch from freefont to dejavu-sans-fonts for icc_examin internal plug-in
- Add BR libxml2-devel
- Better multiarch conditional

* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.22.1-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


cluster-3.0.0-14.beta1.fc11
---------------------------
* Mon Mar 09 2009 Fabio M. Di Nitto <fdinitto redhat com> - 3.0.0-14.alpha7
- New upstream release.
- Update corosync/openais BuildRequires and Requires.
- Fix gfs-utils and cman man page overlapping files.


compat-gcc-296-2.96-142
-----------------------
* Mon Mar 09 2009 Jakub Jelinek  <jakub redhat com> 2.96-142
- rebuilt with GCC 4.4


compat-gcc-32-3.2.3-66
----------------------
* Mon Mar 09 2009 Jakub Jelinek  <jakub redhat com> 3.2.3-66
- fix up for latest bison

* Sat Feb 14 2009 Dennis Gilmore <dennis ausil us> - 3.2.3-65
- fix to build 32 bit sparc sparcv9


corosync-0.94-3.svn1794.fc11
----------------------------
* Mon Mar 09 2009 Fabio M. Di Nitto <fdinitto redhat com> - 0.94-3.svn1794
- Import fixes from upstream:
  * Add reserve/release feature to totem message queue space (1793)
  * Fix CG shutdown (1794)


cpio-2.9.90-5.fc11
------------------
* Mon Mar 09 2009 Ondrej Vasik <ovasik redhat com> 2.9.90-5
- define default remote shell as /usr/bin/ssh(#452904)
- use /etc/rmt as default rmt command


cronie-1.2-7.fc11
-----------------
* Mon Mar 09 2009 Tomas Mraz <tmraz redhat com> - 1.2-7
- rebuild


deluge-1.1.4-1.fc11
-------------------
* Mon Mar 09 2009 Peter Gordon <peter thecodergeek com> - 1.1.4-1
- Update to new upstream bug-fix release (1.1.4)


dhcp-4.1.0-11.fc11
------------------
* Mon Mar 09 2009 David Cantrell <dcantrell redhat com> - 12:4.1.0-11
- Use LDAP configuration patch from upstream tarball


dnscap-1.0-0.8.20070807cvs.fc11
-------------------------------
* Mon Mar 09 2009 Adam Tkac <atkac redhat com> 1.0-0.8.20070807cvs
- replace bind-devel by libbind-devel


dnssec-conf-1.17-3
------------------
* Tue Mar 10 2009 Paul Wouters <paul xelerance com> - 1.17-3
- Remove require for unbound. It can also be used with just bind,
  and we don't require it to work.

* Mon Mar 09 2009 Paul Wouters <paul xelerance com> - 1.17-1
- Upgraded to 1.17. This adds better initscript support and fixes a bug
  when named/unbound were not installed (rhbug 488685)

* Mon Mar 09 2009 Paul Wouters <paul xelerance com> - 1.17-2
- Fix build for /etc/sysconfig/dnssec


dump-0.4b41-12.fc11
-------------------
* Mon Mar 09 2009 Adam Tkac <atkac redhat com> 0.4b41-12
- correct manual page (dump level is 0 by default, #356121)


evolution-brutus-1.2.35-2.fc11
------------------------------
* Tue Mar 10 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.2.35-2
- Workaround to build with latest ImageMagick 6.4.9.6

* Mon Mar 09 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.2.35-1
- Update to upstream 1.2.35 to fix GCC 4.4 build

* Tue Feb 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.2.34-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


fedora-release-10.92-1
----------------------
* Mon Mar 09 2009 Jesse Keating <jkeating redhat com> - 10.92-1
- Bump for F11 Beta
- Add the (giant) F11 Test key


fence-agents-3.0.0-8.beta1.fc11
-------------------------------
* Mon Mar 09 2009 Fabio M. Di Nitto <fdinitto redhat com> - 3.0.0-8.beta1
- New upstream release.
- Update corosync/openais BuildRequires and Requires.


flute-1.3-5.20061107jfree.fc11
------------------------------
* Sat May 09 2009 Caolan McNamara <caolanm redhat com> - 1.3-5.20061107jfree
- better adherence to versioning guidelines


freeciv-2.1.8-3.fc11
--------------------
* Mon Mar 09 2009 Adam Tkac <atkac redhat com> - 2.1.8-3
- drop bind-devel BuildReq, it is not needed


freeipmi-0.7.6-1.{?dist}
------------------------
* Mon Mar 09 2009 Jan Safranek <jsafrane redhat com> - 0.7.6-1
- Update to freeipmi-0.7.6


freetype-2.3.8-2.1.fc11
-----------------------
* Mon Mar 09 2009 Behdad Esfahbod <besfahbo redhat com> 2.3.8-2.1
- Preserve timestamp of FTL.TXT when converting to UTF-8.


gcompris-8.4.9-1.fc11
---------------------
* Mon Mar 09 2009 Johan Cwiklinski <johan AT x-tnd DOT be> 8.4.9-1
- New wupstream bugfix release 8.4.9


gdb-6.8.50.20090302-8.fc11
--------------------------
* Mon Mar 09 2009 Jan Kratochvil <jan kratochvil redhat com> - 6.8.50.20090302-7
- Archer update to the snapshot: ec29855686f2a78d90ebcc63765681249bbbe808
- Temporarily place libstdc++ pretty printers in this gdb.rpm.

* Mon Mar 09 2009 Jan Kratochvil <jan kratochvil redhat com> - 6.8.50.20090302-8
- Archer update to the snapshot: a99e30d08ade4a2df0f943b036cd653bcd12b04d
- Fixes internal error on breaking at a multi-locations C++ caller (BZ 488572).


gdm-2.25.2-15.fc11
------------------
* Mon Mar 09 2009 Ray Strode <rstrode redhat com> - 1:2.25.2-15
- Don't race with PAM modules that ask questions during
  pam_open_session (and don't subsequently go bonkers when
  losing the race).


ghc-gtk2hs-0.10.0-3.fc11
------------------------
* Mon Mar 09 2009 Jens Petersen <petersen redhat com> - 0.10.0-3
- use global
- update arch list
- rename library subpackages to devel and obsolete old packages
- add prof subpackages


gimp-2.6.5-3.fc11
-----------------
* Mon Mar 09 2009 Nils Philippsen <nils redhat com> - 2:2.6.5-3
- rebuild against new WebKit
- define deprecated gtk functions to avoid crashes (#486122)


git-1.6.2-1.fc11
----------------
* Mon Mar 09 2009 Todd Zullinger <tmz pobox com> - 1.6.2-1
- git-1.6.2
- Include contrib/emacs/README in emacs subpackage
- Drop upstreamed git-web--browse patch


gnome-packagekit-0.4.5-2.fc11
-----------------------------
* Mon Mar 09 2009 Richard Hughes  <rhughes redhat com> - 0.4.5-1
- New upstream version
- Merge in a new update viewer with a very different UI which I've patched
  Fedora to use by default as requested by Matthias.
- Lots of translation updates

* Mon Mar 09 2009 Richard Hughes  <rhughes redhat com> - 0.4.5-2
- Require PackageKit 0.4.5 otherwise the new update viewer breaks


gnome-power-manager-2.25.92-1.fc11
----------------------------------
* Mon Mar 09 2009 Richard Hughes  <rhughes redhat com> - 2.25.92-1
- Update to 2.25.92


gurlchecker-0.10.1-12.fc11
--------------------------
* Tue Mar 10 2009 Kevin Kofler <Kevin tigcc ticalc org> - 0.10.1-12
- rebuild for clamav 0.95rc1


gvfs-1.1.7-5.fc11
-----------------
* Mon Mar 09 2009 Tomas Bzatek <tbzatek redhat com> - 1.1.7-5
- Expose device file attribute for all items in computer://


haddock-2.4.1-4.fc11
--------------------
* Mon Mar 09 2009 Jens Petersen <petersen redhat com> - 2.4.1-4
- update to cabal2spec-0.12:
  - use global and bcond
  - arch list
  - ghc-paths is renamed to ghc-ghc-paths
- devel subpackage obsoletes old library subpackage
- move docs to doc subpackage


hal-info-20090309-1.fc11
------------------------
* Mon Mar 09 2009 Richard Hughes <rhughes redhat com> - 20090309-1
- Update to latest upstream release


hplip-3.9.2-4.fc11
------------------
* Mon Mar 09 2009 Tim Waugh <twaugh redhat com> 3.9.2-4
- Ship libhpmud.so (bug #489059).
- Fixed no-root-config patch (bug #489055).


ikiwiki-3.07-1.fc11
-------------------
* Mon Mar 09 2009 Thomas Moschny <thomas moschny gmx de> - 3.07-1
- Update to 3.07.


initscripts-8.90-1
------------------
* Mon Mar 09 2009 Bill Nottingham <notting redhat com> - 8.90-1
- init.d/functions: cgroup support (<jsafrane redhat com>)
- fix various issues with dmraid handling (#485895, <hdegoede redhat com>)
- rc.sysinit: fix typo. (#487926)
- console_init: loadkeys has a -q option for silent running. Use it.
- ifup-tunnel: add compatiblity for openNHRP tunnels (#486559, <claude tompers ieee lu>)
- ccw_init: don't re-init an existing device, it causes errors. (#484411, <jpayne redhat com>)
- netfs: use same kpartx arguments as rc.sysinit
- don't list mtab in rwtab (#457941)
- translation updates: fi, de, mai


jadetex-3.13-4.fc11
-------------------
* Mon Mar 09 2009 Ondrej Vasik  <ovasik redhat com> 3.13-4
- run restorecon -R /usr/share/texmf/web2c in post to prevent
  mishandled context (#448101)


java-1.6.0-openjdk-1.6.0.0-14.b14.fc11
--------------------------------------
* Mon Mar 09 2009 Lillian Angel <langel redhat com> - 1:1.6.0-14.b14
- Updated sources. 
- Resolves: rhbz#489029

* Mon Mar 02 2009 Lillian Angel <langel redhat com> - 1:1.6.0-14.b14
- Fixed archinstall i386 to i586, since Fedora 11 made the switch.

* Mon Mar 02 2009 Lillian Angel <langel redhat com> - 1:1.6.0-14.b14
- Reverting last change.


jcommon-1.0.15-1.fc11
---------------------
* Mon Mar 09 2009 Caolan McNamara <caolanm redhat com> 1.0.15-1
- latest version


jcommon-serializer-0.3.0-1.fc11
-------------------------------
* Mon Mar 09 2009 Caolan McNamara <caolanm redhat com> 0.3.0-1
- latest version


jd-2.4.0-0.1.svn2713_trunk.fc11
-------------------------------
* Tue Mar 10 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Update to latest trunk


kdebase-workspace-4.2.1-4.fc11
------------------------------
* Mon Mar 09 2009 Rex Dieter <rdieter fedoraproject org> - 4.2.1-4
- kde 4.2 update crashes plasma (kdebug#185736)


kdebluetooth-0.3-3.fc11
-----------------------
* Mon Mar 09 2009 Kevin Kofler <Kevin tigcc ticalc org> - 1:0.3-3
- Provides: dbus-bluez-pin-helper (so bluez doesn't drag in gnome-bluetooth)


kdegraphics-4.2.1-3.fc11
------------------------
* Mon Mar 09 2009 Rex Dieter <rdieter fedoraproject org> 4.2.1-3
- gwenview-fix-version.diff


kdepim-4.2.1-3.fc11
-------------------
* Mon Mar 09 2009 Rex Dieter <rdieter fedoraproject org> 4.2.1-3
- upstream korganizer-view patch


kdepimlibs-4.2.1-4.fc11
-----------------------
* Mon Mar 09 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2.1-4
- disable CMake debugging, #475876 should be fixed now


kernel-2.6.29-0.218.rc7.git2.fc11
---------------------------------

klamav-0.46-1.fc11
------------------
* Tue Mar 10 2009 Kevin Kofler <Kevin tigcc ticalc org> 0.46-1
- upgrade to 0.46 (compatible with clamav 0.95rc1)
- drop klamav-clamav094.patch (fixed upstream)
- disable device mounting which requires KDE 3 (#483518)
- rediff suse-clamav-path patch


koffice-1.6.3-20.20090306svn.fc11
---------------------------------
* Tue Mar 10 2009 Kevin Kofler <Kevin tigcc ticalc org> 2:1.6.3-20.20090306svn
- rebuild for new ImageMagick


kpackagekit-0.4.0-3.fc11
------------------------
* Mon Mar 09 2009 Richard Hughes  <rhughes redhat com> - 0.4.0-3
- Rebuild for PackageKit-qt soname bump


kphotoalbum-3.2-0.10.20090308.fc11
----------------------------------
* Mon Mar 09 2009 Rex Dieter <rdieter fedoraproject org> -  3.2-0.10.20090308
- kphotoalbum-20090308 snapshot


libcddb-1.3.1-1.fc11
--------------------
* Mon Mar 09 2009 Hans de Goede <hdegoede redhat com> 1.3.1-1
- New upstream release 1.3.1


libcgroup-0.33-2.fc11
---------------------
* Mon Mar 09 2009 Dhaval Giani <dhaval linux vnet ibm com> 0.33-2
- Change the cgconfig script to start earlier
- Move the binaries to /bin and /sbin


libfonts-0.4.0-1.fc11
---------------------
* Mon Mar 09 2009 Caolan McNamara <caolanm redhat com> 0.4.0-1
- latest version


libformula-0.2.0-1.fc11
-----------------------
* Mon Mar 09 2009 Caolan McNamara <caolanm redhat com> 0.2.0-1
- latest version


libfprint-0.1.0-6.pre1.fc11
---------------------------
* Mon Mar 09 2009 pingou <pingou pingoured fr> - 0.1.0-6.pre1
- Rebuilt for rawhide


libgdl-2.25.92-1.fc11
---------------------
* Tue Mar 10 2009 Debarshi Ray <rishi fedoraproject org> - 2.25.92-1
- Version bump to 2.25.92.
  * Fixed locked layout mode. (GNOME Bugzilla #573522)
  * Fixed dock/undock/reset behaviour. (GNOME Bugzilla #566801)
  * http://ftp.gnome.org/pub/GNOME/sources/gdl/2.25/gdl-2.25.92.news
- Replaced 'BuildRequires: libgnomeui-devel' with
  'BuildRequires: libglade2-devel'.
- Dropped COPYING because it contains GPLv3, which does not tally with the
  license notices in the source code.


libgnomeprint22-2.18.5-3.fc11
-----------------------------
* Mon Mar 09 2009 Peter Robinson <pbrobinson gmail com> - 2.18.5-3
- Remove redundent perl dep - RHBZ 489227


libloader-0.4.0-1.fc11
----------------------
* Mon Mar 09 2009 Caolan McNamara <caolanm redhat com> 0.4.0-1
- latest version


libproxy-0.2.3-10.fc11
----------------------
* Mon Mar 09 2009 kwizart < kwizart at gmail.com > - 0.2.3-10
- Rebuild for webkit
- Raise requirement for xulrunner to 1.9.1


librepository-0.2.0-1.fc11
--------------------------
* Sat May 09 2009 Caolan McNamara <caolanm redhat com> 0.2.0-1
- latest version


libselinux-2.0.78-4.fc11
------------------------
* Mon Mar 09 2009 Dan Walsh <dwalsh redhat com> - 2.0.78-3
- Fix URL

* Mon Mar 09 2009 Dan Walsh <dwalsh redhat com> - 2.0.78-4
- Add eparis patch to accellerate Xwindows performance

* Fri Mar 06 2009 Dan Walsh <dwalsh redhat com> - 2.0.78-2
- Add substitute pattern 
- matchpathcon output <<none>> on ENOENT


libvirt-0.6.1-3.fc11
--------------------
* Mon Mar 09 2009 Cole Robinson <crobinso redhat com> - 0.6.1-3.fc11
- Add Requires: libselinux


livecd-tools-022-1.fc11
-----------------------
* Mon Mar 09 2009 Jeremy Katz <katzj redhat com> - 022-1
- Fixes for hybird GPT/MBR usb sticks (Stewart Adam)
- Support setting SELinux booleans (Dan Walsh)
- Fix unicode error messages (Felix Schwarz)
- Update man pages (Chris Curran, #484627)
- Support syslinux under /usr/share
- Remove some legacy support from livecd-iso-to-disk
- Basic support for multi-image usb sticks


lmms-0.4.3-1.fc11
-----------------
* Mon Mar 09 2009 Thomas Moschny <thomas moschny gmx de> - 0.4.3-1
- Update to 0.4.3.
- Remove lmms-0.4.2-gcc44.patch (fixed upstream).
- Add README.fedora.


mash-0.4.9-3.fc11
-----------------
* Mon Mar 09 2009 Jesse Keating <jkeating redhat com> - 0.4.9-3
- Add an upstream patch for F11 test key


mecab-java-0.98-0.1.pre1.fc11
-----------------------------
* Mon Mar 09 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-0.1.pre1
- Update to 0.98pre1


mesa-7.3-12.fc11
----------------
* Tue Mar 10 2009 Dave Airlie <airlied redhat com> 7.3-12
- radeon-rewrite.patch: enable R200 hw clears

* Mon Mar 09 2009 Dave Airlie <airlied redhat com> 7.3-11
- radeon-rewrite.patch: update with swtcl and r100 bugfixes


mhonarc-2.6.16-6.fc11
---------------------
* Mon Mar 09 2009 Aurelien Bompard <abompard fedoraproject org> 2.6.16-6
- filter out unwanted Requires (provided by MHonArc itself)


milter-greylist-4.2-0.5.b1.fc11
-------------------------------
* Mon Mar 09 2009 Adam Tkac <atkac redhat com> - 4.2-0.5.b1
- libbind has been moved to separate package, rebuild


mtools-4.0.9-1.fc11
-------------------
* Mon Mar 09 2009 Adam Tkac <atkac redhat com> 4.0.9-1
- updated to 4.0.9
- merged mtools-3.9.7-bigdisk.patch to config patch
- mtools400-rh480112.patch merged to upstream


mythes-ca-1.0.0-1.fc11
----------------------
* Mon Mar 09 2009 Caolán McNamara <caolanm redhat com> - 1.0.0-1
- latest version


nautilus-gdu-0.2-git20090309.1.fc11
-----------------------------------
* Mon Mar 09 2009 Tomas Bzatek <tbzatek redhat com> - 0.2-git20090309.1
- Rebase to latest git


nfs-utils-1.1.5-2.fc11
----------------------
* Fri Mar 06 2009 Steve Dickson <steved redhat com> 1.1.5-2
- Fixed lockd not using settings in sysconfig/nfs (bz 461043)
- Fixed some lost externs in the tcpwrapper code


ocaml-postgresql-1.9.2-6.fc11
-----------------------------
* Mon Mar 09 2009 Richard W.M. Jones <rjones redhat com> - 1.9.2-6
- Fix typo in summary (rhbz#487632).


openais-0.93-2.svn1741.fc11
---------------------------
* Mon Mar 09 2009 Fabio M. Di Nitto <fdinitto redhat com> - 0.93-2.svn1741
- Import fixes from upstream:
  * Updates for new totem interface (1737, 1738, 1739, 1741).
  * Fix ipc connection (1740).


oyranos-0.1.9-2.fc11
--------------------
* Mon Mar 09 2009 kwizart < kwizart at gmail.com > - 0.1.9-2
- Remove unused patch
- Merge -doc in -devel
- Add missing BR libtiff-devel

* Thu Mar 05 2009 kwizart < kwizart at gmail.com > - 0.1.9-1
- Update to 0.1.9


pam-1.0.91-1.fc11
-----------------
* Mon Mar 09 2009 Tomas Mraz <tmraz redhat com> 1.0.91-1
- upgrade to new upstream release


pentaho-libxml-1.0.0-0.1.rc.fc11
--------------------------------
* Mon Mar 09 2009 Caolan McNamara <caolanm redhat com> 1.0.0-0.1.rc
- latest version


perl-B-Hooks-EndOfScope-0.07-1.fc11
-----------------------------------
* Sun Mar 08 2009 Chris Weyl <cweyl alumni drew edu> 0.07-1
- update to 0.07


perl-Catalyst-Action-RenderView-0.09-1.fc11
-------------------------------------------
* Mon Mar 09 2009 Chris Weyl <cweyl alumni drew edu> 0.09-1
- update to 0.09


perl-Catalyst-Manual-5.7017-1.fc11
----------------------------------
* Mon Mar 09 2009 Chris Weyl <cweyl alumni drew edu> 5.7017-1
- update to 5.7017


perl-Catalyst-Plugin-Session-State-Cookie-0.10-1.fc11
-----------------------------------------------------
* Mon Mar 09 2009 Chris Weyl <cweyl alumni drew edu> 0.10-1
- update to 0.10


perl-LockFile-Simple-0.207-1.fc11
---------------------------------
* Mon Mar 09 2009 Ralf Corsépius <corsepiu fedoraproject org> - 0.207-1
- Upstream update.
- Remove license_of_LockFile_Simple.txt (cf. README).

* Thu Feb 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.206-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild

* Thu Feb 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.206-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild

* Fri Jul 11 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.206-1
- fix license tag
- bump to 0.206
- include license attribution email


perl-Moose-0.72-1.fc11
----------------------
* Sun Mar 08 2009 Chris Weyl <cweyl alumni drew edu> 0.72-1
- update to 0.72


perl-Variable-Magic-0.32-1.fc11
-------------------------------
* Mon Mar 09 2009 Allisson Azevedo <allisson gmail com> - 0.32-1
- Update to 0.32


perl-mecab-0.98-0.1.pre1.fc11
-----------------------------
* Mon Mar 09 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-0.1.pre1
- Update to 0.98pre1


plymouth-0.7.0-0.2009.03.09.1.fc11
----------------------------------
* Mon Mar 09 2009 Ray Strode <rstrode redhat com> 0.7.0-0.2009.03.09.1
- Attempt to address some problems with password handling in the
  0.7.0 snapshots


pungi-2.0.11-1.fc11
-------------------
* Mon Mar 09 2009 Jesse Keating <jkeating redhat com> - 2.0.11-1
- Fix size estimation in splittree
- Disable arch test in splittree for now


pyabiword-0.6.3-1.fc11
----------------------
* Mon Mar 09 2009 Marc Maurer <uwog uwog net> - 0.6.2-1
- New upstream release

* Mon Mar 09 2009 Marc Maurer <uwog uwog net> - 0.6.3-1
- New upstream release


python-fedora-0.3.11-1.fc11
---------------------------
* Mon Mar 09 2009 Toshio Kuratomi <toshio fedoraproject org> - 0.3.11-1
- readd the old jsonfasproviders.


python-mecab-0.98-0.1.pre1.fc11
-------------------------------
* Mon Mar 09 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-0.1.pre1
- Update to 0.98pre1


python-pyblock-0.38-1.fc11
--------------------------
* Mon Mar 09 2009 Hans de Goede <hdegoede redhat com> - 0.38-1
- Add additional functionality for the anaconda storage rewrite (jgranados)
- Do not Py_DECREF imported dm module reference (hansg)
- Only install our own dm_log handler while doing dm stuff (hansg)


python-virtinst-0.400.3-1.fc11
------------------------------
* Tue Mar 10 2009 Cole Robinson <crobinso redhat com> - 0.400.3-1.fc11
- Update to bugfix release 0.400.3
- Fix virt-install --os-type windows installs
- Fix URL installs to not wipe out --os-variant value


resource-agents-3.0.0-7.beta1.fc11
----------------------------------
* Mon Mar 09 2009 Fabio M. Di Nitto <fdinitto redhat com> - 3.0.0-7.beta1
- New upstream release.


rhythmbox-0.11.6-30.r6184.fc11
------------------------------
* Mon Mar 09 2009 - Bastien Nocera <bnocera redhat com> - 0.11.6-30.r6184
- Update to r6184
- Change default burner plugin to brasero


roundup-1.4.6-4.fc11
--------------------
* Mon Mar 09 2009 Paul P. Komkoff Jr <i stingr net> - 1.4.6-4
- security bug bz#489355


rpm-4.7.0-0.beta1.3.fc11
------------------------
* Mon Mar 09 2009 Panu Matilainen <pmatilai redhat com> - 4.7.0-0.beta1.3
- fix _install_langs behavior (#489235)
- fix recording of file states into rpmdb on install


ruby-RMagick-2.9.1-2.fc11.1
---------------------------
* Mon Mar 09 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- F-11: Rebuild against new ImageMagick


ruby-libvirt-0.1.0-4.fc11
-------------------------
* Mon Mar 09 2009 David Lutterkort <lutter redhat com> - 0.1.0-4
- Disable tests since they cause spurious failures

* Wed Feb 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.1.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


ruby-mecab-0.98-0.1.pre1.fc11
-----------------------------
* Mon Mar 09 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-0.1.pre1
- Update to 0.98pre1


samba4-4.0.0-11alpha7.fc11
--------------------------
* Mon Mar 09 2009 Simo Sorce <ssorce redhat com> - 4.0.0-11alpha7
- Add upstream patch to fix a problem within ldb


scummvm-0.13.0-1.fc11
---------------------
* Mon Mar 09 2009 Lucian Langa <cooly gnome eu org> - 0.13.0-1
- new upstream release
- update patch0
- drop installing uneeded theme files
- drop vendor from desktop file; fix icon entry


selinux-policy-3.6.8-2.fc11
---------------------------
* Sat Mar 07 2009 Dan Walsh <dwalsh redhat com> 3.6.8-2
- Add pulseaudio context


setuptool-1.19.5-2.fc11
-----------------------
* Mon Mar 09 2009 Michal Hlavinka <mhlavink redhat com> - 1.19.5-1
- new version (only translations updated)

* Mon Mar 09 2009 Michal Hlavinka <mhlavink redhat com> - 1.19.5-2
- fix buildrequires


smartmontools-5.38-10.fc11
--------------------------
* Mon Mar 09 2009 Michal Hlavinka <mhlavink redhat com> - 1:5.38-10
- cleanup for merge review


solar-kde-theme-0.1.17-3.fc11
-----------------------------
* Mon Mar 09 2009 Rex Dieter <rdieter fedoraproject org> - 0.1.17-3
- own %_kde4_datadir/wallpapers/Solar


sound-juicer-2.25.92-1.fc11
---------------------------
* Mon Mar 09 2009 - Bastien Nocera <bnocera redhat com> - 2.25.92-1
- Update to 2.25.92


sportrop-fonts-0.9-6.fc11
-------------------------
* Mon Mar 09 2009 Jon Stanley <jonstanley gmail com> - 0.9-6
- Update to new packaging guidelines


subversion-1.5.6-3
------------------
* Mon Mar 09 2009 Joe Orton <jorton redhat com> 1.5.6-3
- update to 1.5.6
- autoload psvn (#238491, Tom Tromey)
- regenerate swig bindings (#480503)
- fix build with libtool 2.2 (#469524)


sugar-update-control-0.20-4.fc11
--------------------------------
* Sun Mar 08 2009 <tuxbrewr fedoraproject org> 0.20-4
- Fix missing deps


swig-1.3.38-4.fc11
------------------
* Mon Mar 09 2009 Adam Tkac <atkac redhat com> 1.3.38-4
- moved documentation to -doc subpackage and build it as noarch
- added Example/ directory to -doc (#489077)
- fixed build root


taskjuggler-2.4.1-7.fc11
------------------------
* Mon Mar 09 2009 Ondrej Vasik <ovasik redhat com> - 2.4.1-7
- build with ICal support again (#488347, #467136)


taxipilot-0.9.2-8.fc11
----------------------
* Mon Mar 09 2009 Hans de Goede <hdegoede redhat com> 0.9.2-8
- Try rebuild again now that all the deps are fixed

* Wed Feb 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.9.2-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


teeworlds-0.5.1-1.fc11
----------------------
* Mon Mar 09 2009 Simon Wesp <cassmodiah fedoraproject org> 0.5.1-1
- New upstream release


trac-0.11.3-3.fc11
------------------
* Mon Mar 09 2009 Jesse Keating <jkeating redhat com> - 0.11.3-3
- Obsolete trac-webadmin, its now built in


unbound-1.2.1-3.fc11
--------------------
* Mon Mar 09 2009 Adam Tkac <atkac redhat com> - 1.2.1-3
- add DNSSEC support to initscript and enabled it per default
- add requires dnssec-conf


valgrind-3.4.1-1
----------------
* Mon Mar 09 2009 Jakub Jelinek <jakub redhat com> 3.4.1-1
- update to 3.4.1


wpa_supplicant-0.6.8-1.fc11
---------------------------
* Mon Mar 09 2009 Dan Williams <dcbw redhat com> - 1:0.6.8-1
- Update to latest upstream release


xine-lib-1.1.16.2-5.fc11
------------------------
* Tue Mar 10 2009 Kevin Kofler <Kevin tigcc ticalc org> - 1.1.16.2-5
- rebuild for new ImageMagick


xlog-2.0.1-1.fc11
-----------------
* Mon Mar 09 2009 Lucian Langa <cooly gnome eu org> - 2.0.1-1
- new upstream release


xorg-x11-drv-ati-6.11.0-6.fc11
------------------------------
* Tue Mar 10 2009 Dave Airlie <airlied redhat com> 6.11.0-6
- master fixes for panning + enable r600 accel by default


xorg-x11-drv-nouveau-0.0.12-10.20090310git8f9a580.fc11
------------------------------------------------------
* Tue Mar 10 2009 Ben Skeggs <bskeggs redhat com> 0.0.12-10.20090310git8f9a580
- upstream update, should fix #455194


zabbix-1.6.2-5.fc11
-------------------
* Mon Mar 09 2009 Jeffrey C. Ollie <jeff ocjtech us> - 1.6.2-5
- Update pre patch due to incomplete fix for security problems.


Summary:
Added Packages: 14
Removed Packages: 12
Modified Packages: 139
Broken deps for i386
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.i586 requires libMagickCore.so.1
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaClm.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaEvt.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaClm.so.2(OPENAIS_CLM_B.01.01)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.i386 requires libodbc.so.1
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.i386 requires libodbc.so.1
	autotrace-0.31.1-20.fc11.i586 requires libMagickCore.so.1
	dbmail-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-pgsql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.i586 requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.i586 requires libMagick++.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-perl-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagick++.so.1
	gnome-phone-manager-0.60-5.fc11.i586 requires libgnomebt.so.1
	grass-6.3.0-10.fc11.i386 requires libodbc.so.1
	imageinfo-0.05-7.fc11.i586 requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.i586 requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.i586 requires libMagick++.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.i586 requires libMagickCore.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.i586 requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	kismet-extras-0.0.2008.05.R1-3.fc10.i386 requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	linphone-2.1.1-1.fc9.i386 requires libeXosip2.so.4
	lsvpd-1.6.4-3.fc10.i386 requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	nip2-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	octave-forge-20080831-5.fc11.i586 requires libMagickCore.so.1
	octave-forge-20080831-5.fc11.i586 requires libMagick++.so.1
	oxine-0.7.1-3.fc11.i586 requires libMagickCore.so.1
	oxine-0.7.1-3.fc11.i586 requires libMagickWand.so.1
	oyranos-0.1.9-2.fc11.i586 requires elektra-kdb
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.i386 requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	pstoedit-3.45-6.fc11.i586 requires libMagick++.so.1
	pstoedit-3.45-6.fc11.i586 requires libMagickCore.so.1
	q-magick-7.11-4.fc11.i586 requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	vips-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vips-python-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-python-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vips-tools-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-tools-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vtk-examples-5.0.4-26.fc11.i386 requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.i386 requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.i386 requires libMagickCore.so.1



Broken deps for x86_64
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaEvt.so.2()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaClm.so.2(OPENAIS_CLM_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaClm.so.2()(64bit)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.x86_64 requires libodbc.so.1()(64bit)
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.x86_64 requires libodbc.so.1()(64bit)
	autotrace-0.31.1-20.fc11.i586 requires libMagickCore.so.1
	autotrace-0.31.1-20.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	dbmail-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	gnome-phone-manager-0.60-5.fc11.x86_64 requires libgnomebt.so.1()(64bit)
	grass-6.3.0-10.fc11.x86_64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.x86_64 requires libMagick++.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.x86_64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.x86_64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	linphone-2.1.1-1.fc9.i386 requires libeXosip2.so.4
	linphone-2.1.1-1.fc9.x86_64 requires libeXosip2.so.4()(64bit)
	lsvpd-1.6.4-3.fc10.x86_64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.x86_64 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	nip2-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	octave-forge-20080831-5.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	octave-forge-20080831-5.fc11.x86_64 requires libMagick++.so.1()(64bit)
	oxine-0.7.1-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	oxine-0.7.1-3.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	oyranos-0.1.9-2.fc11.x86_64 requires elektra-kdb
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.x86_64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.x86_64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.i586 requires libMagick++.so.1
	pstoedit-3.45-6.fc11.i586 requires libMagickCore.so.1
	pstoedit-3.45-6.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.x86_64 requires libMagick++.so.1()(64bit)
	q-magick-7.11-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	vips-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vips-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	vips-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	vips-python-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	vips-python-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	vtk-examples-5.0.4-26.fc11.x86_64 requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.x86_64 requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.ppc requires libMagickCore.so.1
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaClm.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaEvt.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaClm.so.2(OPENAIS_CLM_B.01.01)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.ppc requires libodbc.so.1
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.ppc requires libodbc.so.1
	autotrace-0.31.1-20.fc11.ppc requires libMagickCore.so.1
	autotrace-0.31.1-20.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	dbmail-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.ppc requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.ppc requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-mysql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-pgsql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.ppc requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.ppc requires libMagick++.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagick++.so.1
	gnome-phone-manager-0.60-5.fc11.ppc requires libgnomebt.so.1
	grass-6.3.0-10.fc11.ppc requires libodbc.so.1
	imageinfo-0.05-7.fc11.ppc requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.ppc requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.ppc requires libMagick++.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc requires libMagickCore.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	linphone-2.1.1-1.fc9.ppc requires libeXosip2.so.4
	linphone-2.1.1-1.fc9.ppc64 requires libeXosip2.so.4()(64bit)
	lsvpd-1.6.4-3.fc10.ppc requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.ppc requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	nip2-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	octave-forge-20080831-5.fc11.ppc requires libMagickCore.so.1
	octave-forge-20080831-5.fc11.ppc requires libMagick++.so.1
	oxine-0.7.1-3.fc11.ppc requires libMagickCore.so.1
	oxine-0.7.1-3.fc11.ppc requires libMagickWand.so.1
	oyranos-0.1.9-2.fc11.ppc requires elektra-kdb
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.ppc requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc requires libMagick++.so.1
	pstoedit-3.45-6.fc11.ppc requires libMagickCore.so.1
	pstoedit-3.45-6.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc64 requires libMagick++.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	vips-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	vips-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	vips-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vips-python-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	vips-python-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	vips-tools-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	vips-tools-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	vtk-examples-5.0.4-26.fc11.ppc requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.ppc requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.ppc requires libMagickCore.so.1



Broken deps for ppc64
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaEvt.so.2()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaClm.so.2(OPENAIS_CLM_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaClm.so.2()(64bit)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.ppc64 requires libodbc.so.1()(64bit)
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.ppc64 requires libodbc.so.1()(64bit)
	autotrace-0.31.1-20.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	dbmail-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	gnome-phone-manager-0.60-5.fc11.ppc64 requires libgnomebt.so.1()(64bit)
	grass-6.3.0-10.fc11.ppc64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.ppc64 requires libMagick++.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	linphone-2.1.1-1.fc9.ppc64 requires libeXosip2.so.4()(64bit)
	lsvpd-1.6.4-3.fc10.ppc64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	nip2-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	octave-forge-20080831-5.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	octave-forge-20080831-5.fc11.ppc64 requires libMagick++.so.1()(64bit)
	oxine-0.7.1-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	oxine-0.7.1-3.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	oyranos-0.1.9-2.fc11.ppc64 requires elektra-kdb
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.ppc64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc64 requires libMagick++.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	vips-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vips-python-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-python-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vtk-examples-5.0.4-26.fc11.ppc64 requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.ppc64 requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]