[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090311 changes



I'm seeing the following with "yum update":

--> Running transaction check
--> Processing Dependency: libwebkit-1.0.so.1()(64bit) for package:
gimp-help-browser
---> Package WebKit-gtk.x86_64 0:1.1.1-1.fc11 set to be updated
--> Finished Dependency Resolution
2:gimp-help-browser-2.6.5-2.fc11.x86_64 from installed has depsolving
problems
  --> Missing Dependency: libwebkit-1.0.so.1()(64bit) is needed by
package 2:gimp-help-browser-2.6.5-2.fc11.x86_64 (installed)
Error: Missing Dependency: libwebkit-1.0.so.1()(64bit) is needed by
package 2:gimp-help-browser-2.6.5-2.fc11.x86_64 (installed)

This has been reported to the package maintainer at:

https://bugzilla.redhat.com/show_bug.cgi?id=489691

but I don't see this in the daily rawhide report.  Should the report be
enhanced to catch this type of bug?

-B.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]