[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can't install i586 rpm on fedora 11 x86_64 - rawhide



Hi,

When trying to install pretty much any i586 rpm I get file conflicts with x86_64 rpms of the same package.

For example, when installing wine, which comes only in i586 version, it pulls alsa-lib.i586 as well.  Installation fails due to:
file /usr/share/alsa/cards/RME9652.conf from alsa-lib-1.0.19-3.fc11.i586 installation is in conflict with file from alsa-lib-1.0.19-1.fc11.x86_64 package

There are bunch more of these errors for alsa-lib, most of them are conf files which are same for both i586 and x86_64 versions. In case of wine similar thing happens for other dependences, such as: openssl, esound-libs, openldap (man files), krb5-libs, libXdamage, pulseaudio etc.

This happens for every rpm that I tried to install using : yum install package-name.i586

Am I missing something? Is there a new way to install i586 rpms on x86_64 system, or i586 compatibility is not any more supported on Fedora 11?

Regards,
Igor


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]