[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Another md5 sum not correct



Seth Vidal wrote:


On Wed, 18 Mar 2009, Jan Scotka wrote:

Seth Vidal wrote:


On Wed, 18 Mar 2009, Jan Scotka wrote:

Additional info:
I need fully updated rawhide installation for prepairing PowerManagement testday, and dont know, how to upgrade anything -> rawhide.

yum update rpm\*
yum update

that's the order to get to rawhide right now
-sv

That's the problem, I tried this sequence, and yum update rpm broke (unistall and not install new version) of dependent packages, because of md5 sha problem.


what deps got pulled in?

You'll note I didn't say 'yum update yum\* rpm\*' just 'yum update rpm\*'

-sv

Yes,
only
# yum update rpm
(on default package set from installation f10)
about 260 dependent packages was  also upgraded with 'yum update rpm'

next step displayed this message (so yum was broken yet) (or not yum, but dependent packages was upgraded from old version to none version :-) ):

# yum clean all
/usr/bin/python: error while loading shared libraries: libpython2.5.so.1.0: cannot open shared object file: No such file or directory


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]