[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide upgrade problems



On Sun, 22 Mar 2009 20:33:46 +0200
Aioanei Rares <schaiba gmail com> wrote:

> Hi everyone,
> 
> Please let me know if the following was done right and what can I do
> to get to rawhide.
> I installed f10 from DVD, updated it fully, then changed the software 
> sources from f10 to rawhide, did a yum update rpm\* (rpmlint failed
> to update with the following error:

No need to do that. That is ONLY for updating from f11a -> current
rawhide. 

For F10 you should only need to 'yum update' to get at least rpm-4.6.0
final, then enable rawhide and 'yum update' to get rawhide. 

You may run into an audit-libs-python problem. You can download the
newer one from koji and update it manually.

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]