[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090329 changes



Compose started at Sun Mar 29 06:01:08 UTC 2009

New package R-RODBC
        An ODBC database interface for R
New package astronomy-menus
        Astronomy menu for the Desktop
New package dwscan
        Displays access point information
New package hyphen-hsb
        Upper Sorbian hyphenation rules
New package mythes-nl
        Dutch thesaurus
New package ocaml-mlgmpidl
        OCaml interface to GMP and MPFR libraries
New package perl-Git-CPAN-Patch
        Patch CPAN modules using Git
New package perl-Jemplate
        JavaScript Templating with Template Toolkit
New package shtool
        Portable shell tool
Updated Packages:

R-2.8.1-8.fc11
--------------
* Sat Mar 28 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.8.1-8
- fix profile scripts for situation where R_HOME is already defined
  (bugzilla 492706)


babel-0.9.4-4.fc11
------------------
* Sat Mar 28 2009 Robert Scheck <robert fedoraproject org> - 0.9.4-4
- Added missing requires to python-setuptools for pkg_resources


bitmap-fonts-0.3-7.fc11
-----------------------
* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.3-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


clive-2.1.9-1.fc11
------------------
* Sat Mar 28 2009 Nicoleau Fabien <nicoleau fabien gmail com> 2.1.9-1
- Rebuild for 2.1.9


cudd-2.4.1-5.fc11
-----------------
* Sat Mar 28 2009 Conrad Meyer <konrad tylerc org> - 2.4.1-5
- Add patch to build obj/ directory. (Resolves missing symbol
  problems.)


fantasdic-1.0-0.5.beta7.fc11
----------------------------
* Sun Mar 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.0-0.5.beta7
- Remove previous modification for bindtextdomain()
  Fixed on rubygem-gettext side (rubygem-gettext bug 24947, GNOME bug 576826)


fsarchiver-0.4.6-1.fc11
-----------------------
* Sat Mar 28 2009 Adel Gadllah <adel gadllah gmail com> - 0.4.6-1
- Update to 0.4.6


gcc-4.4.0-0.30
--------------
* Sat Mar 28 2009 Jakub Jelinek <jakub redhat com> 4.4.0-0.30
- update from gcc-4_4-branch
  - PRs c++/39380, c++/28274, c++/29727, c++/35652, c++/36799, c++/37647,
	c++/38638, c++/39554, libfortran/39528, middle-end/39497,
	rtl-optimization/39522, target/38034, target/39523,
	tree-optimization/39529, tree-optimization/39548,
	tree-optimization/39557
- emit debuginfo for block local externs in C (PR debug/39563)
- fix -maltivec conditional vector macro (PR target/39558)
- teach fwprop to handle asm (PR rtl-optimization/39543)


gnome-themes-extras-2.22.0-4.fc11
---------------------------------
* Sat Mar 28 2009 Christopher Aillon <caillon redhat com> - 2.22.0-4
- Add missing BuildRequires: gtk2-engines-devel

* Tue Feb 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.22.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


gthumb-2.10.11-2.fc11
---------------------
* Fri Mar 27 2009 Matthias Clasen <mclasen redhat com> - 2.10.11-2
- Fix the photo import location (#492179)


hardinfo-0.5b-1.fc11
--------------------
* Sat Mar 28 2009 Adel Gadllah <adel gadllah gmail com> 0.5b-1
- New upstream version
- Drop patches


hyphen-ia-0.20050628-1.fc11
---------------------------
* Sat Mar 28 2009 Caolan McNamara <caolanm redhat com> - 0.20050628-1
- bump to next day for consistency


ibus-1.1.0.20090311-3.fc11
--------------------------
* Sun Mar 29 2009 Huang Peng <shawn p huang gmail com> - 1.1.0.20090311-3
- Recreate the ibus-HEAD.patch from upstream git source tree
- Fix bug 491999 - up/down arrow keys broken in xchat


kdebindings-4.2.1-8.fc11
------------------------
* Sat Mar 28 2009 Ben Boeckel <Mathstuf gmail com> - 4.2.1-5
- Ship qyoto.pc file as well
- Add dependency on mono-devel from qyoto-devel

* Sat Mar 28 2009 Ben Boeckel <Mathstuf gmail com> - 4.2.1-6
- Create pkgconfig directory

* Sat Mar 28 2009 Ben Boeckel <Mathstuf gmail com> - 4.2.1-7
- Fix install line

* Sat Mar 28 2009 Ben Boeckel <Mathstuf gmail com> - 4.2.1-8
- Only install the .pc file on non-ppc64


monotone-0.43-1.fc11
--------------------
* Fri Mar 27 2009 Thomas Moschny <thomas moschny gmx de> - 0.43-1
- Update to 0.43.
- Add BRs for libraries monotone doesn't bundle anylonger.
- Drop patches applied upstream.


mythes-sl-0.20090328-1.fc11
---------------------------
* Sat Mar 28 2009 Caolan McNamara <caolanm redhat com> - 0.20090328-1
- latest version


octave-forge-20080831-8.fc11
----------------------------
* Sat Mar 28 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20080831-8
- Rebuild for new ginac.


openoffice.org-3.1.0-8.1.fc11
-----------------------------
* Sat Mar 28 2009 Caolán McNamara <caolanm redhat com> - 1:3.1.0-8.1
- latest version
- add mythes-nl as requires to Dutch langpack
- drop integrated openoffice.org-2.0.0.ooo83140.jvmfwk.retryjvm.patch


orsa-0.7.0-5.fc11
-----------------
* Sat Feb 28 2009 Milos Jakubicek <xjakub fi muni cz> - 0.7.0-5
- Rebuilt against new ginac 1.5


pentaho-reporting-flow-engine-0.9.2-3.OOo31.fc11
------------------------------------------------
* Sat Mar 28 2009 Caolan McNamara <caolanm redhat com> 0.9.2-3.OOo31
- tweak version


perl-B-Keywords-1.09-2.fc11
---------------------------
* Sat Mar 28 2009 Chris Weyl <cweyl alumni drew edu> 1.09-1
- update to 1.09

* Sat Mar 28 2009 Chris Weyl <cweyl alumni drew edu> 1.09-2
- BR Test -> Test::More


perl-Task-Catalyst-3.0000-2.fc11
--------------------------------
* Fri Mar 27 2009 Chris Weyl <cweyl alumni drew edu> 3.0000-2
- make sure we get catalyst.pl installed, too


psi-0.12.1-2.fc11
-----------------
* Sat Mar 28 2009 Sven Lankes <sven lank es> 0.12.1-2
- bump Version to avoid newer EVR in F9/F10


ruby-gnome2-0.18.1-6.fc11
-------------------------
* Sat Mar 28 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.18.1-6
- Bump release again


seamonkey-1.1.15-3.fc11
-----------------------
* Fri Mar 27 2009 Christopher Aillon <caillon redhat com> - 1.15.1-3
- Add patches for MFSA-2009-12, MFSA-2009-13

* Wed Mar 25 2009 Christopher Aillon <caillon redhat com> - 1.15.1-2
- Update default homepage

* Wed Mar 04 2009 Fedora Security Response Team <fedora-security-list redhat com> - 1.1.15-1
- Update to 1.1.15


sugar-terminal-25-1.fc11
------------------------
* Sat Mar 28 2009 Steven M. Parrish <tuxbrewr fedoraproject org> - 25-1
- New upstream release


tracker-0.6.92-1.fc11
---------------------
* Sat Mar 28 2009 Deji Akingunola <dakingun gmail com> - 0.6.92-1
- Update to 0.6.92 release


transmission-1.51-2.fc11
------------------------
* Sat Mar 28 2009 Lubomir Rintel <lkundrak v3 sk> - 1.51-2
- Use XDG Download directory (#490950)


xfig-3.2.5-18.a.fc11
--------------------
* Fri Mar 27 2009 Hans de Goede <hdegoede redhat com> 3.2.5-18.a
- Rebase to new upstream 3.2.5a release, this was made available to me by
  the Debian maintainer who is in contact with upstream, which appearantly
  is still somewhat alive (but not alive enough to put the tarbal on the
  homepage ??)


xfmpc-0.1.0-1.fc11
------------------
* Sat Mar 28 2009 Christoph Wickert <cwickert fedoraproject org> - 0.1.0-1
- Update to 0.1.0
- No longer show menu entry only in Xfce


yum-utils-1.1.21-2.fc11
-----------------------
* Sat Mar 28 2009 James Antill <james fedoraproject org>
- Fix yumdownloader syntax error.
- Include newer rawhide versions of auto-debuginfo in obs.


Summary:
Added Packages: 9
Removed Packages: 0
Modified Packages: 31
Broken deps for i386
----------------------------------------------------------
	CodeAnalyst-gui-2.8.38-9.fc11.i586 requires libbfd-2.19.51.0.2-16.fc11.so
	bigboard-0.6.4-8.fc11.i586 requires libempathy.so.22
	desktop-data-model-1.2.5-8.fc11.i586 requires libempathy.so.22
	fillets-ng-data-0.8.1-2.noarch requires freefont
	geoclue-gpsd-0.11.1.1-0.1.20090310git3a31d26.fc11.i586 requires libgps.so.17
	httrack-3.43.2-2.fc11.i586 requires openssl = 0:0.9.8j
	libopensync-plugin-kdepim-0.36-2.fc11.i586 requires libopensync.so.1
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libopensync.so.1
	libopensync-plugin-vformat-0.36-2.fc11.i586 requires libopensync.so.1
	lvm2-cluster-2.02.45-1.fc11.i586 requires libquorum.so.3(OPENAIS_QUORUM_1.0)
	namazu-2.0.19-1.fc11.i586 requires perl(ext.pl)
	namazu-2.0.19-1.fc11.i586 requires perl(extzip.pl)
	namazu-2.0.19-1.fc11.i586 requires perl(extutf8.pl)
	ocaml-sexplib-4.2.7-1.fc11.i586 requires ocaml(Pa_type_conv) = 0:aff4831359f0f7a18d07e2276384b188
	1:pentaho-reporting-flow-engine-javadoc-0.9.2-3.OOo31.fc11.i586 requires 1:pentaho-reporting-flow-engine = 0:0.9.2-3.OOo31.fc11
	1:perl-Maypole-2.13-1.fc11.noarch requires perl(HTTP::Server::Simple::Static)
	qtgpsc-0.2.3-3.fc11.i586 requires libgps.so.17
	springlobby-0.0.1.10425-1.fc10.i386 requires libtorrent-rasterbar.so.0
	viking-0.9.7-3.fc11.i586 requires libgps.so.17



Broken deps for x86_64
----------------------------------------------------------
	CodeAnalyst-gui-2.8.38-9.fc11.i586 requires libbfd-2.19.51.0.2-16.fc11.so
	CodeAnalyst-gui-2.8.38-9.fc11.x86_64 requires libbfd-2.19.51.0.2-16.fc11.so()(64bit)
	bigboard-0.6.4-8.fc11.x86_64 requires libempathy.so.22()(64bit)
	desktop-data-model-1.2.5-8.fc11.i586 requires libempathy.so.22
	desktop-data-model-1.2.5-8.fc11.x86_64 requires libempathy.so.22()(64bit)
	fillets-ng-data-0.8.1-2.noarch requires freefont
	geoclue-gpsd-0.11.1.1-0.1.20090310git3a31d26.fc11.x86_64 requires libgps.so.17()(64bit)
	httrack-3.43.2-2.fc11.i586 requires openssl = 0:0.9.8j
	httrack-3.43.2-2.fc11.x86_64 requires openssl = 0:0.9.8j
	libopensync-plugin-kdepim-0.36-2.fc11.x86_64 requires libopensync.so.1()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libopensync.so.1()(64bit)
	libopensync-plugin-vformat-0.36-2.fc11.x86_64 requires libopensync.so.1()(64bit)
	lvm2-cluster-2.02.45-1.fc11.x86_64 requires libquorum.so.3(OPENAIS_QUORUM_1.0)(64bit)
	namazu-2.0.19-1.fc11.x86_64 requires perl(ext.pl)
	namazu-2.0.19-1.fc11.x86_64 requires perl(extzip.pl)
	namazu-2.0.19-1.fc11.x86_64 requires perl(extutf8.pl)
	ocaml-sexplib-4.2.7-1.fc11.x86_64 requires ocaml(Pa_type_conv) = 0:aff4831359f0f7a18d07e2276384b188
	1:pentaho-reporting-flow-engine-javadoc-0.9.2-3.OOo31.fc11.x86_64 requires 1:pentaho-reporting-flow-engine = 0:0.9.2-3.OOo31.fc11
	1:perl-Maypole-2.13-1.fc11.noarch requires perl(HTTP::Server::Simple::Static)
	qtgpsc-0.2.3-3.fc11.x86_64 requires libgps.so.17()(64bit)
	springlobby-0.0.1.10425-1.fc10.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	viking-0.9.7-3.fc11.x86_64 requires libgps.so.17()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bigboard-0.6.4-8.fc11.ppc requires libempathy.so.22
	desktop-data-model-1.2.5-8.fc11.ppc requires libempathy.so.22
	desktop-data-model-1.2.5-8.fc11.ppc64 requires libempathy.so.22()(64bit)
	fillets-ng-data-0.8.1-2.noarch requires freefont
	geoclue-gpsd-0.11.1.1-0.1.20090310git3a31d26.fc11.ppc requires libgps.so.17
	httrack-3.43.2-2.fc11.ppc requires openssl = 0:0.9.8j
	httrack-3.43.2-2.fc11.ppc64 requires openssl = 0:0.9.8j
	libopensync-plugin-kdepim-0.36-2.fc11.ppc requires libopensync.so.1
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libopensync.so.1
	libopensync-plugin-vformat-0.36-2.fc11.ppc requires libopensync.so.1
	lvm2-cluster-2.02.45-1.fc11.ppc requires libquorum.so.3(OPENAIS_QUORUM_1.0)
	namazu-2.0.19-1.fc11.ppc requires perl(ext.pl)
	namazu-2.0.19-1.fc11.ppc requires perl(extzip.pl)
	namazu-2.0.19-1.fc11.ppc requires perl(extutf8.pl)
	ocaml-sexplib-4.2.7-1.fc11.ppc requires ocaml(Pa_type_conv) = 0:aff4831359f0f7a18d07e2276384b188
	1:pentaho-reporting-flow-engine-javadoc-0.9.2-3.OOo31.fc11.ppc requires 1:pentaho-reporting-flow-engine = 0:0.9.2-3.OOo31.fc11
	1:perl-Maypole-2.13-1.fc11.noarch requires perl(HTTP::Server::Simple::Static)
	qtgpsc-0.2.3-3.fc11.ppc requires libgps.so.17
	viking-0.9.7-3.fc11.ppc requires libgps.so.17



Broken deps for ppc64
----------------------------------------------------------
	bigboard-0.6.4-8.fc11.ppc64 requires libempathy.so.22()(64bit)
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	desktop-data-model-1.2.5-8.fc11.ppc64 requires libempathy.so.22()(64bit)
	fillets-ng-data-0.8.1-2.noarch requires freefont
	gadget-0.0.3-2.fc11.noarch requires ejabberd
	geoclue-gpsd-0.11.1.1-0.1.20090310git3a31d26.fc11.ppc64 requires libgps.so.17()(64bit)
	httrack-3.43.2-2.fc11.ppc64 requires openssl = 0:0.9.8j
	libopensync-plugin-kdepim-0.36-2.fc11.ppc64 requires libopensync.so.1()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libopensync.so.1()(64bit)
	libopensync-plugin-vformat-0.36-2.fc11.ppc64 requires libopensync.so.1()(64bit)
	lvm2-cluster-2.02.45-1.fc11.ppc64 requires libquorum.so.3(OPENAIS_QUORUM_1.0)(64bit)
	namazu-2.0.19-1.fc11.ppc64 requires perl(ext.pl)
	namazu-2.0.19-1.fc11.ppc64 requires perl(extzip.pl)
	namazu-2.0.19-1.fc11.ppc64 requires perl(extutf8.pl)
	ocaml-sexplib-4.2.7-1.fc11.ppc64 requires ocaml(Pa_type_conv) = 0:aff4831359f0f7a18d07e2276384b188
	1:pentaho-reporting-flow-engine-javadoc-0.9.2-3.OOo31.fc11.ppc64 requires 1:pentaho-reporting-flow-engine = 0:0.9.2-3.OOo31.fc11
	1:perl-Maypole-2.13-1.fc11.noarch requires perl(HTTP::Server::Simple::Static)
	qtgpsc-0.2.3-3.fc11.ppc64 requires libgps.so.17()(64bit)
	viking-0.9.7-3.fc11.ppc64 requires libgps.so.17()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]