[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora11 64bit flash not working for me.



I first tried installing the flash with 64bit rules (fedora wiki and adobe website), and got no flash working. None at all.

I did a cleanup and tried the 32bit installation for flash, and it too does not work­.

On this system, flash worked 100% for fedora10. 

The differences that I see are a)  Mozilla Firefox 3.5b4  (not the standard firefox)
b) Some libraries as indicated in the adobe website, and elsewhere are not available, or have been renamed, so I don't know what to install.

If you have a step by step set of rules for me to follow for the fedora11 64bit system, I would be delighted to try it. 

Following the comment from the adobe website, I entered firefox with   about:plugins   Nothing show flash as installed.




------------------

Regards


Mr. Leslie
Leslie Satenstein

voice:  514-369-1685   

mailto:lsatenstein yahoo com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]