[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora11 64bit flash not working for me.

On Tue, 2009-05-19 at 10:16 -0700, Leslie Satenstein wrote:

> I first tried installing the flash with 64bit rules (fedora wiki and
> adobe website), and got no flash working. None at all.
> I did a cleanup and tried the 32bit installation for flash, and it too
> does not work­.
> On this system, flash worked 100% for fedora10.  
> The differences that I see are a)  Mozilla Firefox 3.5b4  (not the
> standard firefox)
> b) Some libraries as indicated in the adobe website, and elsewhere are
> not available, or have been renamed, so I don't know what to install. 
> If you have a step by step set of rules for me to follow for the
> fedora11 64bit system, I would be delighted to try it.  
> Following the comment from the adobe website, I entered firefox with
> about:plugins   Nothing show flash as installed.

Here's how I did it:

1) Download the latest 64-bit flash plugin from:

Note that this is still in RC status...

2) Unpack the .tar.gz file and place a copy of the .so file in:
/usr/lib64/mozilla/plugins (do this as root)

3) As root, run the command:
mozilla-plugin-config -i -g -v

You're finished!

Flash should then show up in Firefox about:plugins

Works like a champ on all of my 64-bit F11 systems.



"Only two things are infinite,
the universe and human stupidity,
and I'm not sure about the former."

-- Albert Einstein

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]