[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 11 updates-testing - 2009-11-07



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    asterisk
    autotrust
    oorexx
    openmpi
    player
    R-RScaLAPACK




======================================================================
Broken packages in fedora-11-i386:

    R-RScaLAPACK-0.5.1-19.fc11.i586  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.i586  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.i586  requires  openmpi-libs = 0:1.3.1-1.fc11
    player-static-2.1.1-10.fc11.i586  requires  player-devel = 0:2.1.1-10.fc11


======================================================================
Broken packages in fedora-11-ppc:

    R-RScaLAPACK-0.5.1-19.fc11.ppc  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc  requires  openmpi-libs = 0:1.3.1-1.fc11
    player-static-2.1.1-10.fc11.ppc  requires  player-devel = 0:2.1.1-10.fc11


======================================================================
Broken packages in fedora-11-ppc64:

    R-RScaLAPACK-0.5.1-19.fc11.ppc64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc64  requires  openmpi-libs = 0:1.3.1-1.fc11
    player-static-2.1.1-10.fc11.ppc64  requires  player-devel = 0:2.1.1-10.fc11


======================================================================
Broken packages in fedora-11-x86_64:

    R-RScaLAPACK-0.5.1-19.fc11.x86_64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.x86_64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3
    openmpi-vt-1.3.1-1.fc11.x86_64  requires  openmpi-libs = 0:1.3.1-1.fc11
    player-static-2.1.1-10.fc11.x86_64  requires  player-devel = 0:2.1.1-10.fc11


======================================================================
Broken packages in fedora-updates-11-i386:

    autotrust-0.3.1-1.fc11.i586  requires  libunbound.so.0


======================================================================
Broken packages in fedora-updates-11-ppc:

    autotrust-0.3.1-1.fc11.ppc  requires  libunbound.so.0


======================================================================
Broken packages in fedora-updates-11-ppc64:

    autotrust-0.3.1-1.fc11.ppc64  requires  libunbound.so.0()(64bit)


======================================================================
Broken packages in fedora-updates-11-x86_64:

    autotrust-0.3.1-1.fc11.x86_64  requires  libunbound.so.0()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]