[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: any life-threatening danger in upgrading my f11 box to rawhide?



On Sun, 8 Nov 2009, Adam Williamson wrote:

> On Sun, 2009-11-08 at 16:51 -0500, Robert P. J. Day wrote:

> >   *huge* number of missing dependencies and unresolvable
> > requirements. i tried that command with --downloadonly to play it
> > safe, but got loads of output like:
>
> >  You could try running: package-cleanup --problems
> >                         package-cleanup --dupes
> >                         rpm -Va --nofiles --nodigest
> >
> > is that what i want to try?
>
> don't think so, I wouldn't have expected this. not sure what the
> issue is.

  i think i see the problem -- i'm pretty sure i need to enable
rpmfusion-free-rawhide as well, no?  a number of the dependency issues
appear to be rpmfusion packages that aren't being updated, but their
dependencies *are* going to be updated, causing a mismatch like:

Error: Missing Dependency: libssl.so.8()(64bit) is needed by package
gstreamer-plugins-bad-0.10.13-7.fc11.x86_64 (installed)

rday
--



========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

            Linux Consulting, Training and Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]