[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: any life-threatening danger in upgrading my f11 box to rawhide?



On Sun, 8 Nov 2009, Bruno Wolff III wrote:

> On Sun, Nov 08, 2009 at 19:34:32 -0500,
>   "Robert P. J. Day" <rpjday crashcourse ca> wrote:
> >
> >   as a single example, my attempt to upgrade produced:
> >
> >   --> Missing Dependency: libssl.so.8()(64bit) is needed by package
> > tigervnc-server-1.0.0-2.fc11.x86_64 (installed)
> >
> >   if i read the situation correctly, openssl would be upgraded but
> > there *is* no newer version of tigervnc-server in rawhide, so the
> > current version would remain, with its dependency on the older (and
> > about to be replaced) version of openssl.  hence, the dependency
> > failure.  is that an accurate description of what is happening here?
> >
> > rday
> >
> > p.s. in fact, there is no package named "tigervnc-server" in f12 at
> > all, just tigervnc.
>
> How are you checking? tigervnc-server-1.0.0-1.fc12.i686 is installed on
> my machine.

  i downloaded the f12 beta RC3 ISO image and, mounting it, i can peek
into the Packages/ directory, where i see only tigervnc.  is that not
an accurate way of knowing what packages come with f12?  if it's not
on the DVD itself, from where did you get it?

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

            Linux Consulting, Training and Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]