[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

attempt at f11-> rawhide complains about avidemux-plugins dependency



  still wanting to live dangerously and try to upgrade my f11 system
to rawhide, so i've enabled the appropriate rawhide-related repos and,
to take a bite-sized piece, i tried:

  # yum upgrade vlc

which produced the single dependency error:

--> Finished Dependency Resolution
avidemux-plugins-2.5.1-5.20091010svn.fc12.x86_64 from
rpmfusion-free-rawhide has depsolving problems
  --> Missing Dependency: libx264.so.76()(64bit) is needed by package
avidemux-plugins-2.5.1-5.20091010svn.fc12.x86_64
(rpmfusion-free-rawhide)
Error: Missing Dependency: libx264.so.76()(64bit) is needed by package
avidemux-plugins-2.5.1-5.20091010svn.fc12.x86_64
(rpmfusion-free-rawhide)

  i find this odd since there are a number of avidemux-related
packages on this system, but that's the only one that complains.  i do
have the x264-related packages installed, and they'll apparently be
updated but, if i read this correctly, all of the other
avidemux-related packages seem happy with that.

  thoughts?  might this be an actual dependency error in
rawhide avidemux-plugins?

rday
--



========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

            Linux Consulting, Training and Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]