[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: upgrading f11 -> rawhide: verifying the general technique for debugging



On Mon, 9 Nov 2009, Seth Vidal wrote:

> On Mon, 9 Nov 2009, Robert P. J. Day wrote:
>
... snip ...
> > Transaction Check Error:
> >  file /lib/udev/hid2hci from install of udev-145-12.fc12.x86_64
> >    conflicts with file from package bluez-4.42-9.fc11.x86_64
> >  file /lib/udev/rules.d/70-hid2hci.rules from install of
> > udev-145-12.fc12.x86_64
> >    conflicts with file from package bluez-4.42-9.fc11.x86_64
... snip ...
> >  as i read the above (and correct me if i'm doing this incorrectly),
> > i certainly see a newer (rawhide) version of bluez that i would have
> > thought would be part of the upgrade, but apparently it isn't.
> >
> >  if i go back through the lengthy list of packages to be
> > installed/upgraded, nothing of the form "bluez*" is listed.  why not?
> > it's listed as available, it's clearly(?) in rawhide, but it's somehow
> > not being picked up in this sizable upgrade.
> >
> >  how *would* one interpret the above diagnostic?
>
> I would interpret it as impossible to decipher w/o the complete output. Please
> file a bug about it and include the entire output - don't  snip anything out.
>
> thanks,
> -sv

  easy enough to do, i just wanted some verification that it wasn't
something silly i was doing.  BZ against yum/rawhide?  or what?

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

            Linux Consulting, Training and Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]