[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: upgrading f11 -> rawhide: verifying the general technique for debugging



On Mon, 2009-11-09 at 14:24 -0500, Seth Vidal wrote:

> I would interpret it as impossible to decipher w/o the complete output. 
> Please file a bug about it and include the entire output - don't  snip 
> anything out.

I think it's just that only trying to upgrade udev - as he's doing -
doesn't cause a newer bluez to be pulled in. I don't see why it should,
it doesn't make any sense for udev to have a dependency on bluez. I
don't think we exactly support 'yum upgrade
$SOME_REALLY_IMPORTANT_PACKAGE' from a Rawhide repo when you're running
a stable release. Even less so than we support 'yum upgrade'.

-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]