[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: upgrading f11 -> rawhide



On 11/10/2009 02:47 AM, Seth Vidal wrote:

> but if you find situations where it cannot work, report them - I can
> probably explain if it is likely an insurmountable situation where
> preupgrade/anaconda is required or whether it is a packaging issue or
> just a yum bug.

Yes, in very large majority of cases, the failures are solvable. It just
requires MORE people to do it and report problems combined with some
automated QA. Some of the corner cases are hard or impossible to solve
but I do encourage people with some amount of time to please try and
report issues.  Recommending a preupgrade or even a clean install is OK
but I would like to see a overall better upgrade experience.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]