[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: "yum update gcc" runs into libmudflap-devel



On Tue, 10 Nov 2009 11:11:33 -0500 (EST), Seth wrote:

> 
> 
> On Tue, 10 Nov 2009, Robert P. J. Day wrote:
> 
> >
> >  just about to shut down here at the airport, so here's the latest
> > incident with my f12 beta system:
> >
> 
> Robert,
>   I'm now tired of this.
> 
> Stop truncating the reports. If you want to report a bug, report it as a 
> bug. If you don't want to report a bug then fine, I'm going to ignore all 
> your emails.
> 
> but removing all the relevant data makes it impossible to debug.

Not impossible, but harder.

Truncating console output and at the same time asking for help is
frowned upon.

Anyway, most of these dependency issues are easy to analyse with just
a few yum/repoquery queries. Simply query what package versions are installed
currently and which versions are available. Also notice the helpful set of
tools in "yum-utils".

> > gcc = 4.4.1-2.fc11 is needed by (installed) libmudflap-devel-4.4.1-2.fc11.x86_64

You should see a newer gcc *and* libmudflag-devel in the repo. Check whether
you don't have any duplicates installed. Please confirm by doing a *little bit*
of homework.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]