[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't restart x on card O



On Tue, 2009-11-10 at 18:38 -0700, Lawrence E Graves wrote:
> On Tue, 2009-11-10 at 20:23 -0500, Dan wrote:
> > Lawrence E Graves wrote:
> > > On Tue, 2009-11-10 at 14:22 -0800, Rick Stevens wrote:
> > >    
> > >> Lawrence E Graves wrote:
> > >>      
> > >>> On Tue, 2009-11-10 at 11:46 -0800, Adam Williamson wrote:
> > >>>        
> > >>>> On Tue, 2009-11-10 at 12:28 -0700, Lawrence E Graves wrote:
> > >>>>
> > >>>>          
> > >>>>> I just got thru installing again and this is the log before any drivers
> > >>>>> are added.  Let me know what you think.
> > >>>>>            
> > >>>> There's no errors in it. I'm still not clear exactly which X session
> > >>>> this log is from. Is this from after a failed attempt to start X on an
> > >>>> installed system?
> > >>>>
> > >>>> -- 
> > >>>> Adam Williamson
> > >>>> Fedora QA Community Monkey
> > >>>> IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
> > >>>> http://www.happyassassin.net
> > >>>>
> > >>>>          
> > >>> I had to leave for a minute.  Sorry about the wait for answer.
> > >>>
> > >>> If I install drivers (akmod or kmod) this is when the problem of
> > >>> restarting my computer comes in.  As long as I leave the drivers alone,
> > >>> it runs perfectly.  Just trying to understand why I can't use these
> > >>> drivers.  I am using a Evga 9500 Video Card.  It will let me install
> > >>> them and then tell me I need to restartx in order to use them.  Once I
> > >>> install and reboot that is when I am unable to get back in Fedora 12
> > >>> without reinstalling it.  Does that make sense or am I losing it after
> > >>> 10 trys.
> > >>>        
> > >> That is precisely what we're trying to debug...what happens when you
> > >> install those drivers.  So, install them, and when it craps out, hold
> > >> down ALT, press the F2 key, log in as root and post the
> > >> "/var/log/Xorg.0.log" file from the failed X startup.
> > >> ----------------------------------------------------------------------
> > >> - Rick Stevens, Systems Engineer                      ricks nerd com -
> > >> - AIM/Skype: therps2        ICQ: 22643734            Yahoo: origrps2 -
> > >> -                                                                    -
> > >> -    I don't suffer from insanity...I enjoy every minute of it!      -
> > >> ----------------------------------------------------------------------
> > >>
> > >>      
> > > This sounds good to you and I understand but how do I get back what I
> > > have installed for the eleventh time. Smile  Will you be there to
> > > instruct me how to overcome?
> > >
> > >    
> > To get the drivers to work and boot up you have to add nouveau.modeset=0 
> > to the kernel line in grub.conf
> > 
> Thanks guys, This is the 12th time I have reloaded Fedora 12 because of
> the d..... nvidia drivers.  I am loading for the last time and will not
> worry about those drivers.  I only reason I wanted them was for compiz.
> I will not die because I do not have compiz.  Thanks again for all your
> help and patience.
> 
> I have learn alot in the last few days dealing with these drivers.
> 
> I am installing a RC-4 release  AMEM.
> 
> -- 

hi,

Have you tried the fedoraforum howto for nvidia kmods? Its *working* for
a lot of people. The kmods are something we really cant do much about. 

regards,
Ankur



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]