[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 10 updates-testing - 2009-11-11



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    autotrust
    conntrack-tools
    db4o
    fedora-gnat-project-common
    gadget
    gedit-vala
    iptstate
    llvm
    oorexx
    php




======================================================================
Broken packages in fedora-10-i386:

    conntrack-tools-0.9.8-1.fc10.i386  requires  libnetfilter_conntrack.so.1
    iptstate-2.2.1-3.fc9.i386  requires  libnetfilter_conntrack.so.1


======================================================================
Broken packages in fedora-10-ppc:

    conntrack-tools-0.9.8-1.fc10.ppc  requires  libnetfilter_conntrack.so.1
    db4o-6.1-4.fc9.ppc  requires  mono(Mono.Cecil) = 0:0.6.8.8607
    iptstate-2.2.1-3.fc9.ppc  requires  libnetfilter_conntrack.so.1
    llvm-devel-2.3-2.fc10.ppc64  requires  llvm = 0:2.3-2.fc10
    php-devel-5.2.6-5.ppc64  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-10-ppc64:

    conntrack-tools-0.9.8-1.fc10.ppc64  requires  libnetfilter_conntrack.so.1()(64bit)
    iptstate-2.2.1-3.fc9.ppc64  requires  libnetfilter_conntrack.so.1()(64bit)


======================================================================
Broken packages in fedora-10-x86_64:

    conntrack-tools-0.9.8-1.fc10.x86_64  requires  libnetfilter_conntrack.so.1()(64bit)
    iptstate-2.2.1-3.fc9.x86_64  requires  libnetfilter_conntrack.so.1()(64bit)
    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    php-devel-5.2.6-5.i386  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-updates-10-i386:

    autotrust-0.3.1-1.fc10.i386  requires  libunbound.so.0
    gedit-vala-0.3.2-3.fc10.1.i386  requires  libgtksourcecompletion-1.0.so.1


======================================================================
Broken packages in fedora-updates-10-ppc:

    autotrust-0.3.1-1.fc10.ppc  requires  libunbound.so.0
    gedit-vala-0.3.2-3.fc10.1.ppc  requires  libgtksourcecompletion-1.0.so.1


======================================================================
Broken packages in fedora-updates-10-ppc64:

    autotrust-0.3.1-1.fc10.ppc64  requires  libunbound.so.0()(64bit)
    fedora-gnat-project-common-1.2-1.fc10.noarch  requires  gcc-gnat
    gadget-0.0.3-2.fc10.noarch  requires  ejabberd
    gedit-vala-0.3.2-3.fc10.1.ppc64  requires  libgtksourcecompletion-1.0.so.1()(64bit)


======================================================================
Broken packages in fedora-updates-10-x86_64:

    autotrust-0.3.1-1.fc10.x86_64  requires  libunbound.so.0()(64bit)
    gedit-vala-0.3.2-3.fc10.1.x86_64  requires  libgtksourcecompletion-1.0.so.1()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]