[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 11 updates-testing - 2009-11-12



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    alure
    apricots
    asterisk
    astromenace
    autotrust
    blender
    ember
    esorex
    FlightGear
    glest
    hugs98
    maniadrive
    nogravity
    nufw
    openmpi
    osgal
    player
    poker3d
    quake3
    R-RScaLAPACK
    rss-glx
    scorched3d
    SimGear
    supertux
    supertuxkart
    TnL
    torcs
    tremfusion
    tremulous
    ultimatestunts
    vavoom
    vegastrike
    warzone2100




======================================================================
Broken packages in fedora-11-i386:

    1:osgal-0.6.1-7.fc11.i586  requires  libopenal.so.0
    R-RScaLAPACK-0.5.1-19.fc11.i586  requires  openmpi-libs
    TnL-071111-9.fc11.i586  requires  libopenal.so.0
    apricots-0.2.6-3.fc11.i586  requires  libopenal.so.0
    asterisk-mobile-1.6.1-0.23.rc1.fc11.i586  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    astromenace-1.2-10.fc11.i586  requires  libopenal.so.0
    ember-0.5.5-4.fc11.i586  requires  libopenal.so.0
    glest-3.2.1-1.fc11.i586  requires  libopenal.so.0
    nogravity-2.00-7.fc11.i586  requires  libopenal.so.0
    nufw-2.2.21-3.fc11.i586  requires  libnetfilter_conntrack.so.1
    openmpi-vt-1.3.1-1.fc11.i586  requires  openmpi-libs = 0:1.3.1-1.fc11
    player-static-2.1.1-10.fc11.i586  requires  player-devel = 0:2.1.1-10.fc11
    poker3d-1.1.36-15.fc11.i586  requires  libopenal.so.0
    quake3-1.34-0.11.rc4.fc11.i586  requires  libopenal.so.0
    scorched3d-42.1-1.fc11.i586  requires  libopenal.so.0
    supertux-0.3.1-7.fc11.i586  requires  libopenal.so.0
    torcs-1.3.1-1.fc11.i586  requires  libopenal.so.0
    tremulous-1.1.0-8.fc11.i586  requires  libopenal.so.0
    ultimatestunts-0.7.5-3.fc11.i586  requires  libopenal.so.0
    vavoom-1.30-1.fc11.i586  requires  libopenal.so.0
    vegastrike-0.5.0-9.fc11.i586  requires  libopenal.so.0


======================================================================
Broken packages in fedora-11-ppc:

    1:osgal-0.6.1-7.fc11.ppc  requires  libopenal.so.0
    1:osgal-0.6.1-7.fc11.ppc64  requires  libopenal.so.0()(64bit)
    R-RScaLAPACK-0.5.1-19.fc11.ppc  requires  openmpi-libs
    TnL-071111-9.fc11.ppc  requires  libopenal.so.0
    apricots-0.2.6-3.fc11.ppc  requires  libopenal.so.0
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    astromenace-1.2-10.fc11.ppc  requires  libopenal.so.0
    ember-0.5.5-4.fc11.ppc  requires  libopenal.so.0
    nogravity-2.00-7.fc11.ppc  requires  libopenal.so.0
    nufw-2.2.21-3.fc11.ppc  requires  libnetfilter_conntrack.so.1
    openmpi-vt-1.3.1-1.fc11.ppc  requires  openmpi-libs = 0:1.3.1-1.fc11
    player-static-2.1.1-10.fc11.ppc  requires  player-devel = 0:2.1.1-10.fc11
    poker3d-1.1.36-15.fc11.ppc  requires  libopenal.so.0
    quake3-1.34-0.11.rc4.fc11.ppc  requires  libopenal.so.0
    scorched3d-42.1-1.fc11.ppc  requires  libopenal.so.0
    supertux-0.3.1-7.fc11.ppc  requires  libopenal.so.0
    torcs-1.3.1-1.fc11.ppc  requires  libopenal.so.0
    tremulous-1.1.0-8.fc11.ppc  requires  libopenal.so.0
    ultimatestunts-0.7.5-3.fc11.ppc  requires  libopenal.so.0
    vavoom-1.30-1.fc11.ppc  requires  libopenal.so.0
    vegastrike-0.5.0-9.fc11.ppc  requires  libopenal.so.0


======================================================================
Broken packages in fedora-11-ppc64:

    1:osgal-0.6.1-7.fc11.ppc64  requires  libopenal.so.0()(64bit)
    R-RScaLAPACK-0.5.1-19.fc11.ppc64  requires  openmpi-libs
    TnL-071111-9.fc11.ppc64  requires  libopenal.so.0()(64bit)
    apricots-0.2.6-3.fc11.ppc64  requires  libopenal.so.0()(64bit)
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    astromenace-1.2-10.fc11.ppc64  requires  libopenal.so.0()(64bit)
    ember-0.5.5-4.fc11.ppc64  requires  libopenal.so.0()(64bit)
    nogravity-2.00-7.fc11.ppc64  requires  libopenal.so.0()(64bit)
    nufw-2.2.21-3.fc11.ppc64  requires  libnetfilter_conntrack.so.1()(64bit)
    openmpi-vt-1.3.1-1.fc11.ppc64  requires  openmpi-libs = 0:1.3.1-1.fc11
    player-static-2.1.1-10.fc11.ppc64  requires  player-devel = 0:2.1.1-10.fc11
    poker3d-1.1.36-15.fc11.ppc64  requires  libopenal.so.0()(64bit)
    quake3-1.34-0.11.rc4.fc11.ppc64  requires  libopenal.so.0()(64bit)
    scorched3d-42.1-1.fc11.ppc64  requires  libopenal.so.0()(64bit)
    supertux-0.3.1-7.fc11.ppc64  requires  libopenal.so.0()(64bit)
    torcs-1.3.1-1.fc11.ppc64  requires  libopenal.so.0()(64bit)
    tremulous-1.1.0-8.fc11.ppc64  requires  libopenal.so.0()(64bit)
    ultimatestunts-0.7.5-3.fc11.ppc64  requires  libopenal.so.0()(64bit)
    vavoom-1.30-1.fc11.ppc64  requires  libopenal.so.0()(64bit)
    vegastrike-0.5.0-9.fc11.ppc64  requires  libopenal.so.0()(64bit)


======================================================================
Broken packages in fedora-11-x86_64:

    1:osgal-0.6.1-7.fc11.i586  requires  libopenal.so.0
    1:osgal-0.6.1-7.fc11.x86_64  requires  libopenal.so.0()(64bit)
    R-RScaLAPACK-0.5.1-19.fc11.x86_64  requires  openmpi-libs
    TnL-071111-9.fc11.x86_64  requires  libopenal.so.0()(64bit)
    apricots-0.2.6-3.fc11.x86_64  requires  libopenal.so.0()(64bit)
    asterisk-mobile-1.6.1-0.23.rc1.fc11.x86_64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    astromenace-1.2-10.fc11.x86_64  requires  libopenal.so.0()(64bit)
    ember-0.5.5-4.fc11.x86_64  requires  libopenal.so.0()(64bit)
    glest-3.2.1-1.fc11.x86_64  requires  libopenal.so.0()(64bit)
    nogravity-2.00-7.fc11.x86_64  requires  libopenal.so.0()(64bit)
    nufw-2.2.21-3.fc11.x86_64  requires  libnetfilter_conntrack.so.1()(64bit)
    openmpi-vt-1.3.1-1.fc11.x86_64  requires  openmpi-libs = 0:1.3.1-1.fc11
    player-static-2.1.1-10.fc11.x86_64  requires  player-devel = 0:2.1.1-10.fc11
    poker3d-1.1.36-15.fc11.x86_64  requires  libopenal.so.0()(64bit)
    quake3-1.34-0.11.rc4.fc11.x86_64  requires  libopenal.so.0()(64bit)
    scorched3d-42.1-1.fc11.x86_64  requires  libopenal.so.0()(64bit)
    supertux-0.3.1-7.fc11.x86_64  requires  libopenal.so.0()(64bit)
    torcs-1.3.1-1.fc11.x86_64  requires  libopenal.so.0()(64bit)
    tremulous-1.1.0-8.fc11.x86_64  requires  libopenal.so.0()(64bit)
    ultimatestunts-0.7.5-3.fc11.x86_64  requires  libopenal.so.0()(64bit)
    vavoom-1.30-1.fc11.x86_64  requires  libopenal.so.0()(64bit)
    vegastrike-0.5.0-9.fc11.x86_64  requires  libopenal.so.0()(64bit)


======================================================================
Broken packages in fedora-updates-11-i386:

    FlightGear-1.9.1-4.fc11.i586  requires  libopenal.so.0
    SimGear-1.9.1-5.fc11.i586  requires  libopenal.so.0
    alure-1.0-4.fc11.i586  requires  libopenal.so.0
    autotrust-0.3.1-1.fc11.i586  requires  libunbound.so.0
    blender-2.49b-1.fc11.i586  requires  libopenal.so.0
    blenderplayer-2.49b-1.fc11.i586  requires  libopenal.so.0
    hugs98-openal-2006.09-6.fc11.i586  requires  libopenal.so.0
    rss-glx-0.9.0.p-3.fc11.i586  requires  libopenal.so.0
    supertuxkart-0.6.1a-1.fc11.i586  requires  libopenal.so.0
    tremfusion-0.99-4.r3.fc11.i586  requires  libopenal.so.0
    warzone2100-2.2.1-1.fc11.i586  requires  libopenal.so.0


======================================================================
Broken packages in fedora-updates-11-ppc:

    FlightGear-1.9.1-4.fc11.ppc  requires  libopenal.so.0
    SimGear-1.9.1-5.fc11.ppc  requires  libopenal.so.0
    SimGear-1.9.1-5.fc11.ppc64  requires  libopenal.so.0()(64bit)
    alure-1.0-4.fc11.ppc  requires  libopenal.so.0
    alure-1.0-4.fc11.ppc64  requires  libopenal.so.0()(64bit)
    autotrust-0.3.1-1.fc11.ppc  requires  libunbound.so.0
    blender-2.49b-1.fc11.ppc  requires  libopenal.so.0
    blenderplayer-2.49b-1.fc11.ppc  requires  libopenal.so.0
    hugs98-openal-2006.09-6.fc11.ppc  requires  libopenal.so.0
    rss-glx-0.9.0.p-3.fc11.ppc  requires  libopenal.so.0
    supertuxkart-0.6.1a-1.fc11.ppc  requires  libopenal.so.0
    tremfusion-0.99-4.r3.fc11.ppc  requires  libopenal.so.0
    warzone2100-2.2.1-1.fc11.ppc  requires  libopenal.so.0


======================================================================
Broken packages in fedora-updates-11-ppc64:

    FlightGear-1.9.1-4.fc11.ppc64  requires  libopenal.so.0()(64bit)
    SimGear-1.9.1-5.fc11.ppc64  requires  libopenal.so.0()(64bit)
    alure-1.0-4.fc11.ppc64  requires  libopenal.so.0()(64bit)
    autotrust-0.3.1-1.fc11.ppc64  requires  libunbound.so.0()(64bit)
    blender-2.49b-1.fc11.ppc64  requires  libopenal.so.0()(64bit)
    blenderplayer-2.49b-1.fc11.ppc64  requires  libopenal.so.0()(64bit)
    hugs98-openal-2006.09-6.fc11.ppc64  requires  libopenal.so.0()(64bit)
    rss-glx-0.9.0.p-3.fc11.ppc64  requires  libopenal.so.0()(64bit)
    supertuxkart-0.6.1a-1.fc11.ppc64  requires  libopenal.so.0()(64bit)
    tremfusion-0.99-4.r3.fc11.ppc64  requires  libopenal.so.0()(64bit)
    warzone2100-2.2.1-1.fc11.ppc64  requires  libopenal.so.0()(64bit)


======================================================================
Broken packages in fedora-updates-11-x86_64:

    FlightGear-1.9.1-4.fc11.x86_64  requires  libopenal.so.0()(64bit)
    SimGear-1.9.1-5.fc11.i586  requires  libopenal.so.0
    SimGear-1.9.1-5.fc11.x86_64  requires  libopenal.so.0()(64bit)
    alure-1.0-4.fc11.i586  requires  libopenal.so.0
    alure-1.0-4.fc11.x86_64  requires  libopenal.so.0()(64bit)
    autotrust-0.3.1-1.fc11.x86_64  requires  libunbound.so.0()(64bit)
    blender-2.49b-1.fc11.x86_64  requires  libopenal.so.0()(64bit)
    blenderplayer-2.49b-1.fc11.x86_64  requires  libopenal.so.0()(64bit)
    hugs98-openal-2006.09-6.fc11.x86_64  requires  libopenal.so.0()(64bit)
    rss-glx-0.9.0.p-3.fc11.x86_64  requires  libopenal.so.0()(64bit)
    supertuxkart-0.6.1a-1.fc11.x86_64  requires  libopenal.so.0()(64bit)
    tremfusion-0.99-4.r3.fc11.x86_64  requires  libopenal.so.0()(64bit)
    warzone2100-2.2.1-1.fc11.x86_64  requires  libopenal.so.0()(64bit)


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    esorex-3.7.2-1.fc11.i586  requires  libcplui.so.5
    esorex-3.7.2-1.fc11.i586  requires  libcpldfs.so.5
    esorex-3.7.2-1.fc11.i586  requires  libcplcore.so.5
    raydium-1.2-15.fc11.i586  requires  libopenal.so.0


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    esorex-3.7.2-1.fc11.ppc  requires  libcplui.so.5
    esorex-3.7.2-1.fc11.ppc  requires  libcpldfs.so.5
    esorex-3.7.2-1.fc11.ppc  requires  libcplcore.so.5
    raydium-1.2-15.fc11.ppc  requires  libopenal.so.0
    raydium-1.2-15.fc11.ppc64  requires  libopenal.so.0()(64bit)


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    esorex-3.7.2-1.fc11.ppc64  requires  libcplcore.so.5()(64bit)
    esorex-3.7.2-1.fc11.ppc64  requires  libcplui.so.5()(64bit)
    esorex-3.7.2-1.fc11.ppc64  requires  libcpldfs.so.5()(64bit)
    raydium-1.2-15.fc11.ppc64  requires  libopenal.so.0()(64bit)


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    esorex-3.7.2-1.fc11.x86_64  requires  libcplcore.so.5()(64bit)
    esorex-3.7.2-1.fc11.x86_64  requires  libcplui.so.5()(64bit)
    esorex-3.7.2-1.fc11.x86_64  requires  libcpldfs.so.5()(64bit)
    raydium-1.2-15.fc11.i586  requires  libopenal.so.0
    raydium-1.2-15.fc11.x86_64  requires  libopenal.so.0()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]