[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 10 + updates - 2009-11-16



Summary of broken packages (by src.rpm name):

    autotrust
    db4o
    fedora-gnat-project-common
    gadget
    gedit-vala
    libsvm
    llvm
    oorexx
    php
    php-ZendFramework
    python-tgext-admin
    trac-customfieldadmin-plugin




======================================================================
Broken packages in fedora-10-ppc:

    db4o-6.1-4.fc9.ppc  requires  mono(Mono.Cecil) = 0:0.6.8.8607
    libsvm-java-2.86-13.fc10.ppc  requires  libsvm = 0:2.86-13.fc10
    llvm-devel-2.3-2.fc10.ppc64  requires  llvm = 0:2.3-2.fc10
    php-devel-5.2.6-5.ppc64  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-10-ppc64:

    libsvm-java-2.86-13.fc10.ppc64  requires  libsvm = 0:2.86-13.fc10


======================================================================
Broken packages in fedora-10-x86_64:

    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    php-devel-5.2.6-5.i386  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-updates-10-i386:

    autotrust-0.3.1-1.fc10.i386  requires  libunbound.so.0
    gedit-vala-0.3.2-3.fc10.1.i386  requires  libgtksourcecompletion-1.0.so.1
    php-ZendFramework-Db-Adapter-Firebird-1.9.3-1.PL1.fc10.noarch  requires  php-interbase
    python-tgext-admin-0.2.5-1.fc10.noarch  requires  python-tgext-crud
    trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch  requires  trac-webadmin-plugin


======================================================================
Broken packages in fedora-updates-10-ppc:

    autotrust-0.3.1-1.fc10.ppc  requires  libunbound.so.0
    gedit-vala-0.3.2-3.fc10.1.ppc  requires  libgtksourcecompletion-1.0.so.1
    php-ZendFramework-Db-Adapter-Firebird-1.9.3-1.PL1.fc10.noarch  requires  php-interbase
    python-tgext-admin-0.2.5-1.fc10.noarch  requires  python-tgext-crud
    trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch  requires  trac-webadmin-plugin


======================================================================
Broken packages in fedora-updates-10-ppc64:

    autotrust-0.3.1-1.fc10.ppc64  requires  libunbound.so.0()(64bit)
    fedora-gnat-project-common-1.2-1.fc10.noarch  requires  gcc-gnat
    gadget-0.0.3-2.fc10.noarch  requires  ejabberd
    gedit-vala-0.3.2-3.fc10.1.ppc64  requires  libgtksourcecompletion-1.0.so.1()(64bit)
    php-ZendFramework-Db-Adapter-Firebird-1.9.3-1.PL1.fc10.noarch  requires  php-interbase
    python-tgext-admin-0.2.5-1.fc10.noarch  requires  python-tgext-crud
    trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch  requires  trac-webadmin-plugin


======================================================================
Broken packages in fedora-updates-10-x86_64:

    autotrust-0.3.1-1.fc10.x86_64  requires  libunbound.so.0()(64bit)
    gedit-vala-0.3.2-3.fc10.1.x86_64  requires  libgtksourcecompletion-1.0.so.1()(64bit)
    php-ZendFramework-Db-Adapter-Firebird-1.9.3-1.PL1.fc10.noarch  requires  php-interbase
    python-tgext-admin-0.2.5-1.fc10.noarch  requires  python-tgext-crud
    trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch  requires  trac-webadmin-plugin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]