[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

new kernel-2.6.32-0.33.rc5.git1.fc13.i686 does not install correctly



Loaded plugins: refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package kernel.i686 0:2.6.32-0.33.rc5.git1.fc13 set to be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package      Arch       Version                            Repository     Size
================================================================================
Installing:
 kernel       i686       2.6.32-0.33.rc5.git1.fc13          rawhide        21 M

Transaction Summary
================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total download size: 21 M
Is this ok [y/N]: y
Downloading Packages:
kernel-2.6.32-0.33.rc5.git1.fc13.i686.rpm                |  21 MB     09:52     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : kernel-2.6.32-0.33.rc5.git1.fc13.i686                    1/1 
E: Failed to install sha512hmac
mkinitrd failed
Non-fatal POSTIN scriptlet failure in rpm package kernel-2.6.32-0.33.rc5.git1.fc13.i686
warning: %post(kernel-2.6.32-0.33.rc5.git1.fc13.i686) scriptlet failed, exit status 1

Installed:
  kernel.i686 0:2.6.32-0.33.rc5.git1.fc13                                       

Complete!



      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]