[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new kernel-2.6.32-0.33.rc5.git1.fc13.i686 does not install correctly



On Mon, Nov 16, 2009 at 07:34:12PM -0500, Clyde E. Kunkel wrote:

> On 11/16/2009 04:35 PM, Antonio Olivares wrote:
>> -->  Running transaction check

>> --->  Package kernel.i686 0:2.6.32-0.33.rc5.git1.fc13 set to be installed
>> -->  Finished Dependency Resolution
>>
>> Dependencies Resolved
>>
>> ================================================================================
>>   Package      Arch       Version                            Repository     Size
>> ================================================================================
>> Installing:
>>   kernel       i686       2.6.32-0.33.rc5.git1.fc13          rawhide        21 M
>>
>>    Installing     : kernel-2.6.32-0.33.rc5.git1.fc13.i686                    1/1
>> E: Failed to install sha512hmac
>> mkinitrd failed

In my case, I didn't see this error message.  However, I might have
overlooked it, I wasn't watching each of about 500 plus transactions
closely.  However, grub didn't list it as an entry and there was no
intrafs image.

Just for fun, I manually added it, wondering if I'd missed some
discussion somewhere, and just left out the initrd line.  It booted
without problem.  I'm actually using it now, to ssh into a BSD box that
I use for most mail.

In addition, for those using the ath9k drivers, it's already gone about
30 minutes without dropping the connection, so it's possible that's been
fixed.


-- 
Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

Willow: I just talked to Buffy, and yeah, I think she's feeling a
little... insane. No, not bitchy crazy, more like homicidal 
maniac crazy. So I told her to come see you, 'kay? 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]