[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

One more nit to fix...?



I've installed the rpmfusion free and non-free noarch rpms to my F12b
64-bit test system. Those both depend on the epel noarch rpm, and
therein lies an odd problem:

# yum -y update --skip-broken
Loaded plugins: presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package perl-Compress-Raw-Zlib-x86_64 0:2.020-1.el5 set to be
updated
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package:
perl-Compress-Raw-Zlib-2.020-1.el5-x86_64
--> Finished Dependency Resolution
perl-Compress-Raw-Zlib-2.020-1.el5.x86_64 from epel has depsolving
problems
  --> Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by
package perl-Compress-Raw-Zlib-2.020-1.el5.x86_64 (epel)

Packages skipped because of dependency problems:
    perl-Compress-Raw-Zlib-2.020-1.el5.x86_64 from epel

Searching my downloads I spotted something very odd:

F12 Everything	perl-Compress-Raw-Zlib-2.008-82.fc12.x86_64.rpm
F13 Rawhide	perl-Compress-Raw-Zlib-2.008-84.fc13.x86_64.rpm
EPEL 5		perl-Compress-Raw-Zlib-2.020-1.el5.x86_64.rpm

EPEL appears to have a newer version number than either F12 Everything
or F13 Rawhide, but the date of that 2.020-1 file is July 1, 2009.

How can this be reconciled???

--Doc Savage
  Fairview Heights, IL


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]