[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 11 + updates-testing - 2009-11-20



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    amarok
    asterisk
    autotrust
    kcoloredit
    kiconedit
    konversation
    kopete-cryptography
    msp430-libc
    openmpi
    openser
    php
    R-RScaLAPACK




======================================================================
Broken packages in fedora-11-i386:

    R-RScaLAPACK-0.5.1-19.fc11.i586  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.i586  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.i586  requires  openmpi-libs = 0:1.3.1-1.fc11
    openser-snmpstats-1.3.4-6.fc11.i586  requires  openser = 0:1.3.4-6.fc11


======================================================================
Broken packages in fedora-11-ppc:

    R-RScaLAPACK-0.5.1-19.fc11.ppc  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc  requires  openmpi-libs = 0:1.3.1-1.fc11
    openser-snmpstats-1.3.4-6.fc11.ppc  requires  openser = 0:1.3.4-6.fc11


======================================================================
Broken packages in fedora-11-ppc64:

    R-RScaLAPACK-0.5.1-19.fc11.ppc64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc64  requires  openmpi-libs = 0:1.3.1-1.fc11
    openser-snmpstats-1.3.4-6.fc11.ppc64  requires  openser = 0:1.3.4-6.fc11


======================================================================
Broken packages in fedora-11-x86_64:

    R-RScaLAPACK-0.5.1-19.fc11.x86_64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.x86_64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.x86_64  requires  openmpi-libs = 0:1.3.1-1.fc11
    openser-snmpstats-1.3.4-6.fc11.x86_64  requires  openser = 0:1.3.4-6.fc11


======================================================================
Broken packages in fedora-updates-11-i386:

    autotrust-0.3.1-1.fc11.i586  requires  libunbound.so.0


======================================================================
Broken packages in fedora-updates-11-ppc:

    autotrust-0.3.1-1.fc11.ppc  requires  libunbound.so.0


======================================================================
Broken packages in fedora-updates-11-ppc64:

    autotrust-0.3.1-1.fc11.ppc64  requires  libunbound.so.0()(64bit)
    msp430-libc-0-3.20090726cvs.fc11.noarch  requires  msp430-gcc


======================================================================
Broken packages in fedora-updates-11-x86_64:

    autotrust-0.3.1-1.fc11.x86_64  requires  libunbound.so.0()(64bit)


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    amarok-2.2.1-2.fc11.i586  requires  kdebase-runtime >= 0:4.3.3
    amarok-libs-2.2.1-2.fc11.i586  requires  kdelibs4(x86-32) >= 0:4.3.3
    kcoloredit-4.3.3-1.fc11.i586  requires  kdelibs4 >= 0:4.3.3
    kiconedit-4.3.3-1.fc11.i586  requires  kdelibs4 >= 0:4.3.3
    konversation-1.2.1-1.fc11.i586  requires  kdelibs4 >= 0:4.3.3
    kopete-cryptography-1.3.0-14.fc11.i586  requires  kdenetwork >= 7:4.3.3


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    amarok-2.2.1-2.fc11.ppc  requires  kdebase-runtime >= 0:4.3.3
    amarok-libs-2.2.1-2.fc11.ppc  requires  kdelibs4(ppc-32) >= 0:4.3.3
    amarok-libs-2.2.1-2.fc11.ppc64  requires  kdelibs4(ppc-64) >= 0:4.3.3
    kcoloredit-4.3.3-1.fc11.ppc  requires  kdelibs4 >= 0:4.3.3
    kiconedit-4.3.3-1.fc11.ppc  requires  kdelibs4 >= 0:4.3.3
    konversation-1.2.1-1.fc11.ppc  requires  kdelibs4 >= 0:4.3.3
    kopete-cryptography-1.3.0-14.fc11.ppc  requires  kdenetwork >= 7:4.3.3
    php-embedded-5.2.11-1.fc11.ppc64  requires  php-common = 0:5.2.11-1.fc11


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    amarok-2.2.1-2.fc11.ppc64  requires  kdebase-runtime >= 0:4.3.3
    amarok-libs-2.2.1-2.fc11.ppc64  requires  kdelibs4(ppc-64) >= 0:4.3.3
    kcoloredit-4.3.3-1.fc11.ppc64  requires  kdelibs4 >= 0:4.3.3
    kiconedit-4.3.3-1.fc11.ppc64  requires  kdelibs4 >= 0:4.3.3
    konversation-1.2.1-1.fc11.ppc64  requires  kdelibs4 >= 0:4.3.3
    kopete-cryptography-1.3.0-14.fc11.ppc64  requires  kdenetwork >= 7:4.3.3


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    amarok-2.2.1-2.fc11.x86_64  requires  kdebase-runtime >= 0:4.3.3
    amarok-libs-2.2.1-2.fc11.i586  requires  kdelibs4(x86-32) >= 0:4.3.3
    amarok-libs-2.2.1-2.fc11.x86_64  requires  kdelibs4(x86-64) >= 0:4.3.3
    kcoloredit-4.3.3-1.fc11.x86_64  requires  kdelibs4 >= 0:4.3.3
    kiconedit-4.3.3-1.fc11.x86_64  requires  kdelibs4 >= 0:4.3.3
    konversation-1.2.1-1.fc11.x86_64  requires  kdelibs4 >= 0:4.3.3
    kopete-cryptography-1.3.0-14.fc11.x86_64  requires  kdenetwork >= 7:4.3.3
    php-embedded-5.2.11-1.fc11.i586  requires  php-common = 0:5.2.11-1.fc11


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]