[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 12 + updates-testing - 2009-11-25



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    msp430-libc
    PyYAML
    rubygem-activeldap




======================================================================
Broken packages in fedora-12-i386:

    PyYAML-3.08-6.fc12.i686  requires  libyaml-0.so.1
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(gettext_activerecord) = 0:2.0.4
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(gettext) = 0:2.0.4
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(locale) = 0:2.0.4


======================================================================
Broken packages in fedora-12-ppc:

    PyYAML-3.08-6.fc12.ppc  requires  libyaml-0.so.1
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(gettext_activerecord) = 0:2.0.4
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(gettext) = 0:2.0.4
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(locale) = 0:2.0.4


======================================================================
Broken packages in fedora-12-ppc64:

    PyYAML-3.08-6.fc12.ppc64  requires  libyaml-0.so.1()(64bit)
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(gettext_activerecord) = 0:2.0.4
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(gettext) = 0:2.0.4
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(locale) = 0:2.0.4


======================================================================
Broken packages in fedora-12-x86_64:

    PyYAML-3.08-6.fc12.x86_64  requires  libyaml-0.so.1()(64bit)
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(gettext_activerecord) = 0:2.0.4
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(gettext) = 0:2.0.4
    rubygem-activeldap-1.2.0-3.fc12.noarch  requires  rubygem(locale) = 0:2.0.4


======================================================================
Broken packages in fedora-updates-testing-12-ppc64:

    msp430-libc-0-3.20090726cvs.fc12.noarch  requires  msp430-gcc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]