[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installing Rawhide



On Sun, Nov 29, 2009 at 15:30:57 -0800,
  Chuck Forsberg WA7KGX N2469R <caf omen com> wrote:
> I tried upgrading f12 to rawhide by adding rawhide
> as a software source.   This was too big a task even
> with --skip-broken and the other suggested remedies.

There are a number of broken deps in rawhide right now, as well as at least
one file conflict. (File conflicts aren't detected in time for skip broken
to work.)

If you work a bit you should be able to work things by looking at which
packages are at the root of the problem and excluding them from the update.
I was able to go from F12 to F13 a few weeks ago using yum.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]