[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Potential blockers for FC12



On Fri, 2009-10-02 at 19:44 +0200, Kjartan Maraas wrote:
> fr., 02.10.2009 kl. 12.57 -0430, skrev Patrick O'Callaghan:
> > On Fri, 2009-10-02 at 09:26 -0700, Jesse Keating wrote:
> > > On Fri, 2009-10-02 at 11:02 -0430, Patrick O'Callaghan wrote:
> > > > 
> > > > Since we're talking about Intel video here, I think it has to be taken
> > > > pretty seriously. There are already problems with Intel on F11 with
> > > > OpenGL apps freezing the whole X session, and Intel is supposed to be
> > > > one of the fully supported chipsets. 
> > > > 
> > > 
> > > Depends on which intel you're talking about.  i965 seems to be working
> > > just fine wrt suspend/resume.
> > 
> > My comment was about Intel freezing the whole desktop (by which I mean
> > under normal use, not when resuming). My video is "Intel Corporation
> > 82Q963/Q965 Integrated Graphics Controller (rev 02)".
> > 
> > Please note that I'm talking about F11, as my post makes clear. I
> > haven't tried Rawhide yet, so my comment was in the sense of "let's hope
> > it doesn't get any worse".
> > 
> I also see freezes without having suspended which is what the last
> report I listed was about. This is with i945. The problem started for me
> when KMS was enabled which IIRC was before F11 so it could still be
> related.

I may have unwittingly misled people about my exact situation so let me
be very explicit:

I'm running with KMS and F11 on the netbook, and have had no freezes,
nor any problems with suspend/resume. The video chipset is an Intel
945GME, rev 03. The system is (obviously) 32-bit.

I'm running without KMS on my desktop machine, and that's where I get
freezes when I use OpenGL apps (not otherwise). As stated earlier, this
is an Intel 82Q963/Q965 rev 02. This system is x86_64 with an Intel
mobo. I used to have frequent OpenGL freezes (everything dead except the
mouse) which I reported at
https://bugzilla.redhat.com/show_bug.cgi?id=510948. The problem seemed
to go away with a kernel update, to kernel-2.6.30.5-32.fc11.x86_64, but
now seems to have returned in kernel-2.6.30.5-43.fc11.x86_64 and
kernel-2.6.30.8-64.fc11.x86_64, with two differences: 1) it's much less
frequent e.g. the earlier problem was completely reproducible every time
I ran foobillard whereas the new one only happens maybe once every 5 or
so runs, and 2) now the mouse is also frozen where earlier it was
movable.

Sorry if this is now OT.

poc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]