[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 11 updates-testing - 2009-10-14



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    asterisk
    libsvm
    oorexx
    ppl
    skrooge




======================================================================
Broken packages in fedora-11-i386:

    asterisk-mobile-1.6.1-0.23.rc1.fc11.i586  requires  asterisk = 0:1.6.1-0.23.rc1.fc11


======================================================================
Broken packages in fedora-11-ppc:

    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    libsvm-java-2.89-1.fc11.ppc  requires  libsvm = 0:2.89-1.fc11


======================================================================
Broken packages in fedora-11-ppc64:

    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    libsvm-java-2.89-1.fc11.ppc64  requires  libsvm = 0:2.89-1.fc11


======================================================================
Broken packages in fedora-11-x86_64:

    asterisk-mobile-1.6.1-0.23.rc1.fc11.x86_64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3


======================================================================
Broken packages in fedora-updates-11-i386:

    ppl-swiprolog-0.10.2-7.fc11.i586  requires  libpl.so.5.7.11
    skrooge-libs-0.5.2-1.fc11.i586  requires  kdelibs4(x86-32) >= 0:4.3.2


======================================================================
Broken packages in fedora-updates-11-ppc:

    ppl-swiprolog-0.10.2-7.fc11.ppc  requires  libpl.so.5.7.11
    skrooge-libs-0.5.2-1.fc11.ppc  requires  kdelibs4(ppc-32) >= 0:4.3.2
    skrooge-libs-0.5.2-1.fc11.ppc64  requires  kdelibs4(ppc-64) >= 0:4.3.2


======================================================================
Broken packages in fedora-updates-11-ppc64:

    ppl-swiprolog-0.10.2-7.fc11.ppc64  requires  libpl.so.5.7.11()(64bit)
    skrooge-libs-0.5.2-1.fc11.ppc64  requires  kdelibs4(ppc-64) >= 0:4.3.2


======================================================================
Broken packages in fedora-updates-11-x86_64:

    ppl-swiprolog-0.10.2-7.fc11.x86_64  requires  libpl.so.5.7.11()(64bit)
    skrooge-libs-0.5.2-1.fc11.i586  requires  kdelibs4(x86-32) >= 0:4.3.2
    skrooge-libs-0.5.2-1.fc11.x86_64  requires  kdelibs4(x86-64) >= 0:4.3.2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]