[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 10 updates-testing - 2009-10-14



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    autotrust
    db4o
    fedora-gnat-project-common
    gadget
    gedit-vala
    libsvm
    llvm
    oorexx
    openscada
    php
    python-tgext-crud




======================================================================
Broken packages in fedora-10-ppc:

    db4o-6.1-4.fc9.ppc  requires  mono(Mono.Cecil) = 0:0.6.8.8607
    libsvm-java-2.86-13.fc10.ppc  requires  libsvm = 0:2.86-13.fc10
    llvm-devel-2.3-2.fc10.ppc64  requires  llvm = 0:2.3-2.fc10
    php-devel-5.2.6-5.ppc64  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-10-ppc64:

    libsvm-java-2.86-13.fc10.ppc64  requires  libsvm = 0:2.86-13.fc10


======================================================================
Broken packages in fedora-10-x86_64:

    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    php-devel-5.2.6-5.i386  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-updates-10-i386:

    autotrust-0.2.1-0.2.rc1.fc10.i386  requires  libunbound.so.0
    gedit-vala-0.3.2-3.fc10.1.i386  requires  libgtksourcecompletion-1.0.so.1
    openscada-UI-QTVision-0.6.3.3-8.fc10.i386  requires  openscada = 0:0.6.3.3-8.fc10


======================================================================
Broken packages in fedora-updates-10-ppc:

    autotrust-0.2.1-0.2.rc1.fc10.ppc  requires  libunbound.so.0
    gedit-vala-0.3.2-3.fc10.1.ppc  requires  libgtksourcecompletion-1.0.so.1


======================================================================
Broken packages in fedora-updates-10-ppc64:

    autotrust-0.2.1-0.2.rc1.fc10.ppc64  requires  libunbound.so.0()(64bit)
    fedora-gnat-project-common-1.2-1.fc10.noarch  requires  gcc-gnat
    gadget-0.0.3-2.fc10.noarch  requires  ejabberd
    gedit-vala-0.3.2-3.fc10.1.ppc64  requires  libgtksourcecompletion-1.0.so.1()(64bit)


======================================================================
Broken packages in fedora-updates-10-x86_64:

    autotrust-0.2.1-0.2.rc1.fc10.x86_64  requires  libunbound.so.0()(64bit)
    gedit-vala-0.3.2-3.fc10.1.x86_64  requires  libgtksourcecompletion-1.0.so.1()(64bit)
    openscada-UI-QTVision-0.6.3.3-8.fc10.x86_64  requires  openscada = 0:0.6.3.3-8.fc10


======================================================================
Broken packages in fedora-updates-testing-10-i386:

    openscada-demo-0.6.4-1.fc10.i386  requires  openscada-UI-VCAEngane = 0:0.6.4-1.fc10
    openscada-plc-0.6.4-1.fc10.i386  requires  openscada-Archive-FSArch
    openscada-plc-0.6.4-1.fc10.i386  requires  openscada-DAQ-LogicLev
    openscada-plc-0.6.4-1.fc10.i386  requires  openscada-UI-WebCfgD
    openscada-plc-0.6.4-1.fc10.i386  requires  openscada-Special-FLibSYS
    openscada-plc-0.6.4-1.fc10.i386  requires  openscada-Special-FLibComplex1
    openscada-plc-0.6.4-1.fc10.i386  requires  openscada-DAQ-ICP_DAS
    openscada-plc-0.6.4-1.fc10.i386  requires  openscada-Special-FLibMath
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-Archive-DBArch
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-DAQ-SoundCard
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-Archive-FSArch
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-DAQ-LogicLev
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-Special-FLibSYS
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-DB-FireBird
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-Special-FLibComplex1
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-DAQ-DAQGate
    openscada-server-0.6.4-1.fc10.i386  requires  Special-FLibMath
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-DAQ-DiamondBoards
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-DAQ-ICP_DAS
    openscada-server-0.6.4-1.fc10.i386  requires  openscada-WebCfgD
    openscada-visStation-0.6.4-1.fc10.i386  requires  openscada-Archive-DBArch
    openscada-visStation-0.6.4-1.fc10.i386  requires  openscada-DAQ-LogicLev
    openscada-visStation-0.6.4-1.fc10.i386  requires  openscada-Special-FLibSYS
    openscada-visStation-0.6.4-1.fc10.i386  requires  openscada-Special-FLibComplex1
    openscada-visStation-0.6.4-1.fc10.i386  requires  openscada-DAQ-DAQGate
    openscada-visStation-0.6.4-1.fc10.i386  requires  openscada-DAQ-SoundCard
    openscada-visStation-0.6.4-1.fc10.i386  requires  openscada-Archive-FSArch
    openscada-visStation-0.6.4-1.fc10.i386  requires  openscada-Special-FLibMath
    python-tgext-crud-0.2.4-1.fc10.noarch  requires  python-sprox >= 0:0.5.4.1


======================================================================
Broken packages in fedora-updates-testing-10-ppc:

    python-tgext-crud-0.2.4-1.fc10.noarch  requires  python-sprox >= 0:0.5.4.1


======================================================================
Broken packages in fedora-updates-testing-10-ppc64:

    python-tgext-crud-0.2.4-1.fc10.noarch  requires  python-sprox >= 0:0.5.4.1


======================================================================
Broken packages in fedora-updates-testing-10-x86_64:

    openscada-demo-0.6.4-1.fc10.x86_64  requires  openscada-UI-VCAEngane = 0:0.6.4-1.fc10
    openscada-plc-0.6.4-1.fc10.x86_64  requires  openscada-Archive-FSArch
    openscada-plc-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-LogicLev
    openscada-plc-0.6.4-1.fc10.x86_64  requires  openscada-UI-WebCfgD
    openscada-plc-0.6.4-1.fc10.x86_64  requires  openscada-Special-FLibSYS
    openscada-plc-0.6.4-1.fc10.x86_64  requires  openscada-Special-FLibComplex1
    openscada-plc-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-ICP_DAS
    openscada-plc-0.6.4-1.fc10.x86_64  requires  openscada-Special-FLibMath
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-Archive-DBArch
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-SoundCard
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-Archive-FSArch
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-LogicLev
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-Special-FLibSYS
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-DB-FireBird
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-Special-FLibComplex1
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-DAQGate
    openscada-server-0.6.4-1.fc10.x86_64  requires  Special-FLibMath
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-DiamondBoards
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-ICP_DAS
    openscada-server-0.6.4-1.fc10.x86_64  requires  openscada-WebCfgD
    openscada-visStation-0.6.4-1.fc10.x86_64  requires  openscada-Archive-DBArch
    openscada-visStation-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-LogicLev
    openscada-visStation-0.6.4-1.fc10.x86_64  requires  openscada-Special-FLibSYS
    openscada-visStation-0.6.4-1.fc10.x86_64  requires  openscada-Special-FLibComplex1
    openscada-visStation-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-DAQGate
    openscada-visStation-0.6.4-1.fc10.x86_64  requires  openscada-DAQ-SoundCard
    openscada-visStation-0.6.4-1.fc10.x86_64  requires  openscada-Archive-FSArch
    openscada-visStation-0.6.4-1.fc10.x86_64  requires  openscada-Special-FLibMath
    python-tgext-crud-0.2.4-1.fc10.noarch  requires  python-sprox >= 0:0.5.4.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]