[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 11 updates-testing - 2009-10-14



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    asterisk
    autotrust
    fedora-business-cards
    libsvm
    oorexx
    openmpi
    openscada
    R-RScaLAPACK




======================================================================
Broken packages in fedora-11-i386:

    R-RScaLAPACK-0.5.1-19.fc11.i586  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.i586  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    autotrust-0.2.1-0.3.rc1.fc11.i586  requires  libunbound.so.0
    openmpi-vt-1.3.1-1.fc11.i586  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-ppc:

    R-RScaLAPACK-0.5.1-19.fc11.ppc  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    autotrust-0.2.1-0.3.rc1.fc11.ppc  requires  libunbound.so.0
    libsvm-java-2.89-1.fc11.ppc  requires  libsvm = 0:2.89-1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-ppc64:

    R-RScaLAPACK-0.5.1-19.fc11.ppc64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    autotrust-0.2.1-0.3.rc1.fc11.ppc64  requires  libunbound.so.0()(64bit)
    libsvm-java-2.89-1.fc11.ppc64  requires  libsvm = 0:2.89-1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc64  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-x86_64:

    R-RScaLAPACK-0.5.1-19.fc11.x86_64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.x86_64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    autotrust-0.2.1-0.3.rc1.fc11.x86_64  requires  libunbound.so.0()(64bit)
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3
    openmpi-vt-1.3.1-1.fc11.x86_64  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-updates-11-i386:

    asterisk-firmware-1.6.1.6-1.fc11.i586  requires  asterisk = 0:1.6.1.6-1.fc11
    openscada-UI-QTVision-0.6.3.3-8.fc11.i586  requires  openscada = 0:0.6.3.3-8.fc11


======================================================================
Broken packages in fedora-updates-11-ppc:

    asterisk-firmware-1.6.1.6-1.fc11.ppc  requires  asterisk = 0:1.6.1.6-1.fc11


======================================================================
Broken packages in fedora-updates-11-ppc64:

    asterisk-firmware-1.6.1.6-1.fc11.ppc64  requires  asterisk = 0:1.6.1.6-1.fc11


======================================================================
Broken packages in fedora-updates-11-x86_64:

    asterisk-firmware-1.6.1.6-1.fc11.x86_64  requires  asterisk = 0:1.6.1.6-1.fc11
    openscada-UI-QTVision-0.6.3.3-8.fc11.x86_64  requires  openscada = 0:0.6.3.3-8.fc11


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    openscada-demo-0.6.4-1.fc11.i586  requires  openscada-UI-VCAEngane = 0:0.6.4-1.fc11
    openscada-plc-0.6.4-1.fc11.i586  requires  openscada-Archive-FSArch
    openscada-plc-0.6.4-1.fc11.i586  requires  openscada-DAQ-LogicLev
    openscada-plc-0.6.4-1.fc11.i586  requires  openscada-UI-WebCfgD
    openscada-plc-0.6.4-1.fc11.i586  requires  openscada-Special-FLibSYS
    openscada-plc-0.6.4-1.fc11.i586  requires  openscada-Special-FLibComplex1
    openscada-plc-0.6.4-1.fc11.i586  requires  openscada-DAQ-ICP_DAS
    openscada-plc-0.6.4-1.fc11.i586  requires  openscada-Special-FLibMath
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-Archive-DBArch
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-DAQ-SoundCard
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-Archive-FSArch
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-DAQ-LogicLev
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-Special-FLibSYS
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-DB-FireBird
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-Special-FLibComplex1
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-DAQ-DAQGate
    openscada-server-0.6.4-1.fc11.i586  requires  Special-FLibMath
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-DAQ-DiamondBoards
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-DAQ-ICP_DAS
    openscada-server-0.6.4-1.fc11.i586  requires  openscada-WebCfgD
    openscada-visStation-0.6.4-1.fc11.i586  requires  openscada-Archive-DBArch
    openscada-visStation-0.6.4-1.fc11.i586  requires  openscada-DAQ-LogicLev
    openscada-visStation-0.6.4-1.fc11.i586  requires  openscada-Special-FLibSYS
    openscada-visStation-0.6.4-1.fc11.i586  requires  openscada-Special-FLibComplex1
    openscada-visStation-0.6.4-1.fc11.i586  requires  openscada-DAQ-DAQGate
    openscada-visStation-0.6.4-1.fc11.i586  requires  openscada-DAQ-SoundCard
    openscada-visStation-0.6.4-1.fc11.i586  requires  openscada-Archive-FSArch
    openscada-visStation-0.6.4-1.fc11.i586  requires  openscada-Special-FLibMath


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    openscada-demo-0.6.4-1.fc11.x86_64  requires  openscada-UI-VCAEngane = 0:0.6.4-1.fc11
    openscada-plc-0.6.4-1.fc11.x86_64  requires  openscada-Archive-FSArch
    openscada-plc-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-LogicLev
    openscada-plc-0.6.4-1.fc11.x86_64  requires  openscada-UI-WebCfgD
    openscada-plc-0.6.4-1.fc11.x86_64  requires  openscada-Special-FLibSYS
    openscada-plc-0.6.4-1.fc11.x86_64  requires  openscada-Special-FLibComplex1
    openscada-plc-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-ICP_DAS
    openscada-plc-0.6.4-1.fc11.x86_64  requires  openscada-Special-FLibMath
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-Archive-DBArch
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-SoundCard
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-Archive-FSArch
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-LogicLev
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-Special-FLibSYS
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-DB-FireBird
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-Special-FLibComplex1
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-DAQGate
    openscada-server-0.6.4-1.fc11.x86_64  requires  Special-FLibMath
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-DiamondBoards
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-ICP_DAS
    openscada-server-0.6.4-1.fc11.x86_64  requires  openscada-WebCfgD
    openscada-visStation-0.6.4-1.fc11.x86_64  requires  openscada-Archive-DBArch
    openscada-visStation-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-LogicLev
    openscada-visStation-0.6.4-1.fc11.x86_64  requires  openscada-Special-FLibSYS
    openscada-visStation-0.6.4-1.fc11.x86_64  requires  openscada-Special-FLibComplex1
    openscada-visStation-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-DAQGate
    openscada-visStation-0.6.4-1.fc11.x86_64  requires  openscada-DAQ-SoundCard
    openscada-visStation-0.6.4-1.fc11.x86_64  requires  openscada-Archive-FSArch
    openscada-visStation-0.6.4-1.fc11.x86_64  requires  openscada-Special-FLibMath


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]