[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: firstboot resolution [Was: Re: any list for test installing f12 beta on my x86_64 laptop?]



On Wed, 14 Oct 2009, Bruno Wolff III wrote:

> On Wed, Oct 14, 2009 at 11:40:05 -0400,
>   "Robert P. J. Day" <rpjday crashcourse ca> wrote:
> > On Wed, 14 Oct 2009, Robert P. J. Day wrote:
> >
> >   this seems like a fairly serious show-stopper -- and it seems
> > like it would be independent of any video selection for the
> > install itself. even when the install worked fine, it's the
> > firstboot that *seemed* to select a resolution of 2080x800 for a
> > 1280x800 display, making a lot of each screen inaccessible.
> >
> >   suggestions?  i'm willing to run some tests.  the video card is
> > an ATI Radeon Xpress 200M, and i have a *long* history with ATI
> > driver grief.
>
> As a short term fix you should be able to see up an xorg.conf file
> that prefers 1280x800. I think using the modes command in the
> display section will do what you want. man xorg.conf has more
> details.
>
> I also recommend filing a bug against xorg-x11-drv-ati. That
> probably won't get a quick fix, but will at least document the
> issue.

  sure, i can do that, but i'll wait for a bit to see if anyone else
has a thought.  perhaps someone else is running into the same issue?
it would be nice to verify that i'm not the only one seeing this.
and i'm curious as to where X is getting the resolution of 2080x800
from.

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]