[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 11 updates-testing - 2009-10-16



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    asterisk
    autotrust
    fedora-business-cards
    ibus-table
    libsvm
    oorexx
    openmpi
    R-RScaLAPACK
    sunbird




======================================================================
Broken packages in fedora-11-i386:

    R-RScaLAPACK-0.5.1-19.fc11.i586  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.i586  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.i586  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-ppc:

    R-RScaLAPACK-0.5.1-19.fc11.ppc  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    libsvm-java-2.89-1.fc11.ppc  requires  libsvm = 0:2.89-1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-ppc64:

    R-RScaLAPACK-0.5.1-19.fc11.ppc64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    libsvm-java-2.89-1.fc11.ppc64  requires  libsvm = 0:2.89-1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc64  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-x86_64:

    R-RScaLAPACK-0.5.1-19.fc11.x86_64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.x86_64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3
    openmpi-vt-1.3.1-1.fc11.x86_64  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-updates-11-i386:

    asterisk-firmware-1.6.1.6-1.fc11.i586  requires  asterisk = 0:1.6.1.6-1.fc11
    thunderbird-lightning-1.0-0.7.20090715hg.fc11.i586  requires  thunderbird < 0:3.0-2.7.b5


======================================================================
Broken packages in fedora-updates-11-ppc:

    asterisk-firmware-1.6.1.6-1.fc11.ppc  requires  asterisk = 0:1.6.1.6-1.fc11
    thunderbird-lightning-1.0-0.7.20090715hg.fc11.ppc  requires  thunderbird < 0:3.0-2.7.b5


======================================================================
Broken packages in fedora-updates-11-ppc64:

    asterisk-firmware-1.6.1.6-1.fc11.ppc64  requires  asterisk = 0:1.6.1.6-1.fc11
    thunderbird-lightning-1.0-0.7.20090715hg.fc11.ppc64  requires  thunderbird < 0:3.0-2.7.b5


======================================================================
Broken packages in fedora-updates-11-x86_64:

    asterisk-firmware-1.6.1.6-1.fc11.x86_64  requires  asterisk = 0:1.6.1.6-1.fc11
    thunderbird-lightning-1.0-0.7.20090715hg.fc11.x86_64  requires  thunderbird < 0:3.0-2.7.b5


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    autotrust-0.3.1-1.fc11.i586  requires  libunbound.so.0
    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    ibus-table-additional-1.2.0.20091014-1.fc11.noarch  requires  ibus-table = 0:1.2.0.20090902-1.fc11


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    autotrust-0.3.1-1.fc11.ppc  requires  libunbound.so.0
    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    ibus-table-additional-1.2.0.20091014-1.fc11.noarch  requires  ibus-table = 0:1.2.0.20090902-1.fc11


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    autotrust-0.3.1-1.fc11.ppc64  requires  libunbound.so.0()(64bit)
    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    ibus-table-additional-1.2.0.20091014-1.fc11.noarch  requires  ibus-table = 0:1.2.0.20090902-1.fc11


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    autotrust-0.3.1-1.fc11.x86_64  requires  libunbound.so.0()(64bit)
    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    ibus-table-additional-1.2.0.20091014-1.fc11.noarch  requires  ibus-table = 0:1.2.0.20090902-1.fc11


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]